<!DOCTYPE html>
<!--
 ______  __              ______          __                                       __
/\__  _\/\ \            /\__  _\        /\ \__                                   /\ \__
\/_/\ \/\ \ \___      __\/_/\ \/     ___\ \ ,_\    __   _ __   ___     __   _____\ \ ,_\
   \ \ \ \ \  _ `\  /'__`\ \ \ \   /' _ `\ \ \/  /'__`\/\`'__\/'___\ /'__`\/\ '__`\ \ \/
    \ \ \ \ \ \ \ \/\  __/  \_\ \__/\ \/\ \ \ \_/\  __/\ \ \//\ \__//\  __/\ \ \L\ \ \ \_
     \ \_\ \ \_\ \_\ \____\ /\_____\ \_\ \_\ \__\ \____\\ \_\\ \____\ \____\\ \ ,__/\ \__\
      \/_/  \/_/\/_/\/____/ \/_____/\/_/\/_/\/__/\/____/ \/_/ \/____/\/____/ \ \ \/  \/__/
                                                                              \ \_\
                                                                               \/_/
-->
<html lang="en">
  <head>
    <title>With New D.C. Policy Group, Dems Continue to Rehabilitate and Unify With Bush-Era Neocons</title>

    
    <meta property="og:url" content="https://theintercept.com/2017/07/17/with-new-d-c-policy-group-dems-continue-to-rehabilitate-and-unify-with-bush-era-neocons/">
    
    <meta property="fb:pages" content="619459291436461">
    
    <meta property="og:description" content="This union is far more than a marriage of convenience to stop Trump; it reflects broad-based agreement on U.S. hawkishness toward Russia and beyond.">
    
    <meta property="og:image" content="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/AP_665374873534-1500303175-feature-hero.jpg">
    
    <meta property="og:locale" content="en_US">
    
    <meta property="og:type" content="article">
    
    <meta property="og:site_name" content="The Intercept">
    
    <meta property="og:title" content="With New D.C. Policy Group, Democrats Continue to Rehabilitate and Unify With Bush-Era Neocons">
    
    <meta property="article:author" content="https://www.facebook.com/glenn.greenwald.5">
    
    
    <meta name="twitter:card" content="summary_large_image">
    
    <meta name="twitter:creator" content="theintercept">
    
    <meta name="twitter:description" content="This union is far more than a marriage of convenience to stop Trump; it reflects broad-based agreement on U.S. hawkishness toward Russia and beyond.">
    
    <meta name="twitter:domain" content="The Intercept">
    
    <meta name="twitter:image" content="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/AP_665374873534-1500303175-feature-hero.jpg">
    
    <meta name="twitter:site" content="theintercept">
    
    <meta name="twitter:title" content="With New D.C. Policy Group, Dems Continue to Rehabilitate and Unify With Bush-Era Neocons">
    
    <meta name="description" content="This union is far more than a marriage of convenience to stop Trump; it reflects broad-based agreement on U.S. hawkishness toward Russia and beyond.">
    
    <meta name="robots" content="index, follow">
    
    
    <link rel="canonical" href="https://theintercept.com/2017/07/17/with-new-d-c-policy-group-dems-continue-to-rehabilitate-and-unify-with-bush-era-neocons/"/>
    
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">

    <link rel="apple-touch-icon" sizes="57x57" href="//cdn01.theintercept.com/assets/static/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="//cdn01.theintercept.com/assets/static/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="//cdn01.theintercept.com/assets/static/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="//cdn01.theintercept.com/assets/static/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="//cdn01.theintercept.com/assets/static/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="//cdn01.theintercept.com/assets/static/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="//cdn01.theintercept.com/assets/static/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="//cdn01.theintercept.com/assets/static/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="//cdn01.theintercept.com/assets/static/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="//cdn01.theintercept.com/assets/static/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="//cdn01.theintercept.com/assets/static/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="//cdn01.theintercept.com/assets/static/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//cdn01.theintercept.com/assets/static/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="//cdn01.theintercept.com/assets/static/manifest.json">
    <link rel="shortcut icon" href="//cdn01.theintercept.com/assets/static/favicon.ico">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="//cdn01.theintercept.com/assets/static/mstile-144x144.png">
    <meta name="msapplication-config" content="//cdn01.theintercept.com/assets/static/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">

    
    <!--[if !IE]><!-->
    <link rel="stylesheet" type="text/css" href="//cdn01.theintercept.com/assets/app2564b341ab6366b3fc69.css">
    <!--<![endif]-->
    <!--[if gte IE 9]>
    <link rel="stylesheet" type="text/css" href="//cdn01.theintercept.com/assets/app2564b341ab6366b3fc69.css">
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" type="text/css" href="//cdn01.theintercept.com/assets/ie82564b341ab6366b3fc69.css">
    <![endif]-->
    

    <!--[if lte IE 8]>
    <script>
    document.createElement('header');
    document.createElement('nav');
    document.createElement('section');
    document.createElement('article');
    document.createElement('aside');
    document.createElement('footer');
    document.createElement('hgroup');
    </script>
    <![endif]-->
  </head>
  <body>
    <script src="//cdn01.theintercept.com/assets/sniffer2564b341ab6366b3fc69.js"></script>
    <div id="Root"><div class="InterceptWrapper" data-reactid=".ti" data-react-checksum="545412050"><div class="Header Header--route-theintercept Header--route-post" data-reactid=".ti.0"><span data-reactid=".ti.0.0"><div class="Header-hamburger" data-reactid=".ti.0.0.0"><a class="Header-hamburger-link" href="/2017/07/17/with-new-d-c-policy-group-dems-continue-to-rehabilitate-and-unify-with-bush-era-neocons?menu=1" style="color:;" data-reactid=".ti.0.0.0.0"><span class="Icon Icon--Menu icon-TI_Menu" data-reactid=".ti.0.0.0.0.0"></span></a></div><nav class="Header-menu" data-reactid=".ti.0.0.1"><div class="Logo" data-reactid=".ti.0.0.1.0"><div class="Logo-bg-block" data-reactid=".ti.0.0.1.0.0"><div class="GridContainer " data-reactid=".ti.0.0.1.0.0.0"><div class="GridRow" data-reactid=".ti.0.0.1.0.0.0.0"><div class="Logo-bg" data-reactid=".ti.0.0.1.0.0.0.0.0"></div></div></div></div><div class="Logo-block" data-reactid=".ti.0.0.1.0.1"><a class="" href="/" data-reactid=".ti.0.0.1.0.1.0"><span class="Logo-fallback" style="color:#111;" data-reactid=".ti.0.0.1.0.1.0.0"><span data-reactid=".ti.0.0.1.0.1.0.0.0">The</span><br data-reactid=".ti.0.0.1.0.1.0.0.1"/><span data-reactid=".ti.0.0.1.0.1.0.0.2">Intercept_</span><span data-reactid=".ti.0.0.1.0.1.0.0.3"><br data-reactid=".ti.0.0.1.0.1.0.0.3.0"/><span data-reactid=".ti.0.0.1.0.1.0.0.3.1"></span></span></span><svg class="Logo-svg" version="1.1" width="140px" height="50px" viewBox="0 0 140 50" data-reactid=".ti.0.0.1.0.1.0.1"><g data-reactid=".ti.0.0.1.0.1.0.1.0"><path class="Logo-path" fill="#111" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" data-reactid=".ti.0.0.1.0.1.0.1.0.0"></path></g></svg></a></div></div><ul class="Header-language-list" data-reactid=".ti.0.0.1.1"><li class="Header-language-list-item Header-language-list-item--active" data-reactid=".ti.0.0.1.1.$en"><a class="" href="/" data-reactid=".ti.0.0.1.1.$en.0">English</a></li><li class="Header-language-list-item" data-reactid=".ti.0.0.1.1.$pt"><a class="" href="/brasil/" data-reactid=".ti.0.0.1.1.$pt.0">Português</a></li></ul><div class="Header-search-block" data-reactid=".ti.0.0.1.2"><form action="/search" type="get" data-reactid=".ti.0.0.1.2.0"><label class="Header-search-label" for="search" data-reactid=".ti.0.0.1.2.0.0"><span class="Icon Icon--Search icon-TI_Search" data-reactid=".ti.0.0.1.2.0.0.0"></span></label><input id="search" class="Header-search-input" name="s" data-reactid=".ti.0.0.1.2.0.1"/></form></div><ul class="Header-menu-list" data-reactid=".ti.0.0.1.3"><li class="Header-menu-list-item" data-reactid=".ti.0.0.1.3.$/about/"><a class="Header-menu-link" href="/about/" data-reactid=".ti.0.0.1.3.$/about/.0">About Us</a></li><li class="Header-menu-list-item" data-reactid=".ti.0.0.1.3.$/leak/"><a class="Header-menu-link" href="/leak/" data-reactid=".ti.0.0.1.3.$/leak/.0">Become a Source</a></li><li class="Header-menu-list-item" data-reactid=".ti.0.0.1.3.$/donate/?campaign=070146000000HLS1AAO"><a class="Header-menu-link" href="/donate/?campaign=70146000000HLS1AAO" data-reactid=".ti.0.0.1.3.$/donate/?campaign=070146000000HLS1AAO.0">Donate</a></li><li class="Header-menu-list-item" data-reactid=".ti.0.0.1.3.$/policies/"><a class="Header-menu-link" href="/policies/" data-reactid=".ti.0.0.1.3.$/policies/.0">Editorial Policies</a></li><li class="Header-menu-list-item" data-reactid=".ti.0.0.1.3.$/podcasts/"><a class="Header-menu-link" href="/podcasts/" data-reactid=".ti.0.0.1.3.$/podcasts/.0">Intercepted Podcast</a></li><li class="Header-menu-list-item" data-reactid=".ti.0.0.1.3.$/features/"><a class="Header-menu-link" href="/features/" data-reactid=".ti.0.0.1.3.$/features/.0">Features</a></li><li class="Header-menu-list-item" data-reactid=".ti.0.0.1.3.$/documents/"><a class="Header-menu-link" href="/documents/" data-reactid=".ti.0.0.1.3.$/documents/.0">Documents</a></li><li class="Header-menu-list-item" data-reactid=".ti.0.0.1.3.$/greenwald/"><a class="Header-menu-link" href="/greenwald/" data-reactid=".ti.0.0.1.3.$/greenwald/.0">Glenn Greenwald</a></li></ul><div class="Header-footer" data-reactid=".ti.0.0.1.4"><div class="Header-social-links" data-reactid=".ti.0.0.1.4.0"><a class="Header-social-link" href="https://www.facebook.com/theinterceptflm" target="_blank" data-reactid=".ti.0.0.1.4.0.0"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid=".ti.0.0.1.4.0.0.0"></span></a><a class="Header-social-link" href="https://twitter.com/theintercept" target="_blank" data-reactid=".ti.0.0.1.4.0.1"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid=".ti.0.0.1.4.0.1.0"></span></a><a class="Header-social-link" href="https://www.instagram.com/theintercept/" target="__blank" data-reactid=".ti.0.0.1.4.0.2"><span class="Icon Icon--Instagram icon-TI_Instagram" data-reactid=".ti.0.0.1.4.0.2.0"></span></a><a class="Header-social-link" href="https://the-intercept.tumblr.com" target="__blank" data-reactid=".ti.0.0.1.4.0.3"><span class="Icon Icon--Tumblr icon-TI_Tumblr" data-reactid=".ti.0.0.1.4.0.3.0"></span></a><a class="Header-social-link Header-social-link--mobile-only" href="https://www.snapchat.com/add/theintercept" target="__blank" data-reactid=".ti.0.0.1.4.0.4"><span class="Icon Icon--Snapchat icon-TI_Snapchat" data-reactid=".ti.0.0.1.4.0.4.0"></span></a><a class="Header-social-link" href="https://flipboard.com/@TheIntercept" target="__blank" data-reactid=".ti.0.0.1.4.0.5"><span class="Icon Icon--Flipboard icon-TI_Flipboard" data-reactid=".ti.0.0.1.4.0.5.0"></span></a><a class="Header-social-link" href="/feeds/" data-reactid=".ti.0.0.1.4.0.6"><span class="Icon Icon--RSS icon-TI_RSS" data-reactid=".ti.0.0.1.4.0.6.0"></span></a></div><cite class="Header-copyright" data-reactid=".ti.0.0.1.4.1"><span data-reactid=".ti.0.0.1.4.1.0">© First Look Media. </span><span data-reactid=".ti.0.0.1.4.1.1">All rights reserved</span></cite><ul class="Header-footer-list" data-reactid=".ti.0.0.1.4.2"><li class="Header-footer-list-item" data-reactid=".ti.0.0.1.4.2.$0"><a class="Header-footer-link" href="/terms-use/" data-reactid=".ti.0.0.1.4.2.$0.0"><span data-reactid=".ti.0.0.1.4.2.$0.0.0">Terms of use</span></a></li><li class="Header-footer-list-item" data-reactid=".ti.0.0.1.4.2.$1"><a class="Header-footer-link" href="/privacy-policy/" data-reactid=".ti.0.0.1.4.2.$1.0"><span data-reactid=".ti.0.0.1.4.2.$1.0.0">Privacy</span></a></li><li class="Header-footer-list-item" data-reactid=".ti.0.0.1.4.2.$2"><a href="/sitemap_index.xml" class="Header-footer-link" data-reactid=".ti.0.0.1.4.2.$2.0"><span data-reactid=".ti.0.0.1.4.2.$2.0.0">Sitemap</span></a></li></ul></div></nav></span></div><div data-reactid=".ti.1"><div class="Post Post--blog Post--current" data-reactid=".ti.1.0"><div class="Post-header" data-reactid=".ti.1.0.0"><div class="PostLogo" data-reactid=".ti.1.0.0.0"><div class="Post-logo-sticky-container" data-reactid=".ti.1.0.0.0.0"><div class="Post-logo-sticky" data-reactid=".ti.1.0.0.0.0.0"><div class="Logo" data-reactid=".ti.1.0.0.0.0.0.0"><div class="Logo-bg-block" data-reactid=".ti.1.0.0.0.0.0.0.0"><div class="GridContainer " data-reactid=".ti.1.0.0.0.0.0.0.0.0"><div class="GridRow" data-reactid=".ti.1.0.0.0.0.0.0.0.0.0"><div class="Logo-bg" data-reactid=".ti.1.0.0.0.0.0.0.0.0.0.0"></div></div></div></div><div class="Logo-block" data-reactid=".ti.1.0.0.0.0.0.0.1"><a class="" href="/" data-reactid=".ti.1.0.0.0.0.0.0.1.0"><span class="Logo-fallback" style="color:#6653FF;" data-reactid=".ti.1.0.0.0.0.0.0.1.0.0"><span data-reactid=".ti.1.0.0.0.0.0.0.1.0.0.0">The</span><br data-reactid=".ti.1.0.0.0.0.0.0.1.0.0.1"/><span data-reactid=".ti.1.0.0.0.0.0.0.1.0.0.2">Intercept_</span><span data-reactid=".ti.1.0.0.0.0.0.0.1.0.0.3"><br data-reactid=".ti.1.0.0.0.0.0.0.1.0.0.3.0"/><span data-reactid=".ti.1.0.0.0.0.0.0.1.0.0.3.1"></span></span></span><svg class="Logo-svg" version="1.1" width="140px" height="50px" viewBox="0 0 140 50" data-reactid=".ti.1.0.0.0.0.0.0.1.0.1"><g data-reactid=".ti.1.0.0.0.0.0.0.1.0.1.0"><path class="Logo-path" fill="#6653FF" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" data-reactid=".ti.1.0.0.0.0.0.0.1.0.1.0.0"></path></g></svg></a></div></div></div></div></div><div class="Post-blog-title-block" data-reactid=".ti.1.0.0.1"><div class="GridContainer " data-reactid=".ti.1.0.0.1.0"><div class="GridRow" data-reactid=".ti.1.0.0.1.0.0"><div class="Post-blog-title-bg" data-reactid=".ti.1.0.0.1.0.0.0"></div></div></div><div class="Post-blog-title-block-inner" data-reactid=".ti.1.0.0.1.1"><h3 class="Post-blog-title" data-reactid=".ti.1.0.0.1.1.0"><a class="Post-blog-title-link" href="/greenwald/" data-reactid=".ti.1.0.0.1.1.0.0">Glenn
_Greenwald</a></h3></div></div><div class="Post-image-block" data-reactid=".ti.1.0.0.2"><div class="ResponsiveImage Post-image" style="padding-top:50%;" data-reactid=".ti.1.0.0.2.0"><noscript data-reactid=".ti.1.0.0.2.0.0"><img src="//cdn01.theintercept.com/wp-uploads/sites/1/2017/07/AP_665374873534-1500303175-promo.jpg" alt="William Kristol, right, answers a question as Leon Panetta and James Carville watch during a forum titled "The Budget Blame Game" at the Panetta Institute at CSU Monterey Bay in Seaside, Calif. on Monday May 6, 2013. Carville is presidential advisor and political consultant; Kristol is a panelist on Fox News and founder and editor of the Weekly Standard.  (AP Photo/Monterey County Herald, David Royal)" class="ResponsiveImage-image" height="220" width="440"></noscript></div></div><div class="Post-header-grid" data-reactid=".ti.1.0.0.3"><div class="Post-header-row" data-reactid=".ti.1.0.0.3.0"><div class="PostSocial" data-reactid=".ti.1.0.0.3.0.0"><div class="Post-social-container" data-reactid=".ti.1.0.0.3.0.0.0"><div class="Post-social" data-reactid=".ti.1.0.0.3.0.0.0.0"><div class="Post-social-grid" data-reactid=".ti.1.0.0.3.0.0.0.0.0"><div class="Post-social-row" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0"><div class="Post-social-block" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0"><div class="Post-social-inner-block" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0"><div class="Post-social-link-block" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$facebook"><a class="Post-social-link Post-social-link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finterc.pt%2F2tiGpTo" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$facebook.0"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$facebook.0.0"></span></a></div><div class="Post-social-link-block" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$twitter"><a class="Post-social-link Post-social-link--twitter" href="https://twitter.com/intent/tweet?text=With%20new%20D.C.%20policy%20group%2C%20Democrats%20continue%20to%20rehabilitate%20and%20unify%20with%20Bush-era%20neocons%20https%3A%2F%2Finterc.pt%2F2tiGpTo%20by%20%40ggreenwald" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$twitter.0"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$twitter.0.0"></span></a></div><div class="Post-social-link-block" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$email"><a class="Post-social-link Post-social-link--email" href="mailto:?subject=With%20New%20D.C.%20Policy%20Group%2C%20Dems%20Continue%20to%20Rehabilitate%20and%20Unify%20With%20Bush-Era%20Neocons&amp;body=https%3A%2F%2Finterc.pt%2F2tiGpTo" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$email.0"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$email.0.0"></span></a></div><div class="Post-social-link-block" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$comments"><a class="Post-social-link Post-social-link--comments" href="/2017/07/17/with-new-d-c-policy-group-dems-continue-to-rehabilitate-and-unify-with-bush-era-neocons/?comments=1#comments" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$comments.0"><span data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$comments.0.$1"><span class="Icon Icon--Comment icon-TI_Comment" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$comments.0.$1.0"></span></span><br data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$comments.0.1:$2"/><span class="Post-social-comment-text" data-reactid=".ti.1.0.0.3.0.0.0.0.0.0.0.0.$comments.0.1:$3">206</span></a></div></div></div></div></div></div></div></div><div class="Post-header-block" data-reactid=".ti.1.0.0.3.0.1"><div data-reactid=".ti.1.0.0.3.0.1.1"><div class="Post-thumb-credit-block" data-reactid=".ti.1.0.0.3.0.1.1.0"><div class="Post-thumb-credit" data-reactid=".ti.1.0.0.3.0.1.1.0.$universal">Photo: David Royal/Monterey County Herald/AP</div></div><div class="Post-title-block" data-reactid=".ti.1.0.0.3.0.1.1.1"><h1 class="Post-title" data-reactid=".ti.1.0.0.3.0.1.1.1.0"><a class="Post-title-link" href="/2017/07/17/with-new-d-c-policy-group-dems-continue-to-rehabilitate-and-unify-with-bush-era-neocons/" data-reactid=".ti.1.0.0.3.0.1.1.1.0.0">With New D.C. Policy Group, Dems Continue to Rehabilitate and Unify With Bush-Era Neocons</a></h1><div class="PostByline byline" data-reactid=".ti.1.0.0.3.0.1.1.1.1"><div class="PostByline-names-with-images" data-reactid=".ti.1.0.0.3.0.1.1.1.1.0"><a class="PostByline-image-link" rel="author" href="/staff/glenn-greenwald/" data-reactid=".ti.1.0.0.3.0.1.1.1.1.0.$7"><img class="PostByline-image" src="//cdn01.theintercept.com/wp-uploads/sites/1/2014/02/Glenn-Greenwald-Original_350.jpg" width="60" height="60" data-reactid=".ti.1.0.0.3.0.1.1.1.1.0.$7.0"/><span class="PostByline-name" data-reactid=".ti.1.0.0.3.0.1.1.1.1.0.$7.1"><span itemprop="name" class="" data-reactid=".ti.1.0.0.3.0.1.1.1.1.0.$7.1.0">Glenn Greenwald</span></span></a></div><div class="PostByline-images" data-reactid=".ti.1.0.0.3.0.1.1.1.1.1"><a class="PostByline-image-link" rel="author" href="/staff/glenn-greenwald/" data-reactid=".ti.1.0.0.3.0.1.1.1.1.1.$7"><img class="PostByline-image" src="//cdn01.theintercept.com/wp-uploads/sites/1/2014/02/Glenn-Greenwald-Original_350.jpg" width="60" height="60" data-reactid=".ti.1.0.0.3.0.1.1.1.1.1.$7.0"/></a></div><div class="PostByline-names" data-reactid=".ti.1.0.0.3.0.1.1.1.1.2"><a class="PostByline-link" rel="author" href="/staff/glenn-greenwald/" data-reactid=".ti.1.0.0.3.0.1.1.1.1.2.$7"><span itemprop="name" data-reactid=".ti.1.0.0.3.0.1.1.1.1.2.$7.0">Glenn Greenwald</span></a></div><br data-reactid=".ti.1.0.0.3.0.1.1.1.1.3"/><span class="PostByline-date" data-reactid=".ti.1.0.0.3.0.1.1.1.1.4">2017-07-17T14:53:39+00:00</span></div><noscript data-reactid=".ti.1.0.0.3.0.1.1.1.2"></noscript></div></div></div></div></div></div><div class="Post-body" data-reactid=".ti.1.0.1"><img class="print-only" src="//cdn01.theintercept.com/wp-uploads/sites/1/2017/07/AP_665374873534-1500303175-article-header.jpg" data-reactid=".ti.1.0.1.0"/><div class="Post-thumb-credit-block" data-reactid=".ti.1.0.1.1"><div class="Post-thumb-credit" data-reactid=".ti.1.0.1.1.$universal">Photo: David Royal/Monterey County Herald/AP</div></div><div class="Post-content-block-outer" data-reactid=".ti.1.0.1.2"><div class="GridContainer Post-scroll-container" data-reactid=".ti.1.0.1.2.0"><div class="GridRow" data-reactid=".ti.1.0.1.2.0.0"><span data-reactid=".ti.1.0.1.2.0.0.0"></span><div class="Post-content-block" data-reactid=".ti.1.0.1.2.0.0.1"><div class="Post-content-block-inner" data-reactid=".ti.1.0.1.2.0.0.1.0"><div class="PartnershipArticle-PostBody" data-reactid=".ti.1.0.1.2.0.0.1.0.1"><noscript data-reactid=".ti.1.0.1.2.0.0.1.0.1.0"></noscript></div><span data-reactid=".ti.1.0.1.2.0.0.1.0.2"></span><noscript data-reactid=".ti.1.0.1.2.0.0.1.0.3"></noscript><div class="PostContent" data-reactid=".ti.1.0.1.2.0.0.1.0.4"><div data-reactid=".ti.1.0.1.2.0.0.1.0.4.1:$p-0"><p><u>One of the</u> most under-discussed yet consequential changes in the American political landscape is the reunion between the Democratic Party and the country&#8217;s most extreme and discredited neocons. While the rise of Donald Trump, whom neocons loathe, has accelerated this realignment, it began <em>long before the ascension of Trump</em> and is driven by far more common beliefs than contempt for the current president.</p>
<p>A newly formed and, by all appearances, well-funded national security advocacy group, devoted to more hawkish U.S. policies toward Russia and other adversaries, provides the most vivid evidence yet of this alliance. Calling itself the <span id="eow-title" class="watch-title" dir="ltr" title="Alliance for Securing Democracy"><a href="http://securingdemocracy.gmfus.org/">Alliance for Securing Democracy</a>, the group describes itself as &#8220;a bipartisan, transatlantic initiative&#8221; that &#8220;will develop comprehensive strategies to defend against, deter, and raise the costs on Russian and other state actors’ efforts to undermine democracy and democratic institutions,&#8221; and also &#8220;will work to publicly document and expose Vladimir Putin’s ongoing efforts to subvert democracy in the United States and Europe.&#8221;</span></p>
<iframe width='100%' height='400px' src='//www.youtube.com/embed/PioLeUsPu30' frameborder='0' allowfullscreen></iframe>
<p>It is, in fact, the ultimate union of mainstream Democratic foreign policy officials and the world&#8217;s most militant, and militaristic, neocons. The group is <a href="http://securingdemocracy.gmfus.org/team/staff">led by two longtime Washington foreign policy hands</a>, one from the establishment Democratic wing and the other a key figure among leading GOP neocons.</p>
<p>The Democrat, Laura Rosenberger, served as a foreign policy adviser for Hillary Clinton&#8217;s 2016 presidential campaign and chief of staff to two Obama national security officials. The Republican is Jamie Fly, who spent the last four years as counselor for foreign and national security affairs to one of the Senate&#8217;s most hawkish members, Marco Rubio; prior to that, he served in various capacities in the Bush Pentagon and National Security Council.</p>
<div class='img-wrap align-center width-fixed' style='width:540px'> <a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/staff-1500291876.png"><img class="aligncenter size-article-medium wp-image-137521" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/staff-1500291876-540x517.png" alt="" /></a> </div>
<p>Fly&#8217;s neocon pedigree is impressive indeed. During the Obama years, he wrote <a href="http://www.weeklystandard.com/author/jamie-fly">dozens of articles</a> for the Weekly Standard &#8212; some co-authored with Bill Kristol himself &#8212; attacking Obama for insufficient belligerence toward Iran and terrorists generally, <a href="http://www.weeklystandard.com/obamas-engagement-woes/article/242181">pronouncing</a> Obama &#8220;increasingly ill suited to the world he faces as president&#8221; by virtue of his supposed refusal to use military force frequently enough (Obama <a href="http://www.nbcnews.com/news/world/u-s-bombed-iraq-syria-pakistan-afghanistan-libya-yemen-somalia-n704636">bombed seven predominantly Muslim countries</a> during his time in office, including an average of 72 bombs dropped per day in 2016 alone).</p>
<p>The Democrats&#8217; new partner Jamie Fly spent 2010 working in tandem with Bill Kristol <a href="https://www.youtube.com/watch?v=rNyqKXKh3Ls">urging military action</a> &#8212; i.e., aggressive war &#8212; against Iran. In <a href="http://www.weeklystandard.com/the-obama-retreat/article/647776">a 2010 Weekly Standard article</a> co-written with Kristol, Fly argued that &#8220;the key to changing [Iran&#8217;s thinking about its nuclear program] is a serious debate about the military option,&#8221; adding: &#8220;It’s time for Congress to seriously explore an Authorization of Military Force to halt Iran’s nuclear program.&#8221;</p>
<div class='img-wrap align-center width-fixed' style='width:1000px'> <a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/ws-1500289759.png"><img class="aligncenter size-article-large wp-image-137513" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/ws-1500289759-1000x259.png" alt="" /></a> </div>
<p>Fly then went <a href="https://www.youtube.com/watch?v=rNyqKXKh3Ls">around the D.C. think tank circuit</a>, under the guise of advocating &#8220;debate,&#8221; espousing the need to use military force against Iran, spouting standing neocon innuendo such as &#8220;we need to be wary of the Obama administration&#8217;s intentions&#8221; toward Iran. He mocked Obama officials, and Bush officials before them, for their &#8220;obsession with diplomatic options&#8221; to resolve tensions with Iran short of war. The Kristol/Fly duo returned in 2012 to <a href="http://www.weeklystandard.com/no-iranian-nukes/article/647326">more explicitly argue</a>: &#8220;Isn’t it time for the president to ask Congress for an Authorization for Use of Military Force against Iran’s nuclear program?&#8221;</p>
<p>Beyond working as Rubio&#8217;s foreign policy adviser, Fly was the executive director of &#8220;the Foreign Policy Initiative,&#8221; a group founded by Kristol along with two other leading neocons, Robert Kagan and Dan Senor, who was previously the chief spokesman for the Coalition Provisional Authority in Iraq. That group is devoted to <a href="http://www.foreignpolicyi.org/about">standard neocon agitprop</a>, demanding &#8220;a renewed commitment to American leadership&#8221; on the ground that &#8220;the United States remains the world’s indispensable nation.&#8221; In sum, as Vox&#8217;s Dylan Matthews <a href="https://www.vox.com/2015/9/21/9367393/scott-walker-marco-rubio">put it</a> during the 2016 campaign, &#8220;If you want a foreign policy adviser with strong ties to the neocon world, it&#8217;s hard to do better than Fly.&#8221;</p>
<div class='img-wrap align-center width-fixed' style='width:540px'> <img class="aligncenter size-article-medium wp-image-137512" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/voxfly-1500289423-540x110.png" alt="" /> </div>
<p>When it comes to this new group, the alliance of Democrats with the most extreme neocon elements is visible beyond the group&#8217;s staff leadership. Its board of advisers is composed of both leading Democratic foreign policy experts, along with the nation&#8217;s most extremist neocons.</p>
<p>Thus, alongside Jake Sullivan (national security adviser to Joe Biden and the Clinton campaign), Mike Morrell (Obama&#8217;s acting CIA director) and Mike McFaul (Obama&#8217;s ambassador to Russia) sit leading neocons such as Mike Chertoff (Bush&#8217;s homeland security secretary), Mike Rogers (the far-right, supremely hawkish former congressman who now hosts a right-wing radio show); and Bill Kristol himself.</p>
<div class='img-wrap align-center width-fixed' style='width:1000px'> <a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/asd-1500290629.png"><img class="aligncenter size-article-large wp-image-137516" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/asd-1500290629-1000x554.png" alt="" /></a> </div>
<p><a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/kristol-1500290553.png"><div class='img-wrap align-center width-fixed' style='width:1000px'> </a><a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/kristol1-1500290717.png"><img class="aligncenter size-article-large wp-image-137517" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/kristol1-1500290717-1000x599.png" alt="" /></a><a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/kristol-1500290553.png"> </div><br />
</a></p>
<p>In sum &#8212; just as was true of the first Cold War, when neocons made their home among the Cold Warriors of the Democratic Party &#8212; on the key foreign policy controversies, there is now little to no daylight between leading Democratic Party foreign policy gurus and the Bush-era neocons who had wallowed in disgrace following the debacle of Iraq and the broader abuses of the war on terror. That&#8217;s why they are able so comfortably to unify this way in support of common foreign policy objectives and beliefs.</p>
<p>&nbsp;</p>
<p><u>Democrats often justify</u> this union as a mere marriage of convenience: a pragmatic, temporary alliance necessitated by the narrow goal of stopping Trump. But for many reasons, that is an obvious pretext, unpersuasive in the extreme. This Democrat/neocon reunion had been developing long before anyone believed Donald Trump could ascend to power, and this alliance extends to common perspectives, goals, and policies that have little to do with the current president.</p>
<p>It is true that neocons were among the earliest and most vocal GOP opponents of Trump. That was because they viewed him as an ideological threat to their orthodoxies (such as when he advocated for U.S. &#8220;neutrality&#8221; on the Israel/Palestine conflict and railed against the wisdom of the wars in Iraq and Libya), but they were also worried that his uncouth, offensive personality would embarrass the U.S. and thus weaken the &#8220;soft power&#8221; needed for imperial hegemony. Even if Trump could be brought into line on neocon orthodoxy &#8212; as has largely happened &#8212; his ineptitude and instability posed a threat to their agenda.</p>
<p>But Democrats and neocons share far more than revulsion toward Trump; particularly once Hillary Clinton became the party&#8217;s standard-bearer, they share the same fundamental beliefs about the U.S. role in the world and how to assert U.S. power. In other words, this alliance is explained by far more than antipathy to Trump.</p>
<p><div class='img-wrap align-right width-fixed' style='width:540px'> <a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/neoconshc-1500295785.png"><img class="alignright size-article-medium wp-image-137527" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/neoconshc-1500295785-540x417.png" alt="" /></a> </div>Indeed, the likelihood of a neocon/Democrat reunion long predates Trump. Back in the summer of 2014 &#8212; almost a year before Trump announced his intent to run for president &#8212; longtime neocon-watcher Jacob Heilbrunn, writing in the New York Times, <a href="https://www.nytimes.com/2014/07/06/opinion/sunday/are-neocons-getting-ready-to-ally-with-hillary-clinton.html?mcubz=0">predicted</a> that &#8220;the neocons may be preparing a more brazen feat: aligning themselves with Hillary Rodham Clinton and her nascent presidential campaign, in a bid to return to the driver’s seat of American foreign policy.&#8221;</p>
<p>Noting the Democratic Party&#8217;s decades-long embrace of the Cold War belligerence that neocons love most &#8212; from Truman and JFK to LBJ and Scoop Jackson &#8212; Heilbrunn documented the prominent neocons who, throughout Clinton&#8217;s tenure as secretary of state, were heaping praise on her and moving to align with her. Heilbrunn explained the natural ideological affinity between neocons and establishment Democrats: &#8220;And the thing is, these neocons have a point,&#8221; he wrote. &#8220;Mrs. Clinton voted for the Iraq war; supported sending arms to Syrian rebels; likened Russia’s president, Vladimir V. Putin, to Adolf Hitler; wholeheartedly backs Israel; and stresses the importance of promoting democracy.&#8221;</p>
<p>One finds evidence of this alliance long before the emergence of Trump. Victoria Nuland, for instance, served as one of Dick Cheney&#8217;s top foreign policy advisers during the Bush years. Married to one of the most influential neocons, Robert Kagan, Nuland then seamlessly shifted into the Obama State Department and then became a top foreign policy adviser to the Clinton campaign.</p>
<p>As anti-war sentiment grew among some GOP precincts &#8212; as evidenced by the success of the Ron Paul candidacies of 2008 and 2012, and then Trump&#8217;s early posturing as an opponent of U.S. interventions &#8212; neocons started to conclude that their agenda, which never changed, would be better advanced by realignment back into the Democratic Party. Writing in The Nation in early 2016, Matt Duss detailed how the neocon mentality was losing traction within the GOP, and <a href="https://www.thenation.com/article/how-donald-trump-is-beating-the-neoconservatives-at-their-own-game/">predicted</a>:</p>
<blockquote><p>Yet another possibility is that the neocons will start to migrate back to the Democratic Party, which they exited in the 1970s in response to Vietnam-inspired anti-interventionism. That’s what earned their faction the &#8220;neo&#8221; prefix in the first place. As Nation contributor James Carden recently observed, there are signs that prominent neocons have started gravitating toward Hillary Clinton’s campaign. <span id="socialHighlighted"></span>But the question is, Now that the neocons has been revealed as having no real grassroots to deliver, and that their actual constituency consists almost entirely of a handful of donors subsidizing a few dozen think tankers, journalists, and letterheads, why would Democrats want them back?</p></blockquote>
<p>The answer to that question &#8212; &#8220;why would Democrats want them back?&#8221; &#8212; is clear: because, as this new group demonstrates, Democrats find large amounts of common cause with neocons when it comes to foreign policy.</p>
<p>The neocons may be migrating back to the Democratic Party and into the open embrace of its establishment, but their homecoming will not be a seamless affair: Duss, for instance, is now the top foreign policy adviser to Sen. Bernie Sanders. After spending little energy on foreign affairs as a candidate, Sanders&#8217;s hiring of Duss is a sign that he sees a rejection of interventionism as ascendant with the populist element of the party.</p>
<p>He will have allies there from whatever is left of the faction within the Obama administration which willingly took so much heat from the foreign policy establishment for its insufficient aggression toward Russia or <a href="https://www.nytimes.com/2015/06/12/world/europe/defying-obama-many-in-congress-press-to-arm-ukraine.html?mcubz=0">other perceived enemies;</a> Sen. Chris Murphy, for instance, has been vocal in his opposition to arming the Saudis as they savage Yemen. But now that hawkish rhetoric and belligerent policies have subsumed the Democrats, it remains to be seen how much of that anti-interventionism survives.</p>
<p>&nbsp;</p>
<p><u>For many years</u> &#8212; long before the 2016 election &#8212; one of the leading neocon planks was that Russia and Putin pose a major threat to the west, and Obama was far too weak and deferential to stand up to this threat. From the start of the Obama presidency, the Weekly Standard warned that Obama failed to understand, and refused to confront, the <a href="http://www.weeklystandard.com/democracy-in-russia/article/803539">dangers</a> <a href="http://www.weeklystandard.com/the-putin-challenge/article/2000463">posed by</a> Moscow. From <a href="http://www.weeklystandard.com/putin-acts-obama-affirms/article/783647">Ukraine to Syria</a>, neocons <a href="http://www.weeklystandard.com/putin-is-the-new-sheriff-in-town/article/1041786">constantly attacked</a> Obama for letting Putin walk all over him.</p>
<div class='img-wrap align-center width-fixed' style='width:540px'> <a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/ws1-1500297827.png"><img class="aligncenter size-article-medium wp-image-137531" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/ws1-1500297827-540x227.png" alt="" /></a> </div>
<p>That Obama was weak on Russia, and failing to stand up to Putin, was a major attack theme for the most hawkish GOP senators such as Rubio and John McCain. Writing <a href="http://www.nationalreview.com/article/424322/putin-expanding-his-power-middle-east-we-must-counter-him-marco-rubio">in National Review in 2015</a>, Rubio warned that Putin was acting aggressively in multiple theaters, but &#8220;as the evidence of failure grows, President Obama still can’t seem to understand Vladimir Putin’s goals.&#8221; Rubio insisted that Obama (and Clinton&#8217;s) failure to confront Putin was endangering the West:</p>
<blockquote><p>In sum, we need to replace a policy of weakness with a policy of strength. We need to restore American leadership and make clear to our adversaries that they will pay a significant price for aggression. President Obama’s policies of retreat and retrenchment are making the world a more dangerous place. The Obama-Clinton Russia policy has already undermined European security. We can’t let Putin wreak even more havoc in the Middle East.</p></blockquote>
<div class='img-wrap align-center width-fixed' style='width:540px'> <a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/rubiorussia-1500298240.png"><img class="aligncenter size-article-medium wp-image-137533" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/rubiorussia-1500298240-540x492.png" alt="" /></a> </div>
<p>In 2015, Obama met with Putin at the U.N. General Assembly, and leading Republicans <a href="http://www.newsweek.com/obama-putin-meeting-criticism-377689">excoriated him for doing so</a>. Obama &#8220;has in fact strengthened Putin’s hand,&#8221; said Rubio. McCain issued <a href="https://www.mccain.senate.gov/public/index.cfm?p=press-releases&amp;id=E950272B-5DEF-41BE-9AA4-9BD36B88B5E6">a statement denouncing Obama</a> for meeting with the Russian tyrant, accusing him of failing to stand up to Putin across the world:</p>
<div class='img-wrap align-center width-fixed' style='width:540px'> <a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/mccain-1500298489.png"><img class="aligncenter size-article-medium wp-image-137534" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/mccain-1500298489-540x189.png" alt="" /></a> </div>
<p>That Putin was a grave threat, and Obama was too weak in the face of it, was also a primary theme of Jeb Bush&#8217;s presidential campaign:</p>
</div><div class="Tweet" data-reactid=".ti.1.0.1.2.0.0.1.0.4.1:$tweet1"><blockquote class="twitter-tweet" data-width="500"><p lang="en" dir="ltr">Obama allows Russia &amp; Iran more influence in Syria &amp; Iraq. Not good for US, Israel, or our moderate Muslim partners <a href="http://t.co/nAb2mhqpUG">http://t.co/nAb2mhqpUG</a></p>
<p>&mdash; Jeb Bush (@JebBush) <a href="https://twitter.com/JebBush/status/648259295633543168">September 27, 2015</a></p></blockquote></div><div data-reactid=".ti.1.0.1.2.0.0.1.0.4.1:$p-2">
<p></p>
<p>And even back in 2012, Mitt Romney repeatedly accused Obama of being insufficiently tough on Putin, prompting the now-infamous mockery by Obama and Democrats generally of Romney&#8217;s Russiaphobia, which <a href="https://www.youtube.com/watch?v=T1409sXBleg">they ridiculed</a> as <a href="https://twitter.com/thedemocrats/status/260497619862835201?lang=en">an ancient relic of the Cold War</a>. Indeed, before Trump&#8217;s emergence, the hard-core pro-GOP neocons planned to run against Hillary Clinton by tying her to the Kremlin and warning that her victory would empower Moscow:</p>
<div class='img-wrap align-center width-fixed' style='width:540px'> <a href="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/ws2-1500302022.png"><img class="aligncenter size-article-medium wp-image-137548" src="https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/ws2-1500302022-540x389.png" alt="" /></a> </div>
<p>Even through the 2016 election, McCain and Rubio <a href="http://www.weeklystandard.com/mccain-rips-obamas-response-to-russian-hacking/article/2005934">repeatedly attacked</a> Obama for failing to take Russian hacking seriously enough and for failing to retaliate. And for years before that, Russia was a <a href="http://www.foxnews.com/story/2008/08/12/special-report-panel-on-russian-georgian-conflict-and-how-obama-mccain-are.html">primary obsession for neocons</a>, from the time it went to war with Georgia (at the time headed by a neocon-loved president) and even prior to that.</p>
<p>Thus, when it came time for Democrats to elevate Putin and Russia into a major theme of the 2016 campaign, and now that their hawkishness toward Moscow is their go-to weapon for attacking Trump, neocons have become their natural ideological allies.</p>
<p>The song Democrats are now singing about Russia and Putin is one the neocons wrote many years ago, and all of the accompanying rhetorical tactics &#8212; accusing those who seek better relations with Moscow of being Putin&#8217;s stooges, unpatriotic, of suspect loyalties, etc. &#8212; are the ones that have defined the neocons smear campaigns for decades.</p>
<p>The union of Democrats and neocons is far more than a temporary marriage of convenience designed to bring down a common enemy. As this new policy group illustrates, the union is grounded in widespread ideological agreement on a broad array of foreign policy debates: from Israel to Syria to the Gulf States to Ukraine to Russia. And the narrow differences that exist between the two groups &#8212; on the wisdom of the Iran deal, the nobility of the Iraq War, the justifiability of torture &#8212; are more relics of past debates than current, live controversies. These two groups have found common cause because, with rare and limited exception, they share common policy beliefs and foreign policy mentalities.</p>
<p>&nbsp;</p>
<p><u>The implications of</u> this reunion are profound and long-term. Neocons have done far more damage to the U.S., and the world, than any other single group &#8212; by a good margin. They were the architects of the invasion of Iraq and the lies that accompanied it, the worldwide torture regime instituted after 9/11, and the general political climate that equated <a href="http://glenngreenwald.blogspot.com.br/2006/07/if-this-be-treason.html">dissent</a> with <a href="http://glenngreenwald.blogspot.com.br/2007/01/toxicity-of-joe-liebermans-treason.html">treason</a>.</p>
<p>With the full-scale discrediting and collapse of the Bush presidency, these war-loving neocons found themselves marginalized, without any constituency in either party. They were radioactive, confined to speaking at extremist conferences and working with fringe organizations.</p>
<p>All of that has changed, thanks to the eagerness of Democrats to embrace them, form alliances with them, and thus rehabilitate their reputations and resurrect their power and influence. That leading Democratic Party foreign policy officials are willing to form new Beltway advocacy groups in collaboration with <em>Bill Kristol, Mike Rogers, and </em><em>Mike Chertoff</em>, join arms with those who caused the invasion of Iraq and tried to launch a bombing campaign against Tehran, has repercussions that will easily survive the Trump presidency.</p>
<p>Perhaps the most notable fact about the current posture of the establishment wing of the Democratic Party is that one of their favorite, most beloved, and most cited pundits is the same neocon who wrote George W. Bush&#8217;s oppressive, bullying and deceitful speeches in 2002 and 2003 about Iraq and the war on terror, and who has churned out some of the <a href="https://www.washingtonpost.com/blogs/erik-wemple/wp/2014/07/30/the-difficulty-with-david-frums-apology-for-bogus-photo-fakery-allegations/">most hateful</a>, inflammatory rhetoric over the last decade about Palestinians, immigrants, and Muslims. That Bush propagandist, David Frum, is <a href="http://www.msnbc.com/topics/david-frum">regularly feted</a> on MSNBC&#8217;s liberal programs, has been hired by The Atlantic (where he writes warnings about authoritarianism even though he&#8217;s only qualified to <a href="http://glenngreenwald.blogspot.com.br/2006/01/ideology-of-lawlessness.html">write manuals for its implementation</a>), and is treated like a wise and honored statesman by leading Democratic Party organs.</p>
</div><div class="Tweet" data-reactid=".ti.1.0.1.2.0.0.1.0.4.1:$tweet3"><blockquote class="twitter-tweet" data-width="500"><p lang="en" dir="ltr">We actually had a great event at <a href="https://twitter.com/CAPAction">@CAPAction</a> with <a href="https://twitter.com/davidfrum">@davidfrum</a> <a href="https://twitter.com/joanwalsh">@joanwalsh</a> and Ruy Teixeira on it in Feb.  <a href="https://t.co/Scc5Dum0BW">https://t.co/Scc5Dum0BW</a></p>
<p>&mdash; Neera Tanden?? (@neeratanden) <a href="https://twitter.com/neeratanden/status/714419890208243712">March 28, 2016</a></p></blockquote></div><div data-reactid=".ti.1.0.1.2.0.0.1.0.4.1:$p-4">
<p></p>
<p>One sees this same dynamic repeated with many other of the world&#8217;s most militaristic, war-loving neocons. Particularly after his recent argument with Tucker Carlson over Russia, Democrats have <a href="https://medium.com/theyoungturks/the-pathetic-rehabilitation-of-max-boot-57efc359d21f">practically canonized</a> Max Boot, who has literally cheered for every possible war over the two past decades and, in 2013, <a href="https://www.commentarymagazine.com/foreign-policy/middle-east/iraq/no-need-to-repent-for-support-of-iraq-war/">wrote a column</a> titled &#8220;No Need to Repent for Support of Iraq War.&#8221; It is now common to see Democratic pundits and office holders even favorably citing and praising Bill Kristol himself.</p>
<p>There&#8217;s certainly nothing wrong with discrete agreement on a particular issue with someone of a different party or ideology; that&#8217;s to be encouraged. But what&#8217;s going on here goes far, far beyond that.</p>
<p>What we see instead are leading Democratic foreign policy experts joining hands with the world&#8217;s worst neocons to form new, broad-based policy advocacy groups to re-shape U.S. foreign policy toward a more hostile, belligerent and hawkish posture. We see <em>not</em> isolated agreement with neocons in opposition to Trump or on single-issue debates, but a full-scale embrace of them that is rehabilitating their standing, empowering their worst elements, and reintegrating them back into the Democratic Party power structure.</p>
<p>If Bill Kristol and Mike Chertoff can now sit on boards with top Clinton and Obama policy advisers, as they&#8217;re doing, that is reflective of much more than a marriage of convenience to stop an authoritarian, reckless president. It demonstrates widespread agreement on a broast range of issues and, more significantly, the return of neocons to full-scale D.C. respectability, riding all the way on the backs of eager, grateful establishment Democrats.</p>
<p class="caption">Top photo: William Kristol, right, answers a question as Leon Panetta and James Carville watch during a forum titled &#8220;The Budget Blame Game&#8221; at the Panetta Institute at CSU Monterey Bay in Seaside, Calif. on Monday May 6, 2013.</p>
</div></div><noscript data-reactid=".ti.1.0.1.2.0.0.1.0.5"></noscript><span data-reactid=".ti.1.0.1.2.0.0.1.0.6"></span><span data-reactid=".ti.1.0.1.2.0.0.1.0.7"></span><span data-reactid=".ti.1.0.1.2.0.0.1.0.8"></span><div class="Post-contact Post-contact--1" data-reactid=".ti.1.0.1.2.0.0.1.0.9"><h4 class="Post-contact-header" data-reactid=".ti.1.0.1.2.0.0.1.0.9.0"><span data-reactid=".ti.1.0.1.2.0.0.1.0.9.0.0">Contact the author</span><span data-reactid=".ti.1.0.1.2.0.0.1.0.9.0.1">:</span></h4><div class="Post-contact-author" data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7"><a class="" href="/staff/glenn-greenwald/" data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.0"><img class="Post-contact-author-image" src="//cdn01.theintercept.com/wp-uploads/sites/1/2014/02/Glenn-Greenwald-Original_350.jpg" data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.0.0"/></a><p class="Post-contact-details" data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.1"><a class="Post-contact-link Post-contact-link--name" href="/staff/glenn-greenwald/" data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.1.0">Glenn Greenwald</a><a class="Post-contact-link" href="mailto:glenn.greenwald@theintercept.com" data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.1.1"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.1.1.0"></span><span data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.1.1.1">glenn.greenwald@​theintercept.com</span></a><a class="Post-contact-link" href="//twitter.com/@ggreenwald" target="_blank" data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.1.2"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.1.2.0"></span><span data-reactid=".ti.1.0.1.2.0.0.1.0.9.1:$7.1.2.1">@ggreenwald</span></a></p></div></div><noscript data-reactid=".ti.1.0.1.2.0.0.1.0.a"></noscript><a id="comments" href="/2017/07/17/with-new-d-c-policy-group-dems-continue-to-rehabilitate-and-unify-with-bush-era-neocons/?comments=1#comments" class="Post-open-comments-link" data-reactid=".ti.1.0.1.2.0.0.1.0.c"><span class="Icon Icon--Arrow_01_Down icon-TI_Arrow_01_Down" data-reactid=".ti.1.0.1.2.0.0.1.0.c.0"></span><span data-reactid=".ti.1.0.1.2.0.0.1.0.c.1"> </span><span class="Icon Icon--Comment icon-TI_Comment" data-reactid=".ti.1.0.1.2.0.0.1.0.c.2"></span><span data-reactid=".ti.1.0.1.2.0.0.1.0.c.3"> </span><span data-reactid=".ti.1.0.1.2.0.0.1.0.c.4">206 Comments</span></a></div><span data-reactid=".ti.1.0.1.2.0.0.1.1"></span></div></div></div></div></div></div><div data-reactid=".ti.1.1"><a class="InterceptedBanner InterceptedBanner--desktop" href="/podcasts/" data-reactid=".ti.1.1.0"><img class="InterceptedBanner-image InterceptedBanner-image--mobile" src="https://prod01-cdn07.cdn.firstlook.org/wp-uploads/sites/1/2017/04/mobile-banner-1492561932.jpg" data-reactid=".ti.1.1.0.0"/><img class="InterceptedBanner-image InterceptedBanner-image--desktop" src="https://prod01-cdn07.cdn.firstlook.org/wp-uploads/sites/1/2017/04/desktop-banner-1492561936.jpg" data-reactid=".ti.1.1.0.1"/></a><div class="Newsletter" data-reactid=".ti.1.1.1"><div class="GridContainer " data-reactid=".ti.1.1.1.0"><div class="GridRow" data-reactid=".ti.1.1.1.0.0"><div class="Newsletter-wrapper" data-reactid=".ti.1.1.1.0.0.0"><div class="Newsletter-container  " data-reactid=".ti.1.1.1.0.0.0.0"><div class="Newsletter-content" data-reactid=".ti.1.1.1.0.0.0.0.0"><div class="Logo" data-reactid=".ti.1.1.1.0.0.0.0.0.0"><div class="Logo-block" data-reactid=".ti.1.1.1.0.0.0.0.0.0.1"><a class="" href="/" data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0"><span class="Logo-fallback" style="color:#8280FF;" data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.0"><span data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.0.0">The</span><br data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.0.1"/><span data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.0.2">Intercept_</span><span data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.0.3"><br data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.0.3.0"/><span data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.0.3.1"></span></span></span><svg class="Logo-svg" version="1.1" width="140px" height="50px" viewBox="0 0 140 50" data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.1"><g data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.1.0"><path class="Logo-path" fill="#8280FF" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" data-reactid=".ti.1.1.1.0.0.0.0.0.0.1.0.1.0.0"></path></g></svg></a></div></div><h2 class="Newsletter-header" data-reactid=".ti.1.1.1.0.0.0.0.0.1"><span class="Newsletter-header-title" data-reactid=".ti.1.1.1.0.0.0.0.0.1.0">Newsletter</span><span class="Newsletter-header-description" data-reactid=".ti.1.1.1.0.0.0.0.0.1.1"><div class="TypewriterText" data-reactid=".ti.1.1.1.0.0.0.0.0.1.1.0">D</div></span></h2><div class="Newsletter-subscription" data-reactid=".ti.1.1.1.0.0.0.0.0.2"><form class="Newsletter-subscription-form" action="//firstlook.us11.list-manage.com/subscribe/post-json?u=43fc0c0fce9292d8bed09ca27&amp;id=e00a5122d3" method="post" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0"><span class="Newsletter-subscription-cross" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.0"><span class="Icon Icon--Cross icon-TI_Cross" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.0.0"></span></span><input class="Newsletter-subscription-email" type="text" name="EMAIL" placeholder="Enter your email address" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.1"/><div class="Newsletter-subscription-field Newsletter-subscription-field--checked" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.2"><span class="Newsletter-subscription-field-check" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.2.0"><span class="Icon Icon--Check icon-TI_Check" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.2.0.0"></span></span><div class="Newsletter-subscription-field-input" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.2.1"><input type="checkbox" id="Newsletter-subscription-field-input-1" name="group[10489][1]" value="1" checked="" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.2.1.0"/></div><label class="Newsletter-subscription-field-label" for="Newsletter-subscription-field-input-1" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.2.2">Weekly Digest</label></div><div class="Newsletter-subscription-field Newsletter-subscription-field--checked" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.3"><span class="Newsletter-subscription-field-check" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.3.0"><span class="Icon Icon--Check icon-TI_Check" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.3.0.0"></span></span><div class="Newsletter-subscription-field-input" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.3.1"><input type="checkbox" id="Newsletter-subscription-field-input-2" name="group[10489][2]" value="2" checked="" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.3.1.0"/></div><label class="Newsletter-subscription-field-label" for="Newsletter-subscription-field-input-2" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.3.2">Breaking Stories and Exclusives</label></div><div class="Newsletter-subscription-submit" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.4"><span class="Newsletter-subscription-submit-arrow" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.4.0"><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.4.0.0"></span></span><span class="Newsletter-subscription-submit-loading" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.4.1"></span><input class="Newsletter-subscription-submit-button" value="Submit" type="submit" data-reactid=".ti.1.1.1.0.0.0.0.0.2.0.4.2"/></div></form></div></div><p class="Newsletter-reminder" data-reactid=".ti.1.1.1.0.0.0.0.1"><span class="Newsletter-reminder-text" data-reactid=".ti.1.1.1.0.0.0.0.1.0">Email list managed by </span><a class="Newsletter-reminder-link" href="http://mailchimp.com/legal/privacy/" target="_blank" data-reactid=".ti.1.1.1.0.0.0.0.1.1">MailChimp</a></p></div></div></div></div></div><a class="InterceptedBanner InterceptedBanner--mobile" href="/podcasts/" data-reactid=".ti.1.1.2"><img class="InterceptedBanner-image InterceptedBanner-image--mobile" src="https://prod01-cdn07.cdn.firstlook.org/wp-uploads/sites/1/2017/04/mobile-banner-1492561932.jpg" data-reactid=".ti.1.1.2.0"/><img class="InterceptedBanner-image InterceptedBanner-image--desktop" src="https://prod01-cdn07.cdn.firstlook.org/wp-uploads/sites/1/2017/04/desktop-banner-1492561936.jpg" data-reactid=".ti.1.1.2.1"/></a><div class="PostLanding-reverse-chron-posts" data-reactid=".ti.1.1.4"></div><div class="InfiniteScroll InfiniteScroll--inactive" data-reactid=".ti.1.1.5"><div class="GridContainer" data-reactid=".ti.1.1.5.0"></div></div></div></div><div style="display:none;" data-reactid=".ti.3"><svg xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" "viewBox="0 0 500 500" width="500" height="500" aria-labelledby="title desc"><title id="title">Filters SVG</title><defs><filter id="bleed" filterUnits="objectBoundingBox"><feColorMatrix type="matrix" values="1 0 0 0 0, 0 0.15 0 0 0, 0 0 .20 0 0, 0 0 0 1 0"/></filter></defs></svg></div></div></div>
    <script>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</script>

    
    
    <script type="application/ld+json">
      {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"Blog","authors":["Glenn Greenwald"],"dateCreated":"2017-07-17T14:53:39+00:00","headline":"With New D.C. Policy Group, Dems Continue to Rehabilitate and Unify With Bush-Era Neocons","keywords":["Language: English","Day: Monday","Time: 10.00","Very Long","Partner: Spoken Layer","Partner: Uproxx","Blog: Glenn Greenwald"],"thumbnailUrl":"https://cdn01.theintercept.com/wp-uploads/sites/1/2017/07/AP_665374873534-1500303175-feature-hero.jpg","url":"https://theintercept.com/2017/07/17/with-new-d-c-policy-group-dems-continue-to-rehabilitate-and-unify-with-bush-era-neocons/"}
    </script>
    
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="theintercept.com"></div>
    </div>
    

    <script src="//cdn01.theintercept.com/assets/app2564b341ab6366b3fc69.js"></script>
  </body>
</html>
