<!DOCTYPE html>
<!--
 ______  __              ______          __                                       __
/\__  _\/\ \            /\__  _\        /\ \__                                   /\ \__
\/_/\ \/\ \ \___      __\/_/\ \/     ___\ \ ,_\    __   _ __   ___     __   _____\ \ ,_\
   \ \ \ \ \  _ `\  /'__`\ \ \ \   /' _ `\ \ \/  /'__`\/\`'__\/'___\ /'__`\/\ '__`\ \ \/
    \ \ \ \ \ \ \ \/\  __/  \_\ \__/\ \/\ \ \ \_/\  __/\ \ \//\ \__//\  __/\ \ \L\ \ \ \_
     \ \_\ \ \_\ \_\ \____\ /\_____\ \_\ \_\ \__\ \____\\ \_\\ \____\ \____\\ \ ,__/\ \__\
      \/_/  \/_/\/_/\/____/ \/_____/\/_/\/_/\/__/\/____/ \/_/ \/____/\/____/ \ \ \/  \/__/
                                                                              \ \_\
                                                                               \/_/
-->
<html lang="en">
  <head>
    <title>Ecuador Will Imminently Withdraw Asylum for Julian Assange and Hand Him Over to the U.K. What Comes Next?</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/static/mstile-144x144.png">
    <meta name="msapplication-config" content="/static/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">
    <meta property="og:url" content="https://theintercept.com/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next/">
    <meta property="fb:pages" content="619459291436461">
    <meta property="og:description" content="Will journalists, due to hatred of Julian Assange, unite behind Trump Justice Department in support of one of the gravest threats to press freedom in years?">
    <meta property="og:image" content="https://theintercept.imgix.net/wp-uploads/sites/1/2016/02/GettyImages-508571640.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1200&amp;h=800">
    <meta property="og:locale" content="en_US">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="The Intercept">
    <meta property="og:title" content="Ecuador Will Imminently Withdraw Asylum for Julian Assange and Hand Him Over to the U.K. What Comes Next?">
    <meta property="article:author" content="https://www.facebook.com/glenn.greenwald.5">
    <meta name="description" content="Will journalists, due to hatred of Julian Assange, unite behind Trump Justice Department in support of one of the gravest threats to press freedom in years?">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:creator" content="theintercept">
    <meta name="twitter:description" content="Will journalists, due to hatred of Julian Assange, unite behind Trump Justice Department in support of one of the gravest threats to press freedom in years?">
    <meta name="twitter:domain" content="The Intercept">
    <meta name="twitter:image" content="https://theintercept.imgix.net/wp-uploads/sites/1/2016/02/GettyImages-508571640.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1200&amp;h=800">
    <meta name="twitter:site" content="theintercept">
    <meta name="twitter:title" content="Ecuador Will Imminently Withdraw Asylum for Julian Assange and Hand Him Over to the U.K. What Comes Next?">
    <meta name="robots" content="index, follow">
    <link rel="apple-touch-icon" sizes="57x57" href="/static/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/static/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/static/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/static/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/static/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/static/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/static/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/static/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/static/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/static/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/static/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/static/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/static/manifest.json">
    <link rel="shortcut icon" href="/static/favicon.ico">
    <link rel="canonical" href="https://theintercept.com/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next/"/>
    
    <link rel="alternate" hreflang="en-us" href="https://theintercept.com/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next/" />
    <link rel="alternate" hreflang="en" href="https://theintercept.com/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next/" />
    <link rel="alternate" hreflang="x-default" href="https://theintercept.com/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next/" />
    <link rel="amphtml" href="https://static.theintercept.com/amp/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next.html"/>
    
    <!--[if !IE]><!--><link rel="stylesheet" type="text/css" href="/assets/app5a9018bc3ae72515051c.css"><!--<![endif]-->
    <!--[if gte IE 9]><link rel="stylesheet" type="text/css" href="/assets/app5a9018bc3ae72515051c.css"><![endif]-->
    <!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/assets/ie85a9018bc3ae72515051c.css"><![endif]-->
    
    <!--[if lte IE 8]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
      document.createElement('hgroup');
      document.createElement('picture');
    </script>
    <![endif]-->
  </head>
  <body>
    <script src="/assets/sniffer5a9018bc3ae72515051c.js"></script>
    <div id="Root"><div class="InterceptWrapper" data-reactroot="" data-reactid="1" data-react-checksum="-618469851"><div class="Header Header--en Header--route-theintercept Header--route-post" data-reactid="2"><span data-reactid="3"><div class="Header-hamburger" data-reactid="4"><a class="Header-hamburger-link" href="/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next?menu=1" style="color:;" data-reactid="5"><span class="Icon Icon--Menu icon-TI_Menu" data-reactid="6"></span></a></div><nav class="Header-menu" data-reactid="7"><div class="Logo" data-reactid="8"><div class="Logo-bg-block" data-reactid="9"><div class="GridContainer" data-reactid="10"><div class="GridRow" data-reactid="11"><div class="Logo-bg" data-reactid="12"></div></div></div></div><div class="Logo-block" data-reactid="13"><a class="" href="/" data-reactid="14"><span class="Logo-fallback" style="color:#111;" data-reactid="15"><!-- react-text: 16 -->The<!-- /react-text --><br data-reactid="17"/><!-- react-text: 18 -->Intercept_<!-- /react-text --><span data-reactid="19"><br data-reactid="20"/><!-- react-text: 21 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="22"><g data-reactid="23"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#111" data-reactid="24"></path></g></svg></a></div></div><ul class="Header-language-list" data-reactid="25"><li class="Header-language-list-item Header-language-list-item--active" data-reactid="26"><a class="Header-language-link" href="/" data-reactid="27">English</a></li><li class="Header-language-list-item" data-reactid="28"><a class="Header-language-link" href="/brasil/" data-reactid="29">Português</a></li></ul><div class="Header-search-block" data-reactid="30"><form action="/search" type="get" data-reactid="31"><label class="Header-search-label" for="search" data-reactid="32"><span class="Icon Icon--Search icon-TI_Search" data-reactid="33"></span></label><input id="search" class="Header-search-input" name="s" data-reactid="34"/></form></div><div class="Header-menu-mission-block" data-reactid="35"><ul class="Header-menu-list Header-menu-list--collection-items" data-reactid="36"><li class="Header-menu-list-item" data-reactid="37"><a class="Header-menu-link" href="/politics/" data-reactid="38">Politics</a></li><li class="Header-menu-list-item" data-reactid="39"><a class="Header-menu-link" href="/justice/" data-reactid="40">Justice</a></li><li class="Header-menu-list-item" data-reactid="41"><a class="Header-menu-link" href="/technology/" data-reactid="42">Technology</a></li><li class="Header-menu-list-item" data-reactid="43"><a class="Header-menu-link" href="/national-security/" data-reactid="44">National Security</a></li><li class="Header-menu-list-item" data-reactid="45"><a class="Header-menu-link" href="/environment/" data-reactid="46">Environment</a></li><li class="Header-menu-list-item" data-reactid="47"><a class="Header-menu-link" href="/world/" data-reactid="48">World</a></li></ul></div><div class="Header-menu-mission-block" data-reactid="49"><ul class="Header-menu-list Header-menu-list--mission-items" data-reactid="50"><li class="Header-menu-list-item" data-reactid="51"><a class="Header-menu-link" href="/features/" data-reactid="52">Features</a></li><li class="Header-menu-list-item" data-reactid="53"><a class="Header-menu-link" href="/series/" data-reactid="54">Series</a></li><li class="Header-menu-list-item" data-reactid="55"><a class="Header-menu-link" href="/documents/" data-reactid="56">Documents</a></li><li class="Header-menu-list-item" data-reactid="57"><a class="Header-menu-link" href="/podcasts/" data-reactid="58">Podcasts</a></li><li class="Header-menu-list-item" data-reactid="59"><a class="Header-menu-link" href="/greenwald/" data-reactid="60">Glenn Greenwald</a></li></ul></div><ul class="Header-menu-list Header-menu-list--content-items" data-reactid="61"><li class="Header-menu-list-item" data-reactid="62"><a class="Header-menu-link" href="/about/" data-reactid="63">About Us</a></li><li class="Header-menu-list-item" data-reactid="64"><a class="Header-menu-link" href="/policies/" data-reactid="65">Editorial Policies</a></li><li class="Header-menu-list-item" data-reactid="66"><a class="Header-menu-link" href="/source/" data-reactid="67">Become a Source</a></li><li class="Header-menu-list-item" data-reactid="68"><a class="Header-menu-link" href="/newsletter/" data-reactid="69">Join Newsletter</a></li><li class="Header-menu-list-item" data-reactid="70"><a class="Header-menu-link" href="/donate/?campaign=70146000000HLS1AAO" data-reactid="71">Donate</a></li></ul><div class="Header-footer" data-reactid="72"><div class="Header-social-links" data-reactid="73"><a class="Header-social-link" href="https://www.facebook.com/theinterceptflm" target="_blank" data-reactid="74"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid="75"></span></a><a class="Header-social-link" href="https://twitter.com/theintercept" target="_blank" data-reactid="76"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="77"></span></a><a class="Header-social-link" href="https://www.instagram.com/theintercept/" target="_blank" data-reactid="78"><span class="Icon Icon--Instagram icon-TI_Instagram" data-reactid="79"></span></a><a class="Header-social-link" href="https://the-intercept.tumblr.com" target="_blank" data-reactid="80"><span class="Icon Icon--Tumblr icon-TI_Tumblr" data-reactid="81"></span></a><a class="Header-social-link Header-social-link--mobile-only" href="https://www.snapchat.com/add/theintercept" target="_blank" data-reactid="82"><span class="Icon Icon--Snapchat icon-TI_Snapchat" data-reactid="83"></span></a><a class="Header-social-link" href="https://flipboard.com/@TheIntercept" target="_blank" data-reactid="84"><span class="Icon Icon--Flipboard icon-TI_Flipboard" data-reactid="85"></span></a><a class="Header-social-link" href="/feeds/" data-reactid="86"><span class="Icon Icon--RSS icon-TI_RSS" data-reactid="87"></span></a></div><cite class="Header-copyright" data-reactid="88"><!-- react-text: 89 -->© First Look Media. <!-- /react-text --><span data-reactid="90">All rights reserved</span></cite><ul class="Header-footer-list" data-reactid="91"><li class="Header-footer-list-item" data-reactid="92"><a class="Header-footer-link" href="/terms-use/" data-reactid="93"><span data-reactid="94">Terms of use</span></a></li><li class="Header-footer-list-item" data-reactid="95"><a class="Header-footer-link" href="/privacy-policy/" data-reactid="96"><span data-reactid="97">Privacy</span></a></li><li class="Header-footer-list-item" data-reactid="98"><a href="/sitemap_index.xml" class="Header-footer-link" data-reactid="99"><span data-reactid="100">Sitemap</span></a></li></ul></div></nav></span></div><div class="PostLanding" data-reactid="101"><div class="Post Post--column Post--current Post--no-banner" data-reactid="102"><div class="Post-header" data-reactid="103"><div class="PostLogo" data-reactid="104"><div class="Post-logo-sticky-container" data-reactid="105"><div class="Post-logo-sticky" data-reactid="106"><div class="Logo" data-reactid="107"><div class="Logo-bg-block" data-reactid="108"><div class="GridContainer" data-reactid="109"><div class="GridRow" data-reactid="110"><div class="Logo-bg" data-reactid="111"></div></div></div></div><div class="Logo-block" data-reactid="112"><a class="" href="/" data-reactid="113"><span class="Logo-fallback" style="color:#6653FF;" data-reactid="114"><!-- react-text: 115 -->The<!-- /react-text --><br data-reactid="116"/><!-- react-text: 117 -->Intercept_<!-- /react-text --><span data-reactid="118"><br data-reactid="119"/><!-- react-text: 120 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="121"><g data-reactid="122"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#6653FF" data-reactid="123"></path></g></svg></a></div></div></div></div></div><div class="Post-column-title-block" data-reactid="124"><div class="GridContainer" data-reactid="125"><div class="GridRow" data-reactid="126"><div class="Post-column-title-bg" data-reactid="127"><div class="Post-columnist-image-block" data-reactid="128"><img class="Post-columnist-image desktop-only" height="360" src="//theintercept.imgix.net/wp-uploads/sites/1/2018/06/glenn-600-111-1530203657.jpg?auto=compress%2Cformat&amp;q=90&amp;h=360" data-reactid="129"/></div></div></div></div><div class="Post-column-title-block-inner" data-reactid="130"><h3 class="ColumnTitle" data-reactid="131"><a class="" href="/greenwald/" data-reactid="132">Glenn
_Greenwald</a></h3><img class="Post-columnist-image desktop-hidden" height="160" src="//theintercept.imgix.net/wp-uploads/sites/1/2018/06/glenn-600-111-1530203657.jpg?auto=compress%2Cformat&amp;q=90&amp;h=160" data-reactid="133"/></div></div><div class="Post-image-block" data-reactid="134"></div><div class="Post-header-grid" data-reactid="135"><div class="Post-header-row" data-reactid="136"><div class="PostSocial" data-reactid="137"><div class="Post-social-container" data-reactid="138"><div class="Post-social" data-reactid="139"><div class="Post-social-grid" data-reactid="140"><div class="Post-social-row" data-reactid="141"><div class="Post-social-block" data-reactid="142"><div class="Post-social-inner-block" data-reactid="143"><div class="Post-social-link-block Post-social-link-block--facebook" data-reactid="144"><a class="Post-social-link Post-social-link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finterc.pt%2F2JEWRjT" target="_blank" data-reactid="145"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid="146"></span></a></div><div class="Post-social-link-block Post-social-link-block--twitter" data-reactid="147"><a class="Post-social-link Post-social-link--twitter" href="https://twitter.com/intent/tweet?text=Ecuador%20will%20imminently%20withdraw%20asylum%20for%20Julian%20Assange%20and%20hand%20him%20over%20to%20the%20U.K.%20What%20comes%20next%3F%20https%3A%2F%2Finterc.pt%2F2JEWRjT%20by%20%40ggreenwald" target="_blank" data-reactid="148"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="149"></span></a></div><div class="Post-social-link-block Post-social-link-block--email" data-reactid="150"><a class="Post-social-link Post-social-link--email" href="mailto:?subject=Ecuador%20Will%20Imminently%20Withdraw%20Asylum%20for%20Julian%20Assange%20and%20Hand%20Him%20Over%20to%20the%20U.K.%20What%20Comes%20Next%3F&amp;body=https%3A%2F%2Finterc.pt%2F2JEWRjT" data-reactid="151"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid="152"></span></a></div><div class="Post-social-link-block Post-social-link-block--whatsapp" data-reactid="153"><a class="Post-social-link Post-social-link--whatsapp" href="whatsapp://send?text=Ecuador%20Will%20Imminently%20Withdraw%20Asylum%20for%20Julian%20Assange%20and%20Hand%20Him%20Over%20to%20the%20U.K.%20What%20Comes%20Next%3F%20https%3A%2F%2Finterc.pt%2F2JEWRjT" data-reactid="154"><span class="Icon Icon--WhatsApp_01 icon-TI_WhatsApp_01" data-reactid="155"></span></a></div><div class="Post-social-link-block Post-social-link-block--comments" data-reactid="156"><a class="Post-social-link Post-social-link--comments" href="/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next/?comments=1#comments" data-reactid="157"><span class="Icon Icon--Comment icon-TI_Comment" data-reactid="158"></span><span class="PostCommentCount Post-social-comment-count" data-reactid="159"></span></a></div></div></div></div></div></div></div></div><div class="Post-header-block" data-reactid="160"><div data-reactid="161"><div class="Post-title-block" data-reactid="162"><h1 class="Post-title" data-reactid="163"><a class="Post-title-link" href="/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next/" data-reactid="164">Ecuador Will Imminently Withdraw Asylum for Julian Assange and Hand Him Over to the U.K. What Comes Next?</a></h1><div class="PostByline byline" data-reactid="165"><div class="PostByline-names" data-reactid="166"><a class="PostByline-link" rel="author" href="/staff/glenn-greenwald/" data-reactid="167"><span itemprop="name" data-reactid="168">Glenn Greenwald</span></a></div><br data-reactid="169"/><span class="PostByline-date" data-reactid="170"><span data-reactid="171">July 21 2018, 4:17 p.m.</span></span></div><!-- react-empty: 172 --></div></div></div></div></div></div><div class="Post-body" data-reactid="173"><div class="Post-content-block-outer" data-reactid="174"><div class="GridContainer Post-scroll-container" data-reactid="175"><div class="GridRow" data-reactid="176"><div class="Post-content-block" data-reactid="177"><div class="Post-content-block-inner" data-reactid="178"><div class="Post-nobanner-thumb" data-reactid="179"><div class="ResponsiveImage" style="padding-top:50%;" data-reactid="180"><noscript data-reactid="181"><img src="//theintercept.imgix.net/wp-uploads/sites/1/2016/02/GettyImages-508571640.jpg?auto=compress%2Cformat&q=90&fit=crop&w=440&h=220" alt="WikiLeaks founder Julian Assange addresses the media holding a printed report of the judgement of the UN's Working Group on Arbitrary Detention on his case from the balcony of the Ecuadorian embassy in central London on February 5, 2016.During a press conference on February 5 Julian Assange, speaking via video-link, called for Britain and Sweden to "implement" a UN panel finding saying that he should be able to walk free from Ecuador's embassy, where he has lived in self-imposed confinement since 2012. / AFP / NIKLAS HALLE'N (Photo credit should read NIKLAS HALLE'N/AFP/Getty Images)" class="ResponsiveImage-image" height="220" width="440"></noscript></div><div class="Post-thumb-credit" data-reactid="182">Photo: Niklas Halle'n/AFP/Getty Images</div></div><!-- react-empty: 183 --><div class="PostContent" data-reactid="184"><div data-reactid="185"><p><u>Ecuador&#8217;s President Lenín</u> Moreno traveled to London on Friday for the ostensible purpose of speaking at the <a href="http://www.internationaldisabilityalliance.org/summit">2018 Global Disability Summit</a> (Moreno has been using a wheelchair since being shot in a 1998 robbery attempt). The concealed actual purpose of the president&#8217;s trip is to meet with British officials to finalize an agreement under which Ecuador will withdraw its asylum protection of Julian Assange, in place since 2012; eject him from the Ecuadorian Embassy in London; and then hand over the WikiLeaks founder to British authorities.</p>
<p>Moreno&#8217;s itinerary also notably includes a trip to Madrid, where he will meet with Spanish officials <a href="https://www.theguardian.com/world/2018/may/16/julian-assange-ecuador-spain-catalan-independence-meeting-separatists">still seething over</a> Assange&#8217;s denunciation of human rights abuses perpetrated by Spain&#8217;s central government against protesters marching for Catalonian independence. Almost three months ago, Ecuador <a href="https://www.washingtonpost.com/world/ecuadoran-embassy-in-london-cuts-off-julian-assanges-internet/2018/03/28/10322e9c-32ae-11e8-b6bd-0084a1666987_story.html?utm_term=.60d667f9234b">blocked Assange</a> from accessing the internet, and Assange has not been able to communicate with the outside world ever since. The <a href="https://www.thelocal.es/20171217/assange-told-not-to-interfere-in-catalonia-ecuador-president">primary factor</a> in Ecuador&#8217;s decision to silence him was Spanish anger over Assange&#8217;s tweets about Catalonia.</p>
<div class='img-wrap align-center  width-fixed' style='width: 1024px;'> <img class="aligncenter size-large wp-image-200901" src="//theintercept.imgix.net/wp-uploads/sites/1/2018/07/moreno-1532182328.jpg?auto=compress%2Cformat&q=90&w=1024&h=669" alt="" /></p>
<p class="caption">Presidential decree signed on July 17 by Ecuadorian President Lenín Moreno, outlining his trip to London and Madrid.</p>
</div>
<p>A source close to the Ecuadorian Foreign Ministry and the president&#8217;s office, unauthorized to speak publicly, has confirmed to The Intercept that Moreno is close to finalizing, if he has not already finalized, an agreement to hand over Assange to the U.K. within the next several weeks. The withdrawal of asylum and physical ejection of Assange could come as early as this week. On Friday, RT <a href="https://www.rt.com/news/433783-wikileaks-assange-ecuador-uk/">reported</a> that Ecuador was preparing to enter into such an agreement.</p>
<p>The consequences of such an agreement depend in part on the concessions Ecuador extracts in exchange for withdrawing Assange&#8217;s asylum. But as former Ecuadorian President Rafael Correa <a href="https://theintercept.com/2018/05/16/ecuadors-ex-president-rafael-correa-denounces-treatment-of-julian-assange-as-torture/">told The Intercept</a> in an interview in May, Moreno&#8217;s government has returned Ecuador to a highly &#8220;subservient&#8221; and &#8220;submissive&#8221; posture toward Western governments.</p>
</div><div class="Newsletter-shortcode Newsletter-shortcode-layout-full" data-reactid="186"><a class="Newsletter-shortcode-wrapper" href="/newsletter/?campaign=Article-In" data-reactid="187"><div class="Newsletter-shortcode-container" data-reactid="188"><h3 class="Newsletter-shortcode-headline" data-reactid="189">Join Our Newsletter</h3><h3 class="Newsletter-shortcode-subhead" data-reactid="190">Original reporting. Fearless journalism. Delivered to you.</h3><div class="Newsletter-shortcode-link" data-reactid="191"><span class="Newsletter-shortcode-link-cta" data-reactid="192">I’m in</span><span class="Newsletter-shortcode-link-arrow-right" data-reactid="193"><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="194"></span></span></div></div></a></div><div data-reactid="195">
<p>It is thus highly unlikely that Moreno &#8212; who has shown himself to be willing to submit to threats and coercion from the U.K., Spain, and the U.S. &#8212; will obtain a guarantee that the U.K. not extradite Assange to the U.S., where top Donald Trump officials have vowed to prosecute Assange and destroy WikiLeaks.</p>
<p>The central oddity of Assange&#8217;s case &#8212; that he has been <a href="https://www.telegraph.co.uk/news/worldnews/wikileaks/8579350/WikiLeaks-Julian-Assanges-excessive-and-dehumanising-house-arrest.html">effectively imprisoned for eight years</a> despite never having been charged with, let alone convicted of, any crime &#8212; is virtually certain to be prolonged once Ecuador hands him over to the U.K. Even under the best-case scenario, it appears highly likely that Assange will continue to be imprisoned by British authorities.</p>
<p>The only known criminal proceeding Assange currently faces is a pending 2012 arrest warrant for &#8220;failure to surrender&#8221; &#8212; basically a minor bail violation that arose when he obtained asylum from Ecuador rather than complying with bail conditions by returning to court for a hearing on his attempt to resist extradition to Sweden.</p>
<p>That offense <a href="https://www.sentencingcouncil.org.uk/offences/item/bail-failure-to-surrender/">carries a prison term</a> of three months and a fine, though it is possible that the time Assange has already spent in prison in the U.K. could be counted against that sentence. In 2010, Assange was imprisoned in <a href="https://www.nytimes.com/2010/12/17/world/europe/17assange.html">Wandsworth Prison</a>, kept in isolation for 10 days until he was released on bail; he was then under house arrest for 550 days at the home of a supporter.</p>
<p>Assange&#8217;s lawyer, Jen Robinson, told The Intercept that he would argue that all of that prison time already served should count toward (and thus completely fulfill) any prison term imposed on the &#8220;failure to surrender&#8221; charge, though British prosecutors would almost certainly contest that claim. Assange would also argue that he had a reasonable, valid basis for seeking asylum rather than submitting to U.K. authorities: namely, well-grounded fear that he would be extradited to the U.S. for prosecution for the act of publishing documents.</p>
<p>Beyond that minor charge, British prosecutors could argue that Assange&#8217;s evading of legal process in the U.K. was so protracted, intentional, and malicious that it rose beyond mere &#8220;failure to surrender&#8221; to &#8220;contempt of court,&#8221; which <a href="https://www.legislation.gov.uk/ukpga/1981/49/crossheading/penalties-for-contempt-and-kindred-offences">carries a prison term</a> of up to two years. Just on those charges alone, then, Assange faces a high risk of detention for another year or even longer in a British prison.</p>
<p>Currently, that is the only known criminal proceeding Assange faces. In May 2017, Swedish prosecutors <a href="https://theintercept.com/2017/05/19/sweden-withdraws-arrest-warrant-for-julian-assange-but-he-still-faces-serious-legal-jeopardy/">announced they were closing</a> their investigation into the sexual assault allegations due to the futility of proceeding in light of Assange&#8217;s asylum and the time that has elapsed.</p>
<p><u>The far more</u> important question that will determine Assange&#8217;s future is what the U.S. government intends to do. The Barack Obama administration was eager to prosecute Assange and WikiLeaks for publishing hundreds of thousands of classified documents, but <a href="https://www.washingtonpost.com/world/national-security/julian-assange-unlikely-to-face-us-charges-over-publishing-classified-documents/2013/11/25/dd27decc-55f1-11e3-8304-caf30787c0a9_story.html?utm_term=.710506f98e0c">ultimately concluded</a> that there was no way to do so without either also prosecuting newspapers such as the New York Times and The Guardian, which published the same documents, or creating precedents that would enable the criminal prosecution of media outlets in the future.</p>
<p>Indeed, it is technically a crime under U.S. law for anyone &#8212; including a media outlet &#8212; to publish certain types of classified information. Under U.S. law, for instance, it <a>was a felony</a> for the Washington Post&#8217;s David Ignatius <a href="https://www.washingtonpost.com/opinions/why-did-obama-dawdle-on-russias-hacking/2017/01/12/75f878a0-d90c-11e6-9a36-1d296534b31e_story.html?utm_term=.05839fdc78c4">to report on the contents</a> of telephone calls, intercepted by the National Security Agency, between then-national security adviser nominee Michael Flynn and Russian Ambassador Sergey Kislyak, even though such reporting was clearly in the public interest since it proved Flynn lied when he denied such contacts.</p>
<p>That the Washington Post and Ignatius &#8212; and not merely their sources &#8212; violated U.S. criminal law by revealing the contents of intercepted communications with a Russian official is made clear by the text of <a href="https://www.law.cornell.edu/uscode/text/18/798">18 § 798 of the U.S. Code</a>, which provides:</p>
<blockquote><p>&#8220;<em>Whoever knowingly and willfully communicates</em> … or otherwise makes available to an unauthorized person, <em>or publishes</em> … any classified information … obtained by the processes of communication intelligence from the communications of any foreign government … shall be fined under this title or imprisoned not more than ten years, or both&#8221; (emphasis added).</p></blockquote>
<p>But the U.S. Justice Department has never wanted to indict and prosecute anyone for the crime of <em>publishing </em>such material, contenting themselves instead to prosecuting the government sources who leak it. Their reluctance has been due to two reasons: First, media outlets would argue that any attempts to criminalize the mere<em> publication</em> of classified or stolen documents is barred by the press freedom guarantee of the First Amendment, a proposition the Justice Department has never wanted to test; second, no Justice Department has wanted as part of its legacy the creation of a precedent that allows the U.S. government to criminally prosecute journalists and media outlets for reporting classified documents.</p>
<p>But the Trump administration has made clear that they have no such concerns. Quite the contrary: Last April, Trump&#8217;s then-CIA Director Mike Pompeo, now his secretary of state, <a href="https://theintercept.com/2017/04/14/trumps-cia-director-pompeo-targeting-wikileaks-explicitly-threatens-speech-and-press-freedoms/">delivered a deranged, rambling, highly threatening broadside</a> against WikiLeaks. Without citing any evidence, Pompeo decreed that WikiLeaks is “a non-state hostile intelligence service often abetted by state actors like Russia,&#8221; and thus declared, “We have to recognize that we can no longer allow Assange and his colleagues <em>the latitude to use free speech values against us</em>.&#8221;</p>
<p>The longtime right-wing congressman, now one of Trump&#8217;s most loyal and favored cabinet officials, also explicitly rejected any First Amendment concerns about prosecuting Assange, arguing that while WikiLeaks “pretended that America’s First Amendment freedoms shield them from justice &#8230; they may have believed that, but they are wrong.&#8221;</p>
<p>Pompeo then issued this bold threat: &#8220;To give them the space to crush us with misappropriated secrets is a perversion of what our great Constitution stands for. It ends now.&#8221;</p>
<p class="p1"><span class="s1"><iframe width='100%' height='400px' src='//www.youtube.com/embed/0067wS26n_E?start=90' frameborder='0' allowfullscreen></iframe></span></p>
<p class="p1">Trump&#8217;s Attorney General Jeff Sessions has similarly vowed not only to continue and expand the Obama Justice Department&#8217;s crackdown on sources, but also to <a href="https://www.reuters.com/article/us-usa-trump-sessions-leaks/trump-administration-goes-on-attack-against-leakers-journalists-idUSKBN1AK1UR">consider the prosecution of media outlets</a> that publish classified information. It would be incredibly shrewd for Sessions to lay the foundation for doing so by prosecuting Assange first, safe in the knowledge that journalists themselves &#8212; consumed with hatred for Assange due to personal reasons, professional jealousies, and anger over the role they believed he played in 2016 in helping Hillary Clinton lose &#8212; would unite <em>behind the Trump Justice Department and in support of its efforts to imprison Assange.</em></p>
<p class="p1">During the Obama years, it was a mainstream view among media outlets that prosecuting Assange would be a serious danger to press freedoms. Even the Washington Post editorial page, which vehemently condemned WikiLeaks, <a href="http://www.washingtonpost.com/wp-dyn/content/article/2010/12/11/AR2010121102564.html">warned in 2010</a> that any such prosecution would &#8220;criminalize the exchange of information and put at risk&#8221; all media outlets. When Pompeo and Sessions last year issued their threats to prosecute Assange, former Obama Justice Department spokesperson Matthew Miller insisted that no such prosecution could ever succeed:</p>
<p class="p1"><div class='img-wrap align-center  width-fixed' style='width: 440px;'> <a href="//theintercept.imgix.net/wp-uploads/sites/1/2018/07/miller-1532187183.png?auto=compress%2Cformat&q=90"><img class="aligncenter size-thumbnail wp-image-200910" src="//theintercept.imgix.net/wp-uploads/sites/1/2018/07/miller-1532187183.png?auto=compress%2Cformat&q=90&w=440&h=365" alt="" /></a> </div></p>
<p class="p1">For years, the Obama Justice Department searched for evidence that Assange actively assisted Chelsea Manning or other sources in the hacking or stealing of documents &#8212; in order to prosecute them for more than merely publishing documents &#8212; and found no such evidence. But even that theory &#8212; that a publisher of classified documents can be prosecuted for assisting a source &#8212; would be a severe threat to press freedom, since journalists frequently work in some form of collaboration with sources who remove or disclose classified information. And nobody has ever presented evidence that WikiLeaks conspired with whoever hacked the Democratic National Committee and John Podesta email inboxes to effectuate that hacking.</p>
<p class="p1">But there seems little question that, as Sessions surely knows, large numbers of U.S. journalists &#8212; along with many, or perhaps most, Democrats &#8212; would actually support the Trump Justice Department in prosecuting Assange for publishing documents. After all, the DNC <a href="https://theintercept.com/2018/04/20/the-dncs-lawsuit-against-wikileaks-poses-a-serious-threat-to-press-freedom/">sued WikiLeaks in April <em>for publishing documents</em></a> &#8212; a serious, obvious threat to press freedom &#8212; and few objected.</p>
<p class="p1">And it was Democratic senators <a href="https://www.wsj.com/articles/SB10001424052748703989004575653280626335258">such as Dianne Feinstein</a> who, during the Obama years, were urging the prosecution of WikiLeaks, with the support of <a href="https://www.politico.com/blogs/under-the-radar/2010/12/bond-and-feinstein-urge-prosecution-of-wikileaks-julian-assange-031148">numerous GOP senators</a>. There is no doubt that, after 2016, support among both journalists and Democrats for imprisoning Assange for publishing documents would be higher than ever.</p>
<p><u>If the U.S.</u> did indict Assange for alleged crimes relating to the publication of documents, or if they have already obtained a sealed indictment, and then uses that indictment to request that the U.K. extradite him to the U.S. to stand trial, that alone would ensure that Assange remains in prison in the U.K. for years to come.</p>
<p>Assange would, of course, resist any such extradition on the ground that publishing documents is not a cognizable crime and that the U.S is seeking his extradition for political charges that, by treaty, cannot serve as the basis for extradition. But it would take at least a year, and probably closer to three years, for U.K. courts to decide these extradition questions. And while all of that lingers, Assange would almost certainly be in prison, given that it is inconceivable that a British judge would release Assange on bail given what happened the last time he was released.</p>
<p>All of this means that it is highly likely that Assange &#8212; under <em>his best-case scenario</em> &#8212; faces at least another year in prison, and will end up having spent a decade in prison despite never having been charged with, let alone convicted of, any crime. He has essentially been punished &#8212; imprisoned &#8212; by process.</p>
<p>And while it is often argued that Assange has only himself to blame, it is beyond doubt, given the <a href="https://www.salon.com/2011/04/27/wikileaks_26/">grand jury convened</a> by <a href="https://www.theguardian.com/media/2011/may/11/us-opens-wikileaks-grand-jury-hearing">the Obama Justice Department</a> and now the threats of Pompeo and Sessions, that the fear that led Assange to seek asylum in the first place &#8212; being extradited to the U.S. and politically persecuted for political crimes &#8212; was well-grounded.</p>
<p>Assange, his lawyers and his supporters always said that he would immediately board a plane to Stockholm if he were guaranteed that doing so would not be used to extradite him to the U.S., and for years offered to be questioned by Swedish investigators inside the embassy in London, something Swedish prosecutors only did years later. Citing those facts, a United Nations panel <a href="https://www.theguardian.com/media/2016/feb/04/julian-assange-wikileaks-arrest-friday-un-investigation">ruled in 2016</a> that the actions of the U.K. government constituted “arbitrary detention” and a violation of Assange’s fundamental human rights.</p>
<p>But if, as seems quite likely, the Trump administration finally announces that it intends to prosecute Assange for publishing classified U.S. government documents, we will be faced with the bizarre spectacle of U.S. journalists &#8212; who have spent the last two years melodramatically expressing grave concern over press freedom due to insulting tweets from Trump about Wolf Blitzer and Chuck Todd, or his mean treatment of Jim Acosta &#8212; possibly cheering for a precedent that would be the gravest press freedom threat in decades.</p>
<p>That precedent would be one that could easily be used to put them in a prison cell alongside Assange for the new &#8220;crime&#8221; of publishing any documents that the U.S. government has decreed should not be published. When it comes to press freedom threats, such an indictment would not be in the same universe as name-calling tweets by Trump directed at various TV personalities.</p>
<p>When it came to denouncing due process denials and the use of torture at Guantánamo, it was not difficult for journalists to set aside their personal dislike for Al Qaeda sympathizers to denounce the dangers of those human rights and legal abuses. When it comes to free speech assaults, journalists are able to set aside their personal contempt for a person&#8217;s opinions to oppose the precedent that the government can punish people for expressing noxious ideas.</p>
<p>It should not be this difficult for journalists to set aside their personal emotions about Assange to recognize the profound dangers &#8212; not just to press freedoms but to themselves &#8212; if the U.S. government succeeds in keeping Assange imprisoned for years to come, all due to its attempts to prosecute him for publishing classified or stolen documents. That seems the highly likely scenario once Ecuador hands over Assange to the U.K.</p>
</div></div><div class="InlineDonationPromo" data-reactid="196"><div class="InlineDonationPromo-inner" data-reactid="197"><div class="InlineDonationPromo-thumb" data-reactid="198"><span class="Icon Icon--Hand_02 icon-TI_Hand_02" data-reactid="199"></span></div><div class="InlineDonationPromo-body" data-reactid="200"><span class="InlineDonationPromo-text" data-reactid="201">We depend on the support of readers like you to help keep our nonprofit newsroom strong and independent. </span><a class="InlineDonationPromo-link" href="/donate/?campaign=70146000000ZE8TAAW" data-reactid="202"><span data-reactid="203">Join&nbsp;Us&nbsp;</span><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="204"></span></a></div></div></div><!-- react-empty: 205 --><div class="Post-contact Post-contact--1" data-reactid="206"><h4 class="Post-contact-header" data-reactid="207"><!-- react-text: 208 -->Contact the author<!-- /react-text --><span data-reactid="209">:</span></h4><div class="Post-contact-author" data-reactid="210"><a class="" href="/staff/glenn-greenwald/" data-reactid="211"><img class="Post-contact-author-image" src="//theintercept.imgix.net/wp-uploads/sites/1/2014/02/Glenn-Greenwald-Original_350.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="212"/></a><p class="Post-contact-details" data-reactid="213"><a class="Post-contact-link Post-contact-link--name" href="/staff/glenn-greenwald/" data-reactid="214">Glenn Greenwald</a><a class="Post-contact-link" href="mailto:glenn.greenwald@theintercept.com" data-reactid="215"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid="216"></span><!-- react-text: 217 -->glenn.greenwald@​theintercept.com<!-- /react-text --></a><a class="Post-contact-link" href="//twitter.com/@ggreenwald" target="_blank" data-reactid="218"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="219"></span><!-- react-text: 220 -->@ggreenwald<!-- /react-text --></a></p></div></div><!-- react-empty: 221 --><div class="Post-comments Post-comments-ct" data-reactid="222"><a class="Post-open-comments-link Post-open-comments-link--closed" href="/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next/?comments=1#comments" id="comments" data-reactid="223"><span class="Icon Icon--Arrow_01_Down icon-TI_Arrow_01_Down" data-reactid="224"></span><!-- react-text: 225 --> <!-- /react-text --><span class="Icon Icon--Comment icon-TI_Comment" data-reactid="226"></span><!-- react-text: 227 --> <!-- /react-text --><span class="PostCommentCount" data-reactid="228">Leave a comment</span></a></div></div><span data-reactid="229"></span></div></div></div></div></div></div><div data-reactid="230"><a class="InterceptedBanner InterceptedBanner--desktop" href="/podcasts/" data-reactid="231"><img class="InterceptedBanner-image InterceptedBanner-image--mobile" src="https://theintercept.imgix.net/wp-uploads/sites/1/2017/04/mobile-banner-1492561932.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="232"/><img class="InterceptedBanner-image InterceptedBanner-image--desktop" src="https://theintercept.imgix.net/wp-uploads/sites/1/2017/04/desktop-banner-1492561936.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="233"/></a><div class="Newsletter" data-reactid="234"><div class="GridContainer" data-reactid="235"><div class="GridRow" data-reactid="236"><div class="Newsletter-wrapper" data-reactid="237"><div class="Newsletter-container  " data-reactid="238"><div class="Newsletter-content" data-reactid="239"><div class="Logo" data-reactid="240"><div class="Logo-block" data-reactid="241"><a class="" href="/" data-reactid="242"><span class="Logo-fallback" style="color:#8280FF;" data-reactid="243"><!-- react-text: 244 -->The<!-- /react-text --><br data-reactid="245"/><!-- react-text: 246 -->Intercept_<!-- /react-text --><span data-reactid="247"><br data-reactid="248"/><!-- react-text: 249 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="250"><g data-reactid="251"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#8280FF" data-reactid="252"></path></g></svg></a></div></div><h2 class="Newsletter-header" data-reactid="253"><span class="Newsletter-header-title" data-reactid="254">Join Our Newsletter</span><span class="Newsletter-header-description" data-reactid="255"><div class="TypewriterText" data-reactid="256"></div></span></h2><div class="Newsletter-subscription Newsletter-subscription--2-groups" data-reactid="257"><form action="//firstlook.us11.list-manage.com/subscribe/post-json" class="Newsletter-subscription-form" method="post" data-reactid="258"><input type="hidden" name="u" value="43fc0c0fce9292d8bed09ca27" data-reactid="259"/><input type="hidden" name="id" value="e00a5122d3" data-reactid="260"/><input type="hidden" name="SIGNUP" value="Article" data-reactid="261"/><span class="Newsletter-subscription-cross" data-reactid="262"><span class="Icon Icon--Cross icon-TI_Cross" data-reactid="263"></span></span><input type="text" class="Newsletter-subscription-email" name="EMAIL" placeholder="Enter your email address" data-reactid="264"/><div class="Checkbox Checkbox--checked" data-reactid="265"><span class="Checkbox-check" data-reactid="266"><span class="Icon Icon--CheckSign_01 icon-TI_CheckSign_01" data-reactid="267"></span></span><div class="Checkbox-input" data-reactid="268"><input type="checkbox" checked="" id="Newsletter-subscription-field-input-1" name="group[10489][1]" value="1" data-reactid="269"/></div><label class="Checkbox-label" for="Newsletter-subscription-field-input-1" data-reactid="270">Weekly Editor’s Picks</label></div><div class="Checkbox Checkbox--checked" data-reactid="271"><span class="Checkbox-check" data-reactid="272"><span class="Icon Icon--CheckSign_01 icon-TI_CheckSign_01" data-reactid="273"></span></span><div class="Checkbox-input" data-reactid="274"><input type="checkbox" checked="" id="Newsletter-subscription-field-input-2" name="group[10489][2]" value="2" data-reactid="275"/></div><label class="Checkbox-label" for="Newsletter-subscription-field-input-2" data-reactid="276">Breaking Stories and Exclusives</label></div><div class="Newsletter-subscription-submit" data-reactid="277"><span class="Newsletter-subscription-submit-arrow" data-reactid="278"><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="279"></span></span><span class="Newsletter-subscription-submit-loading" data-reactid="280"></span><input type="submit" class="Newsletter-subscription-submit-button" value="I’m in" data-reactid="281"/></div></form></div></div><p class="Newsletter-reminder" data-reactid="282"><span class="Newsletter-reminder-text" data-reactid="283">Email list managed by </span><a class="Newsletter-reminder-link" href="http://mailchimp.com/legal/privacy/" target="_blank" data-reactid="284">MailChimp</a></p></div></div></div></div></div><a class="InterceptedBanner InterceptedBanner--mobile" href="/podcasts/" data-reactid="285"><img class="InterceptedBanner-image InterceptedBanner-image--mobile" src="https://theintercept.imgix.net/wp-uploads/sites/1/2017/04/mobile-banner-1492561932.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="286"/><img class="InterceptedBanner-image InterceptedBanner-image--desktop" src="https://theintercept.imgix.net/wp-uploads/sites/1/2017/04/desktop-banner-1492561936.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="287"/></a><div data-reactid="288"><div class="InfiniteScroll InfiniteScroll--inactive" data-reactid="289"><div class="GridContainer" data-reactid="290"></div></div></div></div></div><!-- react-empty: 291 --><div style="display:none;" data-reactid="292"><svg
  xmlns="http://www.w3.org/2000/svg"
  xmlns:xlink="http://www.w3.org/1999/xlink"
  height="500"
  width="500"
  viewBox="0 0 500 500"
  aria-labelledby="title desc"
>
  <title id="title">Filters SVG</title>
  <defs>
    <filter id="bleed" filterUnits="objectBoundingBox">
      <feColorMatrix
        type="matrix"
        values="1 0 0 0 0, 0 0.15 0 0 0, 0 0 .20 0 0, 0 0 0 1 0"
      />
    </filter>
  </defs>
</svg></div></div></div>
    <script>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</script>
    
      
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"Blog","authors":["Glenn Greenwald"],"dateCreated":"2018-07-21T16:17:43+00:00","headline":"Ecuador Will Imminently Withdraw Asylum for Julian Assange and Hand Him Over to the U.K. What Comes Next?","keywords":["Language: English","Day: Saturday","Time: 12.00","Long","Blog: Glenn Greenwald","Subject: Justice","Subject: World","Partner: Medium","Partner: Smart News","Partner: Spoken Layer","Partner: Uproxx"],"thumbnailUrl":"https://theintercept.imgix.net/wp-uploads/sites/1/2016/02/GettyImages-508571640.jpg?auto=compress%2Cformat&q=90&fit=crop&w=1200&h=800","url":"https://theintercept.com/2018/07/21/ecuador-will-imminently-withdraw-asylum-for-julian-assange-and-hand-him-over-to-the-uk-what-comes-next/"}
        </script>
      
      <div id="parsely-root" style="display: none">
        <div id="parsely-cfg" data-parsely-site="theintercept.com"></div>
      </div>
    
    <script src="/assets/app5a9018bc3ae72515051c.js"></script>
  </body>
</html>
