<!DOCTYPE html>
<!--
 ______  __              ______          __                                       __
/\__  _\/\ \            /\__  _\        /\ \__                                   /\ \__
\/_/\ \/\ \ \___      __\/_/\ \/     ___\ \ ,_\    __   _ __   ___     __   _____\ \ ,_\
   \ \ \ \ \  _ `\  /'__`\ \ \ \   /' _ `\ \ \/  /'__`\/\`'__\/'___\ /'__`\/\ '__`\ \ \/
    \ \ \ \ \ \ \ \/\  __/  \_\ \__/\ \/\ \ \ \_/\  __/\ \ \//\ \__//\  __/\ \ \L\ \ \ \_
     \ \_\ \ \_\ \_\ \____\ /\_____\ \_\ \_\ \__\ \____\\ \_\\ \____\ \____\\ \ ,__/\ \__\
      \/_/  \/_/\/_/\/____/ \/_____/\/_/\/_/\/__/\/____/ \/_/ \/____/\/____/ \ \ \/  \/__/
                                                                              \ \_\
                                                                               \/_/
-->
<html lang="en">
  <head>
    <title>George Santos 2016 Voter Registrations in Florida and New York</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/static/mstile-144x144.png">
    <meta name="msapplication-config" content="/static/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">
    <meta property="fb:pages" content="619459291436461,">
    <meta property="og:description" content="Republican Rep.-elect George Santos’s official biography was willed with misrepresentations, but his real history is coming into focus.">
    <meta property="og:image" content="https://theintercept.imgix.net/wp-uploads/sites/1/2022/12/GettyImages-1245759345-george-santos.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1200&amp;h=800">
    <meta property="og:locale" content="en_US">
    <meta property="og:site_name" content="The Intercept">
    <meta property="og:type" content="article">
    <meta property="article:author" content="">
    <meta property="og:title" content="George Santos Moved to Florida in 2016, Voted There, Then Quickly Registered Again in New York">
    <meta name="description" content="Republican Rep.-elect George Santos’s official biography was willed with misrepresentations, but his real history is coming into focus.">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:creator" content="@theintercept">
    <meta name="twitter:description" content="Republican Rep.-elect George Santos’s official biography was willed with misrepresentations, but his real history is coming into focus.">
    <meta name="twitter:domain" content="The Intercept">
    <meta name="twitter:image" content="https://theintercept.imgix.net/wp-uploads/sites/1/2022/12/GettyImages-1245759345-george-santos.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1200&amp;h=800">
    <meta name="twitter:site" content="@theintercept">
    <meta name="twitter:title" content="George Santos Moved to Florida in 2016, Voted There, Then Quickly Registered Again in New York">
    <meta name="robots" content="index, follow">
    <meta name="parsely-metadata" content="{'type': 'feature', 'id': '417983'}"/>
    <link rel="apple-touch-icon" sizes="57x57" href="/static/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/static/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/static/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/static/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/static/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/static/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/static/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/static/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/static/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/static/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/static/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/static/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/static/manifest.json">
    <link rel="shortcut icon" href="/static/favicon.ico">
    <link rel="canonical" href="https://theintercept.com/2022/12/23/george-santos-new-york-florida-voter-registration/"/>
    
    
    
    <!--[if !IE]><!--><link rel="stylesheet" type="text/css" href="/assets/app59ecf25361ec96cf4f60.css"><!--<![endif]-->
    <!--[if gte IE 9]><link rel="stylesheet" type="text/css" href="/assets/app59ecf25361ec96cf4f60.css"><![endif]-->
    <!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/assets/ie859ecf25361ec96cf4f60.css"><![endif]-->
    
    <!--[if lte IE 8]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
      document.createElement('hgroup');
      document.createElement('picture');
    </script>
    <![endif]-->
    <script id="ad-block-test" src="/ads.js" data-blocked="true"></script>
  </head>
  <body>
    <script src="/assets/sniffer59ecf25361ec96cf4f60.js"></script>
    <div id="Root"><div class="InterceptWrapper" data-reactroot="" data-reactid="1" data-react-checksum="919106518"><div data-reactid="2"><!-- react-empty: 3 --><!-- react-empty: 4 --></div><div class="Header Header--en Header--route-theintercept Header--route-post" data-reactid="5"><span data-reactid="6"><div class="Header-hamburger" data-reactid="7"><a class="Header-hamburger-link" style="color:;" aria-label="Abre Menu" href="/2022/12/23/george-santos-new-york-florida-voter-registration/?menu=1" data-reactid="8"><span class="Icon Icon--Menu icon-TI_Menu" data-reactid="9"></span></a></div><nav class="Header-menu" data-reactid="10"><a class="Header-hamburger-link Header-hamburger-link--open" aria-label="Abre Menu" href="/2022/12/23/george-santos-new-york-florida-voter-registration/?menu=1" data-reactid="11"><span class="Icon Icon--Cross icon-TI_Cross" data-reactid="12"></span></a><div class="Logo" data-reactid="13"><div class="Logo-bg-block" data-reactid="14"><div class="GridContainer" data-reactid="15"><div class="GridRow" data-reactid="16"><div class="Logo-bg" data-reactid="17"></div></div></div></div><div class="Logo-block" data-reactid="18"><a href="/" data-reactid="19"><span class="Logo-fallback" style="color:#111;" data-reactid="20"><!-- react-text: 21 -->The<!-- /react-text --><br data-reactid="22"/><!-- react-text: 23 -->Intercept_<!-- /react-text --><span data-reactid="24"><br data-reactid="25"/><!-- react-text: 26 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="27"><g data-reactid="28"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#111" data-reactid="29"></path></g></svg></a></div></div><ul class="Header-language-list" data-reactid="30"><li class="Header-language-list-item Header-language-list-item--active" data-reactid="31"><a class="Header-language-link" href="/" data-reactid="32">English</a></li><li class="Header-language-list-item" data-reactid="33"><a class="Header-language-link" href="/brasil/" data-reactid="34">Português</a></li></ul><div class="Header-search-block" data-reactid="35"><form action="/search" type="get" data-reactid="36"><label class="Header-search-label" for="search" data-reactid="37"><span class="Icon Icon--Search icon-TI_Search" data-reactid="38"></span></label><input id="search" class="Header-search-input" name="s" data-reactid="39"/></form></div><div class="Header-menu-mission-block" data-reactid="40"><ul class="Header-menu-list Header-menu-list--collection-items" data-reactid="41"></ul></div><div class="Header-menu-mission-block" data-reactid="42"><ul class="Header-menu-list Header-menu-list--mission-items" data-reactid="43"></ul></div><ul class="Header-menu-list Header-menu-list--content-items" data-reactid="44"></ul><div class="Header-footer" data-reactid="45"><div class="Header-social-links" data-reactid="46"><a class="Header-social-link" target="_blank" data-label="facebook" href="https://www.facebook.com/theinterceptflm" data-reactid="47"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid="48"></span></a><a class="Header-social-link" target="_blank" data-label="twitter" href="https://twitter.com/theintercept" data-reactid="49"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="50"></span></a><a class="Header-social-link" target="_blank" data-label="youtube" href="https://www.youtube.com/TheInterceptFLM/" data-reactid="51"><span class="Icon Icon--YouTube icon-TI_YouTube" data-reactid="52"></span></a><a class="Header-social-link" target="_blank" data-label="instagram" href="https://www.instagram.com/theintercept/" data-reactid="53"><span class="Icon Icon--Instagram icon-TI_Instagram" data-reactid="54"></span></a><a class="Header-social-link" target="_blank" data-label="tiktok" href="https://www.tiktok.com/@theintercept/" data-reactid="55"><span class="Icon Icon--TikTok icon-TI_TikTok" data-reactid="56"></span></a><a class="Header-social-link" target="_blank" data-label="linkedin" href="https://www.linkedin.com/showcase/the-intercept/}" data-reactid="57"><span class="Icon Icon--LinkedIn icon-TI_LinkedIn" data-reactid="58"></span></a><a class="Header-social-link" target="_blank" data-label="flipboard" href="https://flipboard.com/@TheIntercept" data-reactid="59"><span class="Icon Icon--Flipboard icon-TI_Flipboard" data-reactid="60"></span></a><a class="Header-social-link" data-label="rss" href="/feeds/" data-reactid="61"><span class="Icon Icon--RSS icon-TI_RSS" data-reactid="62"></span></a></div><img class="Header-FLI-image" src="/static/FLI-black.png" aria-hidden="true" data-reactid="63"/><div class="Header-copyright" data-reactid="64"><p data-reactid="65"><span data-reactid="66">© First Look Institute</span></p><p data-reactid="67"><span data-reactid="68">A division of First Look Institute</span></p></div><ul class="Header-footer-list" data-reactid="69"><li class="Header-footer-list-item" data-reactid="70"><a class="Header-footer-link" data-label="terms of use" href="/terms-use/" data-reactid="71"><span data-reactid="72">Terms of use</span></a></li><li class="Header-footer-list-item" data-reactid="73"><a class="Header-footer-link" data-label="privacy policy" href="/privacy-policy/" data-reactid="74"><span data-reactid="75">Privacy</span></a></li></ul></div></nav></span></div><div class="PostLanding" data-reactid="76"><div class="Post Post--standard Post--417983 Post--en" data-reactid="77"><style data-reactid="78">
      

      @media screen and (max-width: 1199px) {
        
      }

      @media screen and (min-width: 500px) {
        
      }

      @media screen and (min-width: 700px) {
        
      }

      @media screen and (min-width: 1200px) {
        
      }
        </style><div class="Post-header" data-reactid="79"><div class="PostLogo" data-reactid="80"><div class="Post-logo-sticky-container" data-reactid="81"><div class="Post-logo-sticky" data-reactid="82"><div class="Logo" data-reactid="83"><div class="Logo-bg-block" data-reactid="84"><div class="GridContainer" data-reactid="85"><div class="GridRow" data-reactid="86"><div class="Logo-bg" data-reactid="87"></div></div></div></div><div class="Logo-block" data-reactid="88"><a href="/" data-reactid="89"><span class="Logo-fallback" style="color:#fff;" data-reactid="90"><!-- react-text: 91 -->The<!-- /react-text --><br data-reactid="92"/><!-- react-text: 93 -->Intercept_<!-- /react-text --><span data-reactid="94"><br data-reactid="95"/><!-- react-text: 96 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="97"><g data-reactid="98"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#fff" data-reactid="99"></path></g></svg></a></div></div></div></div></div><div class="Post-image-block" data-reactid="100"><div class="ResponsiveImage Post-image" style="padding-top:50%;" data-reactid="101"><noscript data-reactid="102"><img src="https://theintercept.imgix.net/wp-uploads/sites/1/2022/12/GettyImages-1245759345-george-santos.jpg?auto=compress%2Cformat&q=90&fit=crop&w=440&h=220" alt="LAS VEGAS, NV - NOVEMBER 19: New York Congressman-Elect George Santos looks on after speaking at the Republican Jewish Coalition (RJC) Annual Leadership Meeting at the Venetian Las Vegas in Las Vegas, Nevada on November 19, 2022. The meeting comes on the heels of former President Donald Trump becoming the first candidate to declare his intention to seek the GOP nomination in the 2024 presidential race. (Photo by David Becker for the Washington Post)" class="ResponsiveImage-image" height="220" width="440"></noscript></div></div><div class="Post-header-grid" data-reactid="103"><div class="Post-header-row" data-reactid="104"><div data-reactid="105"><div class="PostSocial" data-reactid="106"><div class="Post-social-container" data-reactid="107"><div class="Post-social" data-reactid="108"><div class="Post-social-grid" data-reactid="109"><div class="Post-social-row" data-reactid="110"><div class="Post-social-block" data-reactid="111"><div class="Post-social-inner-block" data-reactid="112"><div class="Post-social-link-block Post-social-link-block--donate" data-reactid="113"><a class="Post-social-link Post-social-link--donate" data-analytics-id="article-social-share--donate" href="https://join.theintercept.com/donate/now/?referrer_post_id=417983&amp;referrer_url=https%3A%2F%2Ftheintercept.com%2F2022%2F12%2F23%2Fgeorge-santos-new-york-florida-voter-registration%2F&amp;source=web_intercept_20221129_article-share_nov-campaign-launch" data-reactid="114"><span class="Post-social-link-text" data-reactid="115"><span data-reactid="116">Donate</span><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="117"></span></span></a></div><div class="Post-social-link-block Post-social-link-block--facebook" data-reactid="118"><a class="Post-social-link Post-social-link--facebook" target="_blank" aria-label="Share on Facebook" data-analytics-id="article-social-share--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finterc.pt%2F3hRnTMb" data-reactid="119"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid="120"></span></a></div><div class="Post-social-link-block Post-social-link-block--twitter" data-reactid="121"><a class="Post-social-link Post-social-link--twitter" target="_blank" aria-label="Share on Twitter" data-analytics-id="article-social-share--twitter" href="https://twitter.com/intent/tweet?text=George%20Santos%20moved%20to%20Florida%20in%202016%2C%20voted%20there%2C%20then%20quickly%20registered%20again%20in%20New%20York%20https%3A%2F%2Finterc.pt%2F3hRnTMb%20by%20%40akela_lacy" data-reactid="122"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="123"></span></a></div><div class="Post-social-link-block Post-social-link-block--donate-desktop" data-reactid="124"><a class="Post-social-link Post-social-link--donate-desktop" data-analytics-id="article-social-share--donate-desktop" href="https://join.theintercept.com/donate/now/?referrer_post_id=417983&amp;referrer_url=https%3A%2F%2Ftheintercept.com%2F2022%2F12%2F23%2Fgeorge-santos-new-york-florida-voter-registration%2F&amp;source=web_intercept_20221129_article-share_nov-campaign-launch" data-reactid="125"><span class="Post-social-link-text" data-reactid="126"><span data-reactid="127">Become
a member</span></span></a></div><div class="Post-social-link-block Post-social-link-block--email" data-reactid="128"><a class="Post-social-link Post-social-link--email" aria-label="Share via Email" data-analytics-id="article-social-share--email" href="/cdn-cgi/l/email-protection#c7f8a5a8a3befaafb3b3b7b4e2f486e2f581e2f581aea9b3a2b5a4e9b7b3e2f581f4af95a9938aa5e1a6aab7fcb4b2a5ada2a4b3fa80a2a8b5a0a2e2f5f794a6a9b3a8b4e2f5f78aa8b1a2a3e2f5f7b3a8e2f5f781aba8b5aea3a6e2f5f7aea9e2f5f7f5f7f6f1e2f584e2f5f791a8b3a2a3e2f5f793afa2b5a2e2f584e2f5f793afa2a9e2f5f796b2aea4acabbee2f5f795a2a0aeb4b3a2b5a2a3e2f5f786a0a6aea9e2f5f7aea9e2f5f789a2b0e2f5f79ea8b5ac" data-reactid="129"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid="130"></span></a></div><div class="Post-social-link-block Post-social-link-block--whatsapp" data-reactid="131"><a class="Post-social-link Post-social-link--whatsapp" aria-label="Share on Whatsapp" data-analytics-id="article-social-share--whatsapp" href="whatsapp://send?text=George%20Santos%20Moved%20to%20Florida%20in%202016%2C%20Voted%20There%2C%20Then%20Quickly%20Registered%20Again%20in%20New%20York%20https%3A%2F%2Finterc.pt%2F3hRnTMb" data-reactid="132"><span class="Icon Icon--Whatsapp icon-TI_Whatsapp" data-reactid="133"></span></a></div></div></div></div></div></div></div></div></div><div class="Post-header-block" data-reactid="134"><div data-reactid="135"><div class="FeaturedImageCaption" data-reactid="136"><span class="FeaturedImageCaptionText FeaturedImageCaptionText--mobile" data-reactid="137"><span class="FeaturedImageCaption-caption" aria-hidden="false" data-reactid="138">New York Rep.-elect George Santos speaks at the Republican Jewish Coalition Annual Leadership Meeting in Las Vegas, on Nov. 19, 2022.</span><!-- react-text: 139 --> <!-- /react-text --><span class="FeaturedImageCaption-credit" data-reactid="140">Photo: David Becker for the Washington Post via Getty Images</span></span><span class="FeaturedImageCaptionText FeaturedImageCaptionText--desktop" data-reactid="141"><span class="FeaturedImageCaption-caption" aria-hidden="false" data-reactid="142">New York Rep.-elect George Santos speaks at the Republican Jewish Coalition Annual Leadership Meeting in Las Vegas, on Nov. 19, 2022.</span><!-- react-text: 143 --> <!-- /react-text --><span class="FeaturedImageCaption-credit" data-reactid="144">Photo: David Becker for the Washington Post via Getty Images</span></span></div><div class="Post-title-block" data-reactid="145"><h1 class="Post-title" data-reactid="146">George Santos Moved to Florida in 2016, Voted There, Then Quickly Registered Again in New York</h1><h2 class="Post-excerpt" data-reactid="147">Republican Rep.-elect George Santos’s official biography was willed with misrepresentations, but his real history is coming into focus.</h2><div class="PostByline byline" data-reactid="148"><div class="PostByline-names-with-images" data-reactid="149"><a class="PostByline-image-link" rel="author" href="/staff/akelalacy/" data-reactid="150"><img class="PostByline-image" height="60" src="https://theintercept.imgix.net/wp-uploads/sites/1/2020/01/akela-lacy-1580508741.jpg?auto=compress%2Cformat&amp;q=90&amp;h=60&amp;w=60" width="60" alt="Akela Lacy" aria-hidden="true" data-reactid="151"/><span class="PostByline-name" data-reactid="152"><span itemprop="name" data-reactid="153">Akela Lacy</span></span></a></div><div class="PostByline-images" data-reactid="154"><a class="PostByline-image-link" rel="author" href="/staff/akelalacy/" data-reactid="155"><img class="PostByline-image" height="60" src="https://theintercept.imgix.net/wp-uploads/sites/1/2020/01/akela-lacy-1580508741.jpg?auto=compress%2Cformat&amp;q=90&amp;h=60&amp;w=60" width="60" alt="Akela Lacy" aria-hidden="true" data-reactid="156"/></a></div><div class="PostByline-names" data-reactid="157"><a class="PostByline-link" rel="author" href="/staff/akelalacy/" data-reactid="158"><span itemprop="name" data-reactid="159">Akela Lacy</span></a></div><br data-reactid="160"/><span class="PostByline-date" data-reactid="161"><span data-reactid="162">December 23 2022, 7:53 p.m.</span></span></div><div class="PartnershipArticle-StandardPost-PostByline" data-reactid="163"><!-- react-empty: 164 --></div></div></div></div></div></div></div><div class="Post-body emailwall" data-reactid="165"><img class="print-only" src="https://theintercept.imgix.net/wp-uploads/sites/1/2022/12/GettyImages-1245759345-george-santos.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1440&amp;h=720" data-reactid="166"/><div class="FeaturedImageCaption" data-reactid="167"><span class="FeaturedImageCaptionText FeaturedImageCaptionText--mobile" data-reactid="168"><span class="FeaturedImageCaption-caption" aria-hidden="false" data-reactid="169">New York Rep.-elect George Santos speaks at the Republican Jewish Coalition Annual Leadership Meeting in Las Vegas, on Nov. 19, 2022.</span><!-- react-text: 170 --> <!-- /react-text --><span class="FeaturedImageCaption-credit" data-reactid="171">Photo: David Becker for the Washington Post via Getty Images</span></span><span class="FeaturedImageCaptionText FeaturedImageCaptionText--desktop" data-reactid="172"><span class="FeaturedImageCaption-caption" aria-hidden="false" data-reactid="173">New York Rep.-elect George Santos speaks at the Republican Jewish Coalition Annual Leadership Meeting in Las Vegas, on Nov. 19, 2022.</span><!-- react-text: 174 --> <!-- /react-text --><span class="FeaturedImageCaption-credit" data-reactid="175">Photo: David Becker for the Washington Post via Getty Images</span></span></div><div class="Post-content-block-outer" data-reactid="176"><div class="GridContainer Post-scroll-container" data-reactid="177"><div class="GridRow" data-reactid="178"><div class="Post-content-block" data-reactid="179"><div class="Post-content-block-inner" data-reactid="180"><!-- react-empty: 181 --><!-- react-empty: 182 --><div class="PostContent" data-reactid="183"><div data-reactid="184"><p><u>A Republican representative-elect</u> who appeared to falsify much of his resume also registered to vote in two states in 2016, according to public records, albeit with the second registration coming after Election Day.</p></div><div class="KeyTakeaways KeyTakeaways--left" style="background:#64B5F6;" data-reactid="185"><div class="KeyTakeaways-title" data-reactid="186">George Santos’s 2016 Voter Registrations</div><ul data-reactid="187"><li data-reactid="188"><div data-reactid="189">February 4, 2016: Ruling to evict Santos in New York</div></li><li data-reactid="190"><div data-reactid="191">February 9: Santos registers to vote in Florida</div></li><li data-reactid="192"><div data-reactid="193">November 8, Election Day: Santos votes in Florida</div></li><li data-reactid="194"><div data-reactid="195">November 14: Santos registers to vote in New York</div></li></ul></div><div data-reactid="196"><p>George Santos, who won his election in November against a Democrat in one of the four New York congressional districts flipped by Republicans, left his home in New York, voted in Florida some nine months later, and was registered back in New York days later, according to public records.</p>
<p>Santos was evicted from a property in New York City in early February 2016, the records show. Within five days of the eviction court filing, he registered to vote in Florida. He voted in Florida on Election Day and, less than a week later, registered to vote in New York.</p></div><!-- react-empty: 197 --><div data-reactid="198"><p>The timeline of his eviction and voter registrations are just the latest verifiable morsels of Santos’s biography, following much of his resume falling apart after closer inspection this month. Santos’s campaign did not immediately respond to a request for comment.</p>
<p>In his campaign, his <a href="https://www.nytimes.com/2022/12/19/nyregion/george-santos-ny-republicans.html">misrepresentations</a> ranged from his career to his education and philanthropic ventures. He claimed he was a Wall Street financier with jobs at Citigroup and Goldman Sachs, neither of which had a record of his employment, the New York Times reported. Santos’s claims to have graduated from Baruch College were also unverifiable. He also said he employed four people who were killed in the June 2016 Pulse Night Club shooting in Orlando, a claim the Times was unable to substantiate. An animal rescue charity Santos claimed to run was not registered as a nonprofit with the IRS.</p></div><div id="third-party--article-mid" class="NewsletterEmbed-container" data-reactid="199"><div class="Newsletter-shortcode Newsletter-shortcode-layout-full" data-reactid="200"><a class="Newsletter-shortcode-wrapper" data-analytics-id="inline-article-newsletter-shortcode" href="/newsletter/?source=Article-In&amp;referrer_post_id=417983" data-reactid="201"><div class="Newsletter-shortcode-container" data-reactid="202"><h3 class="Newsletter-shortcode-headline" data-reactid="203">Join Our Newsletter</h3><h3 class="Newsletter-shortcode-subhead" data-reactid="204">Original reporting. Fearless journalism. Delivered to you.</h3><div class="Newsletter-shortcode-link" data-reactid="205"><span class="Newsletter-shortcode-link-cta" data-reactid="206">I’m in</span><span class="Newsletter-shortcode-link-arrow-right" data-reactid="207"><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="208"></span></span></div></div></a></div></div><div data-reactid="209"><p>Santos’s financial disclosures show that his salary grew significantly since his first congressional run against Rep. Tom Suozzi, D-N.Y., in 2020, when he earned $55,000 at a company called LinkBridge Investors. Santos’s most recent disclosure lists a salary of $750,000 from the Devolder Organization, an LLC he created in May 2021. Santos loaned his campaign more than $700,000 this cycle.</p>
<p>On his campaign website, Santos<a href="https://web.archive.org/web/20211021044924/https://georgeforny.com/about/"> described</a> the LLC as his family’s firm, where he was a managing member who oversaw asset allocations. The organization, which is based in New York and registered in Florida, dissolved in September. The day after the New York Times reported multiple inconsistencies in Santos’s resume, Santos reinstated the LLC, according to public records from the Florida Department of State. (The reinstatement was first reported by <a href="https://talkingpointsmemo.com/edblog/exclusive-clean-up-on-aisle-george-santos">Talking Points Memo</a>.) Its mailing address is listed at an apartment in Merritt Island, Florida, which public records show was purchased by a couple in August.</p></div><div class="PromoteRelatedPost-promo" data-reactid="210"><div class="PromoteRelatedPost-promo-link" data-reactid="211"><div class="PromoteRelatedPost-promo-link-thumbnail" data-reactid="212"><img height="440" src="https://theintercept.imgix.net/static/placeholder_1_1.jpg?auto=compress%2Cformat&amp;q=90" width="440" aria-hidden="false" data-reactid="213"/></div><div class="PromoteRelatedPost-promo-link-text" data-reactid="214"><h2 class="PromoteRelatedPost-promo-link-eyebrow" data-reactid="215">Related</h2><span class="Greek" data-reactid="216"><!-- react-text: 217 -->▄​<!-- /react-text --><!-- react-text: 218 -->▄​<!-- /react-text --><!-- react-text: 219 -->▄​<!-- /react-text --><!-- react-text: 220 -->▄​<!-- /react-text --><!-- react-text: 221 -->▄​<!-- /react-text --><!-- react-text: 222 -->▄​<!-- /react-text --><!-- react-text: 223 -->▄​<!-- /react-text --><!-- react-text: 224 -->▄​<!-- /react-text --><!-- react-text: 225 -->▄​<!-- /react-text --><!-- react-text: 226 -->▄​<!-- /react-text --><!-- react-text: 227 -->▄​<!-- /react-text --><!-- react-text: 228 -->▄​<!-- /react-text --><!-- react-text: 229 -->▄​<!-- /react-text --><!-- react-text: 230 -->▄​<!-- /react-text --><!-- react-text: 231 -->▄​<!-- /react-text --><!-- react-text: 232 -->▄​<!-- /react-text --><!-- react-text: 233 -->▄​<!-- /react-text --><!-- react-text: 234 -->▄​<!-- /react-text --><!-- react-text: 235 -->▄​<!-- /react-text --><!-- react-text: 236 -->▄​<!-- /react-text --><!-- react-text: 237 -->▄​<!-- /react-text --><!-- react-text: 238 -->▄​<!-- /react-text --><!-- react-text: 239 -->▄​<!-- /react-text --><!-- react-text: 240 -->▄​<!-- /react-text --><!-- react-text: 241 -->▄​<!-- /react-text --><!-- react-text: 242 -->▄​<!-- /react-text --><!-- react-text: 243 -->▄​<!-- /react-text --><!-- react-text: 244 -->▄​<!-- /react-text --><!-- react-text: 245 -->▄​<!-- /react-text --><!-- react-text: 246 -->▄​<!-- /react-text --><!-- react-text: 247 -->▄​<!-- /react-text --><!-- react-text: 248 -->▄​<!-- /react-text --><!-- react-text: 249 -->▄​<!-- /react-text --><!-- react-text: 250 -->▄​<!-- /react-text --><!-- react-text: 251 -->▄​<!-- /react-text --><!-- react-text: 252 -->▄​<!-- /react-text --><!-- react-text: 253 -->▄​<!-- /react-text --><!-- react-text: 254 -->▄​<!-- /react-text --><!-- react-text: 255 -->▄​<!-- /react-text --><!-- react-text: 256 -->▄​<!-- /react-text --><!-- react-text: 257 -->▄​<!-- /react-text --><!-- react-text: 258 -->▄​<!-- /react-text --><!-- react-text: 259 -->▄​<!-- /react-text --><!-- react-text: 260 -->▄​<!-- /react-text --><!-- react-text: 261 -->▄​<!-- /react-text --></span></div></div></div><div data-reactid="262"><p>According to campaign finance disclosures, Santos’s campaign raised just under $400,000 from individuals and organizations in Florida.</p>
<p>In a statement Monday, Santos’s lawyer did not dispute any of the reported inconsistencies but said the Times was “attempting to smear his good name with these defamatory allegations.” On Thursday, Santos wrote in a tweet that he had a “story to tell and it will be told next week. I want to assure everyone that I will address your questions and that I remain committed to deliver the results I campaigned on; Public safety, Inflation, Education &amp; more.”</p></div></div><div class="InlineDonationPromo-container" id="third-party--article-bottom" data-reactid="263"><div class="InlineDonationPromo" data-reactid="264"><div class="InlineDonationPromo-inner" data-reactid="265"><div class="InlineDonationPromo-body" data-reactid="266"><span class="InlineDonationPromo-intro-text" data-reactid="267">Wait! Before you go</span><span class="InlineDonationPromo-text" data-reactid="268"> on about your day, ask yourself: How likely is it that the story you just read would have been produced by a different news outlet if The Intercept hadn’t done it?

Consider what the world of media would look like without The Intercept. Who would hold party elites accountable to the values they proclaim to have? How many covert wars, miscarriages of justice, and dystopian technologies would remain hidden if our reporters weren’t on the beat?

The kind of reporting we do is essential to democracy, but it is not easy, cheap, or profitable. The Intercept is an independent nonprofit news outlet. We don’t have ads, so we depend on our members — 35,000 and counting — to help us hold the powerful to account. Joining is simple and doesn’t need to cost a lot: You can become a sustaining member for as little as $3 or $5 a month. That’s all it takes to support the journalism you rely on.</span><a class="InlineDonationPromo-link InlineDonationPromo-link--en" rel="noopener" target="_blank" data-analytics-id="end-of-article-button" href="https://join.theintercept.com/donate/now?referrer_post_id=417983&amp;source=web_intercept_20221129_article-share_nov-campaign-launch-2020-03-09" data-reactid="269"><span data-reactid="270">Become&nbsp;a&nbsp;Member&nbsp;</span><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="271"></span></a></div></div></div></div><div class="Post-contact Post-contact--1" data-reactid="272"><h3 class="Post-contact-header" data-reactid="273"><!-- react-text: 274 -->Contact the author<!-- /react-text --><span data-reactid="275">:</span></h3><div class="Post-contact-author" data-reactid="276"><a href="/staff/akelalacy/" data-reactid="277"><img class="Post-contact-author-image" src="https://theintercept.imgix.net/wp-uploads/sites/1/2020/01/akela-lacy-1580508741.jpg?auto=compress%2Cformat&amp;q=90" alt="Akela Lacy" aria-hidden="true" data-reactid="278"/></a><p class="Post-contact-details" data-reactid="279"><a class="Post-contact-link Post-contact-link--name" href="/staff/akelalacy/" data-reactid="280">Akela Lacy</a><a class="Post-contact-link" href="/cdn-cgi/l/email-protection#ed8c8688818cc3818c8e94ad998588848399889f8e889d99c38e8280" data-reactid="281"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid="282"></span><!-- react-text: 283 --><span class="__cf_email__" data-cfemail="31505a545d501f5d50524871">[email&#160;protected]</span>​theintercept.com<!-- /react-text --></a><a class="Post-contact-link" target="_blank" href="//twitter.com/@akela_lacy" data-reactid="284"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="285"></span><!-- react-text: 286 -->@akela_lacy<!-- /react-text --></a></p></div></div><!-- react-empty: 287 --><div class="RelatedPosts" data-reactid="288"><h4 class="RelatedPosts-header" data-reactid="289">Related</h4></div><div class="LazyLatestPosts" style="min-height:1px;min-width:1px;" data-reactid="290"><div class="LatestPosts" data-reactid="291"><h4 class="LatestPosts-header" data-reactid="292">Latest Stories</h4><div class="Promo-container" data-reactid="293"><div data-reactid="294"></div><div class="Promo Promo--default" data-reactid="295"><a class="Promo-link" href="/" data-reactid="296"><div class="GridRow" data-reactid="297"><div class="Promo-image-container" data-reactid="298"><div class="Promo-image-block" data-reactid="299"><div class="Promo-image-block-placeholder" data-reactid="300"><img class="Promo-image-block-placeholder-img" src="https://theintercept.imgix.net/static/placeholder_2_1.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="301"/></div></div></div><div class="Promo-text" data-reactid="302"><div class="Promo-title-block" data-reactid="303"><h4 class="Promo-title" data-reactid="304"><span class="Greek" data-reactid="305"><!-- react-text: 306 -->▄​<!-- /react-text --><!-- react-text: 307 -->▄​<!-- /react-text --><!-- react-text: 308 -->▄​<!-- /react-text --><!-- react-text: 309 -->▄​<!-- /react-text --><!-- react-text: 310 -->▄​<!-- /react-text --><!-- react-text: 311 -->▄​<!-- /react-text --><!-- react-text: 312 -->▄​<!-- /react-text --><!-- react-text: 313 -->▄​<!-- /react-text --><!-- react-text: 314 -->▄​<!-- /react-text --><!-- react-text: 315 -->▄​<!-- /react-text --><!-- react-text: 316 -->▄​<!-- /react-text --><!-- react-text: 317 -->▄​<!-- /react-text --><!-- react-text: 318 -->▄​<!-- /react-text --><!-- react-text: 319 -->▄​<!-- /react-text --><!-- react-text: 320 -->▄​<!-- /react-text --><!-- react-text: 321 -->▄​<!-- /react-text --><!-- react-text: 322 -->▄​<!-- /react-text --><!-- react-text: 323 -->▄​<!-- /react-text --><!-- react-text: 324 -->▄​<!-- /react-text --><!-- react-text: 325 -->▄​<!-- /react-text --><!-- react-text: 326 -->▄​<!-- /react-text --><!-- react-text: 327 -->▄​<!-- /react-text --><!-- react-text: 328 -->▄​<!-- /react-text --><!-- react-text: 329 -->▄​<!-- /react-text --><!-- react-text: 330 -->▄​<!-- /react-text --><!-- react-text: 331 -->▄​<!-- /react-text --><!-- react-text: 332 -->▄​<!-- /react-text --><!-- react-text: 333 -->▄​<!-- /react-text --><!-- react-text: 334 -->▄​<!-- /react-text --><!-- react-text: 335 -->▄​<!-- /react-text --><!-- react-text: 336 -->▄​<!-- /react-text --><!-- react-text: 337 -->▄​<!-- /react-text --><!-- react-text: 338 -->▄​<!-- /react-text --><!-- react-text: 339 -->▄​<!-- /react-text --><!-- react-text: 340 -->▄​<!-- /react-text --><!-- react-text: 341 -->▄​<!-- /react-text --><!-- react-text: 342 -->▄​<!-- /react-text --><!-- react-text: 343 -->▄​<!-- /react-text --><!-- react-text: 344 -->▄​<!-- /react-text --><!-- react-text: 345 -->▄​<!-- /react-text --><!-- react-text: 346 -->▄​<!-- /react-text --><!-- react-text: 347 -->▄​<!-- /react-text --><!-- react-text: 348 -->▄​<!-- /react-text --><!-- react-text: 349 -->▄​<!-- /react-text --><!-- react-text: 350 -->▄​<!-- /react-text --></span></h4></div><div class="Promo-excerpt" data-reactid="351"></div></div></div></a></div></div><div class="Promo-container" data-reactid="352"><div data-reactid="353"></div><div class="Promo Promo--default" data-reactid="354"><a class="Promo-link" href="/" data-reactid="355"><div class="GridRow" data-reactid="356"><div class="Promo-image-container" data-reactid="357"><div class="Promo-image-block" data-reactid="358"><div class="Promo-image-block-placeholder" data-reactid="359"><img class="Promo-image-block-placeholder-img" src="https://theintercept.imgix.net/static/placeholder_2_1.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="360"/></div></div></div><div class="Promo-text" data-reactid="361"><div class="Promo-title-block" data-reactid="362"><h4 class="Promo-title" data-reactid="363"><span class="Greek" data-reactid="364"><!-- react-text: 365 -->▄​<!-- /react-text --><!-- react-text: 366 -->▄​<!-- /react-text --><!-- react-text: 367 -->▄​<!-- /react-text --><!-- react-text: 368 -->▄​<!-- /react-text --><!-- react-text: 369 -->▄​<!-- /react-text --><!-- react-text: 370 -->▄​<!-- /react-text --><!-- react-text: 371 -->▄​<!-- /react-text --><!-- react-text: 372 -->▄​<!-- /react-text --><!-- react-text: 373 -->▄​<!-- /react-text --><!-- react-text: 374 -->▄​<!-- /react-text --><!-- react-text: 375 -->▄​<!-- /react-text --><!-- react-text: 376 -->▄​<!-- /react-text --><!-- react-text: 377 -->▄​<!-- /react-text --><!-- react-text: 378 -->▄​<!-- /react-text --><!-- react-text: 379 -->▄​<!-- /react-text --><!-- react-text: 380 -->▄​<!-- /react-text --><!-- react-text: 381 -->▄​<!-- /react-text --><!-- react-text: 382 -->▄​<!-- /react-text --><!-- react-text: 383 -->▄​<!-- /react-text --><!-- react-text: 384 -->▄​<!-- /react-text --><!-- react-text: 385 -->▄​<!-- /react-text --><!-- react-text: 386 -->▄​<!-- /react-text --><!-- react-text: 387 -->▄​<!-- /react-text --><!-- react-text: 388 -->▄​<!-- /react-text --><!-- react-text: 389 -->▄​<!-- /react-text --><!-- react-text: 390 -->▄​<!-- /react-text --><!-- react-text: 391 -->▄​<!-- /react-text --><!-- react-text: 392 -->▄​<!-- /react-text --><!-- react-text: 393 -->▄​<!-- /react-text --><!-- react-text: 394 -->▄​<!-- /react-text --><!-- react-text: 395 -->▄​<!-- /react-text --><!-- react-text: 396 -->▄​<!-- /react-text --><!-- react-text: 397 -->▄​<!-- /react-text --><!-- react-text: 398 -->▄​<!-- /react-text --><!-- react-text: 399 -->▄​<!-- /react-text --><!-- react-text: 400 -->▄​<!-- /react-text --><!-- react-text: 401 -->▄​<!-- /react-text --><!-- react-text: 402 -->▄​<!-- /react-text --><!-- react-text: 403 -->▄​<!-- /react-text --><!-- react-text: 404 -->▄​<!-- /react-text --><!-- react-text: 405 -->▄​<!-- /react-text --><!-- react-text: 406 -->▄​<!-- /react-text --><!-- react-text: 407 -->▄​<!-- /react-text --><!-- react-text: 408 -->▄​<!-- /react-text --><!-- react-text: 409 -->▄​<!-- /react-text --></span></h4></div><div class="Promo-excerpt" data-reactid="410"></div></div></div></a></div></div><div class="Promo-container" data-reactid="411"><div data-reactid="412"></div><div class="Promo Promo--default" data-reactid="413"><a class="Promo-link" href="/" data-reactid="414"><div class="GridRow" data-reactid="415"><div class="Promo-image-container" data-reactid="416"><div class="Promo-image-block" data-reactid="417"><div class="Promo-image-block-placeholder" data-reactid="418"><img class="Promo-image-block-placeholder-img" src="https://theintercept.imgix.net/static/placeholder_2_1.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="419"/></div></div></div><div class="Promo-text" data-reactid="420"><div class="Promo-title-block" data-reactid="421"><h4 class="Promo-title" data-reactid="422"><span class="Greek" data-reactid="423"><!-- react-text: 424 -->▄​<!-- /react-text --><!-- react-text: 425 -->▄​<!-- /react-text --><!-- react-text: 426 -->▄​<!-- /react-text --><!-- react-text: 427 -->▄​<!-- /react-text --><!-- react-text: 428 -->▄​<!-- /react-text --><!-- react-text: 429 -->▄​<!-- /react-text --><!-- react-text: 430 -->▄​<!-- /react-text --><!-- react-text: 431 -->▄​<!-- /react-text --><!-- react-text: 432 -->▄​<!-- /react-text --><!-- react-text: 433 -->▄​<!-- /react-text --><!-- react-text: 434 -->▄​<!-- /react-text --><!-- react-text: 435 -->▄​<!-- /react-text --><!-- react-text: 436 -->▄​<!-- /react-text --><!-- react-text: 437 -->▄​<!-- /react-text --><!-- react-text: 438 -->▄​<!-- /react-text --><!-- react-text: 439 -->▄​<!-- /react-text --><!-- react-text: 440 -->▄​<!-- /react-text --><!-- react-text: 441 -->▄​<!-- /react-text --><!-- react-text: 442 -->▄​<!-- /react-text --><!-- react-text: 443 -->▄​<!-- /react-text --><!-- react-text: 444 -->▄​<!-- /react-text --><!-- react-text: 445 -->▄​<!-- /react-text --><!-- react-text: 446 -->▄​<!-- /react-text --><!-- react-text: 447 -->▄​<!-- /react-text --><!-- react-text: 448 -->▄​<!-- /react-text --><!-- react-text: 449 -->▄​<!-- /react-text --><!-- react-text: 450 -->▄​<!-- /react-text --><!-- react-text: 451 -->▄​<!-- /react-text --><!-- react-text: 452 -->▄​<!-- /react-text --><!-- react-text: 453 -->▄​<!-- /react-text --><!-- react-text: 454 -->▄​<!-- /react-text --><!-- react-text: 455 -->▄​<!-- /react-text --><!-- react-text: 456 -->▄​<!-- /react-text --><!-- react-text: 457 -->▄​<!-- /react-text --><!-- react-text: 458 -->▄​<!-- /react-text --><!-- react-text: 459 -->▄​<!-- /react-text --><!-- react-text: 460 -->▄​<!-- /react-text --><!-- react-text: 461 -->▄​<!-- /react-text --><!-- react-text: 462 -->▄​<!-- /react-text --><!-- react-text: 463 -->▄​<!-- /react-text --><!-- react-text: 464 -->▄​<!-- /react-text --><!-- react-text: 465 -->▄​<!-- /react-text --><!-- react-text: 466 -->▄​<!-- /react-text --><!-- react-text: 467 -->▄​<!-- /react-text --><!-- react-text: 468 -->▄​<!-- /react-text --></span></h4></div><div class="Promo-excerpt" data-reactid="469"></div></div></div></a></div></div></div></div><a class="JoinDiscussion" data-analytics-id="end-of-article-newsletter-form" href="https://twitter.com/theintercept/status/1606379213858213895" target="_blank" data-reactid="470"><span class="Icon Icon--Twitter icon-TI_Twitter JoinDiscussion-icon" data-reactid="471"></span><span class="JoinDiscussion-label" data-reactid="472">Join the conversation</span></a></div></div></div></div></div></div></div><div data-reactid="473"><div class="Newsletter" data-reactid="474"><div class="GridContainer" data-reactid="475"><div class="GridRow" data-reactid="476"><div class="Newsletter-wrapper" data-reactid="477"><div class="Newsletter-container Newsletter-container--ready en Newsletter-container--disable-submission" data-reactid="478"><div class="Newsletter-content" data-reactid="479"><div class="Logo" data-reactid="480"><div class="Logo-block" data-reactid="481"><a href="/" data-reactid="482"><span class="Logo-fallback" style="color:#8280FF;" data-reactid="483"><!-- react-text: 484 -->The<!-- /react-text --><br data-reactid="485"/><!-- react-text: 486 -->Intercept_<!-- /react-text --><span data-reactid="487"><br data-reactid="488"/><!-- react-text: 489 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="490"><g data-reactid="491"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#8280FF" data-reactid="492"></path></g></svg></a></div></div><h2 class="Newsletter-header" data-reactid="493"><span class="Newsletter-header-title" data-reactid="494">Join Our Newsletter</span><span class="Newsletter-header-description" data-reactid="495"><div class="TypewriterText" data-reactid="496"></div></span><a class="Newsletter-header-become-a-member" target="_blank" href="https://join.theintercept.com/donate/now/?referrer_post_id=417983&amp;referrer_url=https%3A%2F%2Ftheintercept.com%2F2022%2F12%2F23%2Fgeorge-santos-new-york-florida-voter-registration%2F&amp;source=web_intercept_20211021_article-footer" data-reactid="497"><span data-reactid="498">Become a Member</span><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right Newsletter-header-become-a-member-arrow" data-reactid="499"></span></a></h2><div class="Newsletter-subscription en" data-reactid="500"><form aria-label="newsletter" class="Newsletter-subscription-form Newsletter-subscription-form--non-privacyEnhanced" data-analytics-id="end-of-article-newsletter-form" data-reactid="501"><span class="Newsletter-subscription-cross" data-reactid="502"><span class="Icon Icon--Cross icon-TI_Cross" data-reactid="503"></span></span><div class="Newsletter-nonPrivacyEnhanced-block" data-reactid="504"><div class="Newsletter-nonPrivacyEnhanced-inputs" data-reactid="505"><input type="text" class="Newsletter-subscription-email" name="email" placeholder="Enter your email address" value="" data-reactid="506"/><div class="Newsletter-subscription-submit" data-reactid="507"><span class="Newsletter-subscription-submit-arrow" data-reactid="508"><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="509"></span></span><span class="Newsletter-subscription-submit-loading" data-reactid="510"></span><input type="submit" class="Newsletter-subscription-submit-button" disabled="" value="I’m in" data-reactid="511"/></div></div><p class="NewsletterPage-termsLanguage" data-reactid="512"><!-- react-text: 513 -->By signing up, I agree to receive emails from The Intercept and to the <!-- /react-text --><a class="NewsletterPage-terms-link" target="_blank" href="/privacy-policy/" data-reactid="514">Privacy Policy</a><!-- react-text: 515 --> and <!-- /react-text --><a class="NewsletterPage-terms-link" target="_blank" href="/terms-use/" data-reactid="516">Terms of Use</a><!-- react-text: 517 -->.<!-- /react-text --></p></div></form></div></div></div></div></div></div></div><div class="LazySiteFooter" style="min-height:1px;min-width:1px;" data-reactid="518"><div class="LoadingFooter" data-reactid="519"><div class="LoadingFooter-content" data-reactid="520"><p class="LoadingFooter-message" data-reactid="521">Fetching more</p><div class="LoadingFooter-loader" data-reactid="522"></div></div></div></div></div></div><!-- react-empty: 523 --><div style="display:none;" data-reactid="524"><svg
  xmlns="http://www.w3.org/2000/svg"
  xmlns:xlink="http://www.w3.org/1999/xlink"
  height="500"
  width="500"
  viewBox="0 0 500 500"
  aria-labelledby="title desc"
>
  <title id="title">Filters SVG</title>
  <defs>
    <filter id="bleed" filterUnits="objectBoundingBox">
      <feColorMatrix
        type="matrix"
        values="1 0 0 0 0, 0 0.15 0 0 0, 0 0 .20 0 0, 0 0 0 1 0"
      />
    </filter>
  </defs>
</svg></div><div class="ThirdPartySlot" id="third-party--viewport-top" data-reactid="525"></div><div class="ThirdPartySlot" id="third-party--viewport-takeover" data-reactid="526"></div><div class="ThirdPartySlot" id="third-party--viewport-bottom" data-reactid="527"></div></div></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
    
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR6L97C" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
    
    
      
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"Articles","author":[{"@type":"Person","name":"Akela Lacy","url":"https://theintercept.com/staff/akelalacy/"}],"dateCreated":"2022-12-23T19:53:41+00:00","datePublished":"2022-12-23T19:53:41+00:00","hasPart":{"@type":"WebPageElement","cssSelector":".emailwall","isAccessibleForFree":false},"headline":"George Santos Moved to Florida in 2016, Voted There, Then Quickly Registered Again in New York","image":"https://theintercept.imgix.net/wp-uploads/sites/1/2022/12/GettyImages-1245759345-george-santos.jpg?auto=compress%2Cformat&q=90&fit=crop&w=1200&h=800","isAccessibleForFree":false,"keywords":["Day: Friday","Time: 14.00","Page Type: Article","Article Type: Article Post","Short","WC: 0-999","Subject: Politics","Partner: Factiva","Partner: Smart News","Partner: Social Flow","Language: English"],"mainEntityOfPage":{"@id":"https://theintercept.com/2022/12/23/george-santos-new-york-florida-voter-registration/","@type":"WebPage"},"metadata":"{\"article_id\":417983}","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/static/logo-rectangle.png"},"name":"The Intercept"},"thumbnailUrl":"https://theintercept.imgix.net/wp-uploads/sites/1/2022/12/GettyImages-1245759345-george-santos.jpg?auto=compress%2Cformat&q=90&fit=crop&w=1200&h=800","url":"https://theintercept.com/2022/12/23/george-santos-new-york-florida-voter-registration/"}
        </script>
      
      <div id="parsely-root" style="display: none">
        <div id="parsely-cfg" data-parsely-site="theintercept.com"></div>
      </div>
    
    <script src="/assets/app59ecf25361ec96cf4f60.js"></script>
  </body>
</html>
