<!DOCTYPE html>
<!--
 ______  __              ______          __                                       __
/\__  _\/\ \            /\__  _\        /\ \__                                   /\ \__
\/_/\ \/\ \ \___      __\/_/\ \/     ___\ \ ,_\    __   _ __   ___     __   _____\ \ ,_\
   \ \ \ \ \  _ `\  /'__`\ \ \ \   /' _ `\ \ \/  /'__`\/\`'__\/'___\ /'__`\/\ '__`\ \ \/
    \ \ \ \ \ \ \ \/\  __/  \_\ \__/\ \/\ \ \ \_/\  __/\ \ \//\ \__//\  __/\ \ \L\ \ \ \_
     \ \_\ \ \_\ \_\ \____\ /\_____\ \_\ \_\ \__\ \____\\ \_\\ \____\ \____\\ \ ,__/\ \__\
      \/_/  \/_/\/_/\/____/ \/_____/\/_/\/_/\/__/\/____/ \/_/ \/____/\/____/ \ \ \/  \/__/
                                                                              \ \_\
                                                                               \/_/
-->
<html lang="en">
  <head>
    <title>Is Donald Trump Above the Law?</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/static/mstile-144x144.png">
    <meta name="msapplication-config" content="/static/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">
    <meta property="og:url" content="https://theintercept.com/2018/08/22/trump-cohen-plea-deal-manafort/">
    <meta property="fb:pages" content="619459291436461">
    <meta property="og:description" content="Michael Cohen told a federal court that Trump committed a felony. By standard legal logic, the president should be the next one indicted.">
    <meta property="og:image" content="https://theintercept.imgix.net/wp-uploads/sites/1/2018/08/GettyImages-1014100170edit-1534960111.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1200&amp;h=800">
    <meta property="og:locale" content="en_US">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="The Intercept">
    <meta property="og:title" content="Is Donald Trump Above the Law?">
    <meta name="description" content="Michael Cohen told a federal court that Trump committed a felony. By standard legal logic, the president should be the next one indicted.">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:creator" content="theintercept">
    <meta name="twitter:description" content="Michael Cohen told a federal court that Trump committed a felony. By standard legal logic, the president should be the next one indicted.">
    <meta name="twitter:domain" content="The Intercept">
    <meta name="twitter:image" content="https://theintercept.imgix.net/wp-uploads/sites/1/2018/08/GettyImages-1014100170edit-1534960111.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1200&amp;h=800">
    <meta name="twitter:site" content="theintercept">
    <meta name="twitter:title" content="Is Donald Trump Above the Law?">
    <meta name="robots" content="index, follow">
    <link rel="apple-touch-icon" sizes="57x57" href="/static/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/static/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/static/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/static/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/static/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/static/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/static/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/static/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/static/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/static/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/static/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/static/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/static/manifest.json">
    <link rel="shortcut icon" href="/static/favicon.ico">
    <link rel="canonical" href="https://theintercept.com/2018/08/22/trump-cohen-plea-deal-manafort/"/>
    
    <link rel="alternate" hreflang="en-us" href="https://theintercept.com/2018/08/22/trump-cohen-plea-deal-manafort/" />
    <link rel="alternate" hreflang="en" href="https://theintercept.com/2018/08/22/trump-cohen-plea-deal-manafort/" />
    <link rel="alternate" hreflang="x-default" href="https://theintercept.com/2018/08/22/trump-cohen-plea-deal-manafort/" />
    <link rel="amphtml" href="https://static.theintercept.com/amp/trump-cohen-plea-deal-manafort.html"/>
    
    <!--[if !IE]><!--><link rel="stylesheet" type="text/css" href="/assets/app2c85db5abb5c98fe4067.css"><!--<![endif]-->
    <!--[if gte IE 9]><link rel="stylesheet" type="text/css" href="/assets/app2c85db5abb5c98fe4067.css"><![endif]-->
    <!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/assets/ie82c85db5abb5c98fe4067.css"><![endif]-->
    
    <!--[if lte IE 8]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
      document.createElement('hgroup');
      document.createElement('picture');
    </script>
    <![endif]-->
  </head>
  <body>
    <script src="/assets/sniffer2c85db5abb5c98fe4067.js"></script>
    <div id="Root"><div class="InterceptWrapper" data-reactroot="" data-reactid="1" data-react-checksum="-1307125921"><div class="Header Header--en Header--route-theintercept Header--route-post" data-reactid="2"><span data-reactid="3"><div class="Header-hamburger" data-reactid="4"><a class="Header-hamburger-link" href="/2018/08/22/trump-cohen-plea-deal-manafort?menu=1" style="color:;" data-reactid="5"><span class="Icon Icon--Menu icon-TI_Menu" data-reactid="6"></span></a></div><nav class="Header-menu" data-reactid="7"><div class="Logo" data-reactid="8"><div class="Logo-bg-block" data-reactid="9"><div class="GridContainer" data-reactid="10"><div class="GridRow" data-reactid="11"><div class="Logo-bg" data-reactid="12"></div></div></div></div><div class="Logo-block" data-reactid="13"><a class="" href="/" data-reactid="14"><span class="Logo-fallback" style="color:#111;" data-reactid="15"><!-- react-text: 16 -->The<!-- /react-text --><br data-reactid="17"/><!-- react-text: 18 -->Intercept_<!-- /react-text --><span data-reactid="19"><br data-reactid="20"/><!-- react-text: 21 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="22"><g data-reactid="23"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#111" data-reactid="24"></path></g></svg></a></div></div><ul class="Header-language-list" data-reactid="25"><li class="Header-language-list-item Header-language-list-item--active" data-reactid="26"><a class="Header-language-link" href="/" data-reactid="27">English</a></li><li class="Header-language-list-item" data-reactid="28"><a class="Header-language-link" href="/brasil/" data-reactid="29">Português</a></li></ul><div class="Header-search-block" data-reactid="30"><form action="/search" type="get" data-reactid="31"><label class="Header-search-label" for="search" data-reactid="32"><span class="Icon Icon--Search icon-TI_Search" data-reactid="33"></span></label><input id="search" class="Header-search-input" name="s" data-reactid="34"/></form></div><div class="Header-menu-mission-block" data-reactid="35"><ul class="Header-menu-list Header-menu-list--collection-items" data-reactid="36"><li class="Header-menu-list-item" data-reactid="37"><a class="Header-menu-link" href="/politics/" data-reactid="38">Politics</a></li><li class="Header-menu-list-item" data-reactid="39"><a class="Header-menu-link" href="/justice/" data-reactid="40">Justice</a></li><li class="Header-menu-list-item" data-reactid="41"><a class="Header-menu-link" href="/technology/" data-reactid="42">Technology</a></li><li class="Header-menu-list-item" data-reactid="43"><a class="Header-menu-link" href="/national-security/" data-reactid="44">National Security</a></li><li class="Header-menu-list-item" data-reactid="45"><a class="Header-menu-link" href="/environment/" data-reactid="46">Environment</a></li><li class="Header-menu-list-item" data-reactid="47"><a class="Header-menu-link" href="/world/" data-reactid="48">World</a></li></ul></div><div class="Header-menu-mission-block" data-reactid="49"><ul class="Header-menu-list Header-menu-list--mission-items" data-reactid="50"><li class="Header-menu-list-item" data-reactid="51"><a class="Header-menu-link" href="/features/" data-reactid="52">Features</a></li><li class="Header-menu-list-item" data-reactid="53"><a class="Header-menu-link" href="/series/" data-reactid="54">Series</a></li><li class="Header-menu-list-item" data-reactid="55"><a class="Header-menu-link" href="/documents/" data-reactid="56">Documents</a></li><li class="Header-menu-list-item" data-reactid="57"><a class="Header-menu-link" href="/podcasts/" data-reactid="58">Podcasts</a></li><li class="Header-menu-list-item" data-reactid="59"><a class="Header-menu-link" href="/greenwald/" data-reactid="60">Glenn Greenwald</a></li></ul></div><ul class="Header-menu-list Header-menu-list--content-items" data-reactid="61"><li class="Header-menu-list-item" data-reactid="62"><a class="Header-menu-link" href="/about/" data-reactid="63">About Us</a></li><li class="Header-menu-list-item" data-reactid="64"><a class="Header-menu-link" href="/policies/" data-reactid="65">Editorial Policies</a></li><li class="Header-menu-list-item" data-reactid="66"><a class="Header-menu-link" href="/source/" data-reactid="67">Become a Source</a></li><li class="Header-menu-list-item" data-reactid="68"><a class="Header-menu-link" href="/newsletter/" data-reactid="69">Join Newsletter</a></li><li class="Header-menu-list-item" data-reactid="70"><a class="Header-menu-link" href="/donate/?campaign=70146000000HLS1AAO" data-reactid="71">Donate</a></li></ul><div class="Header-footer" data-reactid="72"><div class="Header-social-links" data-reactid="73"><a class="Header-social-link" href="https://www.facebook.com/theinterceptflm" target="_blank" data-reactid="74"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid="75"></span></a><a class="Header-social-link" href="https://twitter.com/theintercept" target="_blank" data-reactid="76"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="77"></span></a><a class="Header-social-link" href="https://www.instagram.com/theintercept/" target="_blank" data-reactid="78"><span class="Icon Icon--Instagram icon-TI_Instagram" data-reactid="79"></span></a><a class="Header-social-link" href="https://the-intercept.tumblr.com" target="_blank" data-reactid="80"><span class="Icon Icon--Tumblr icon-TI_Tumblr" data-reactid="81"></span></a><a class="Header-social-link Header-social-link--mobile-only" href="https://www.snapchat.com/add/theintercept" target="_blank" data-reactid="82"><span class="Icon Icon--Snapchat icon-TI_Snapchat" data-reactid="83"></span></a><a class="Header-social-link" href="https://flipboard.com/@TheIntercept" target="_blank" data-reactid="84"><span class="Icon Icon--Flipboard icon-TI_Flipboard" data-reactid="85"></span></a><a class="Header-social-link" href="/feeds/" data-reactid="86"><span class="Icon Icon--RSS icon-TI_RSS" data-reactid="87"></span></a></div><cite class="Header-copyright" data-reactid="88"><!-- react-text: 89 -->© First Look Media. <!-- /react-text --><span data-reactid="90">All rights reserved</span></cite><ul class="Header-footer-list" data-reactid="91"><li class="Header-footer-list-item" data-reactid="92"><a class="Header-footer-link" href="/terms-use/" data-reactid="93"><span data-reactid="94">Terms of use</span></a></li><li class="Header-footer-list-item" data-reactid="95"><a class="Header-footer-link" href="/privacy-policy/" data-reactid="96"><span data-reactid="97">Privacy</span></a></li><li class="Header-footer-list-item" data-reactid="98"><a href="/sitemap_index.xml" class="Header-footer-link" data-reactid="99"><span data-reactid="100">Sitemap</span></a></li></ul></div></nav></span></div><div class="PostLanding" data-reactid="101"><div class="Post Post--column Post--current Post--no-banner" data-reactid="102"><div class="Post-header" data-reactid="103"><div class="PostLogo" data-reactid="104"><div class="Post-logo-sticky-container" data-reactid="105"><div class="Post-logo-sticky" data-reactid="106"><div class="Logo" data-reactid="107"><div class="Logo-bg-block" data-reactid="108"><div class="GridContainer" data-reactid="109"><div class="GridRow" data-reactid="110"><div class="Logo-bg" data-reactid="111"></div></div></div></div><div class="Logo-block" data-reactid="112"><a class="" href="/" data-reactid="113"><span class="Logo-fallback" style="color:#6653FF;" data-reactid="114"><!-- react-text: 115 -->The<!-- /react-text --><br data-reactid="116"/><!-- react-text: 117 -->Intercept_<!-- /react-text --><span data-reactid="118"><br data-reactid="119"/><!-- react-text: 120 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="121"><g data-reactid="122"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#6653FF" data-reactid="123"></path></g></svg></a></div></div></div></div></div><div class="Post-column-title-block" data-reactid="124"><div class="GridContainer" data-reactid="125"><div class="GridRow" data-reactid="126"><div class="Post-column-title-bg" data-reactid="127"><div class="Post-columnist-image-block" data-reactid="128"><img class="Post-columnist-image desktop-only" height="360" src="https://theintercept.imgix.net/wp-uploads/sites/1/2018/07/risen-600-111-1532445368.jpg?auto=compress%2Cformat&amp;q=90&amp;h=360" data-reactid="129"/></div></div></div></div><div class="Post-column-title-block-inner" data-reactid="130"><h3 class="ColumnTitle" data-reactid="131"><a class="" href="/risen/" data-reactid="132">James
_Risen</a></h3><img class="Post-columnist-image desktop-hidden" height="160" src="https://theintercept.imgix.net/wp-uploads/sites/1/2018/07/risen-600-111-1532445368.jpg?auto=compress%2Cformat&amp;q=90&amp;h=160" data-reactid="133"/></div></div><div class="Post-image-block" data-reactid="134"></div><div class="Post-header-grid" data-reactid="135"><div class="Post-header-row" data-reactid="136"><div class="PostSocial" data-reactid="137"><div class="Post-social-container" data-reactid="138"><div class="Post-social" data-reactid="139"><div class="Post-social-grid" data-reactid="140"><div class="Post-social-row" data-reactid="141"><div class="Post-social-block" data-reactid="142"><div class="Post-social-inner-block" data-reactid="143"><div class="Post-social-link-block Post-social-link-block--facebook" data-reactid="144"><a class="Post-social-link Post-social-link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finterc.pt%2F2w6XKxI" target="_blank" data-reactid="145"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid="146"></span></a></div><div class="Post-social-link-block Post-social-link-block--twitter" data-reactid="147"><a class="Post-social-link Post-social-link--twitter" href="https://twitter.com/intent/tweet?text=Is%20Donald%20Trump%20above%20the%20law%3F%20https%3A%2F%2Finterc.pt%2F2w6XKxI%20by%20James%20Risen" target="_blank" data-reactid="148"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="149"></span></a></div><div class="Post-social-link-block Post-social-link-block--email" data-reactid="150"><a class="Post-social-link Post-social-link--email" href="mailto:?subject=Is%20Donald%20Trump%20Above%20the%20Law%3F&amp;body=https%3A%2F%2Finterc.pt%2F2w6XKxI" data-reactid="151"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid="152"></span></a></div><div class="Post-social-link-block Post-social-link-block--whatsapp" data-reactid="153"><a class="Post-social-link Post-social-link--whatsapp" href="whatsapp://send?text=Is%20Donald%20Trump%20Above%20the%20Law%3F%20https%3A%2F%2Finterc.pt%2F2w6XKxI" data-reactid="154"><span class="Icon Icon--WhatsApp_01 icon-TI_WhatsApp_01" data-reactid="155"></span></a></div><div class="Post-social-link-block Post-social-link-block--comments" data-reactid="156"><a class="Post-social-link Post-social-link--comments" href="/2018/08/22/trump-cohen-plea-deal-manafort/?comments=1#comments" data-reactid="157"><span class="Icon Icon--Comment icon-TI_Comment" data-reactid="158"></span><span class="PostCommentCount Post-social-comment-count" data-reactid="159"></span></a></div></div></div></div></div></div></div></div><div class="Post-header-block" data-reactid="160"><div data-reactid="161"><div class="Post-title-block" data-reactid="162"><h1 class="Post-title" data-reactid="163"><a class="Post-title-link" href="/2018/08/22/trump-cohen-plea-deal-manafort/" data-reactid="164">Is Donald Trump Above the Law?</a></h1><div class="PostByline byline" data-reactid="165"><div class="PostByline-names" data-reactid="166"><a class="PostByline-link" rel="author" href="/staff/jimrisen/" data-reactid="167"><span itemprop="name" data-reactid="168">James Risen</span></a></div><br data-reactid="169"/><span class="PostByline-date" data-reactid="170"><span data-reactid="171">August 22 2018, 3:21 p.m.</span></span></div><!-- react-empty: 172 --></div></div></div></div></div></div><div class="Post-body" data-reactid="173"><div class="Post-content-block-outer" data-reactid="174"><div class="GridContainer Post-scroll-container" data-reactid="175"><div class="GridRow" data-reactid="176"><div class="Post-content-block" data-reactid="177"><div class="Post-content-block-inner Post-content-block-inner--without-image" data-reactid="178"><!-- react-empty: 179 --><div class="PostContent" data-reactid="180"><div data-reactid="181"><p><div class='img-wrap align-center  width-fixed' style='width: 1024px;'><br />
<img class="aligncenter size-large wp-image-206313" src="//theintercept.imgix.net/wp-uploads/sites/1/2018/08/GettyImages-1014100170-1534948107.jpg?auto=compress%2Cformat&q=90&w=1024&h=683" alt="TOPSHOT - US President Donald Trump chairs a meeting with administration and state officials on prison reform at the Trump National Golf Club August 9, 2018 in Bedminster, New Jersey. (Photo by Brendan Smialowski / AFP)        (Photo credit should read BRENDAN SMIALOWSKI/AFP/Getty Images)" /></p>
<p class="caption">President Donald Trump chairs a meeting with administration and state officials on prison reform at the Trump National Golf Club on Aug. 9, 2018, in Bedminster, N.J.</p>
<p class='caption source' style=''>Photo: Brendan Smialowski/AFP/Getty Images</p></div><u>Ever since the</u> federal investigations of President Donald Trump and his lackeys began, most outside observers have argued it was highly unlikely that Trump himself would face criminal prosecution.</p>
<p>The conventional wisdom has been that federal prosecutors would bow to long-standing tradition and decades-old Justice Department legal opinions and not seek an indictment of a sitting president. Trump might face impeachment in Congress, which is a political process, but it seemed far-fetched that prosecutors would try to send him directly from the White House to prison.</p>
<p>But that line of thinking was upended Tuesday, when Trump became the unnamed “Individual-1” in a federal criminal case. Tuesday was the day that the chances that Trump will face indictment and criminal prosecution surged higher than ever before.</p>
<p>In fact, August 21, 2018, seems certain to be a watershed day in Trump’s manic presidency.</p>
<p>In a Virginia federal court on Tuesday, <a href="https://www.washingtonpost.com/world/national-security/manafort-jury-suggests-it-cannot-come-to-a-consensus-on-a-single-count/2018/08/21/a2478ac0-a559-11e8-a656-943eefab5daf_story.html?utm_term=.e66541246665">Paul Manafort</a>, Trump’s former campaign chair, was found guilty on eight counts of tax and bank fraud in a case brought by special counsel Robert Mueller, who has been investigating whether Trump and his campaign colluded with Russia to win the 2016 election.</p>
<p>Meanwhile, in a New York federal court on Tuesday, <a href="https://int.nyt.com/data/documenthelper/182-cohen-plea-deal/9bc6cd47e7c48e9f9469/optimized/full.pdf#page=1">Michael Cohen</a>, Trump’s longtime attorney and fixer, pleaded guilty to eight counts of tax evasion, bank fraud, and, most critically for Trump, campaign finance violations.</p>
<p>Both of Tuesday’s cases were really bad news for Trump, but the Cohen plea deal presented a more immediate threat to the president. As part of his plea, Cohen directly implicated the president, asserting that <a href="https://www.nytimes.com/2018/08/21/nyregion/michael-cohen-plea-deal-trump.html">he worked with Trump during the campaign</a> to pay off two women to keep their stories of alleged affairs with Trump out of the press before the 2016 election. Given the way the payments were made, as well as their intent, that effort was a violation of federal campaign finance laws. Cohen asserted in federal court that Trump had committed a felony.</p>
<p>Now, federal prosecutors are faced with a dilemma. They have just triumphed in a high-profile white-collar criminal case in which they successfully nailed the personal lawyer to the president. They squeezed Cohen so hard that he admitted the president was his co-conspirator in a crime. And not just any crime — a crime designed to help Trump win the presidency.</p>
<p>Can prosecutors now ignore the logic of their own case? Don’t they have to go after Trump himself?</p>
<p>Lanny Davis, Cohen’s attorney, asked that question publicly on Tuesday. In a <a href="https://twitter.com/LannyDavis/status/1032026098320789504">tweet</a> after Cohen’s plea, Davis wrote that his client “stood up and testified under oath that Donald Trump directed him to commit a crime by making payments to two women for the principal purpose of influencing an election. If those payments were a crime for Michael Cohen, then why wouldn’t they be a crime for Donald Trump?”</p>
<p>The Cohen and Manafort cases were brought by different teams of prosecutors, and that may make a difference in how each is pursued from here. The Cohen prosecution was conducted by the office of the U.S. Attorney for the Southern District of New York, while the Manafort case was brought by Mueller and his team from the special counsel’s office.</p>
<p>As special counsel, Mueller has great latitude in how he pursues the Trump-Russia case. Attorney General Jeff Sessions was forced to recuse himself from overseeing Mueller’s investigation because of questions about his own connections to Russian officials during the 2016 campaign. Mueller has taken great advantage of his independent status to conduct a highly aggressive investigation of Trump and those around him. Manafort was only the latest in a long line of people from the Trump circle to discover just how seriously Mueller is pursuing his inquiry. Mueller was clearly prosecuting Manafort to pressure him to flip and tell all that he knows about Trump and Russian collusion.<br />
<div class='img-wrap align-center  width-fixed' style='width: 1024px;'><br />
<img class="aligncenter size-large wp-image-206307" src="//theintercept.imgix.net/wp-uploads/sites/1/2018/08/michael-cohen-1534947573.jpg?auto=compress%2Cformat&q=90&w=1024&h=677" alt="NEW YORK, NY - AUGUST 21: Michael Cohen, former lawyer to U.S. President Donald Trump, exits the Federal Courthouse on August 21, 2018 in New York City. Cohen reached an agreement with prosecutors, pleading guilty to charges involving bank fraud, tax fraud and campaign finance violations.(Photo by Yana Paskova/Getty Images)" /></p>
<p class="caption">Michael Cohen, former lawyer to President Donald Trump, exits a federal courthouse on Aug. 21, 2018, in New York City. Cohen reached an agreement with prosecutors, pleading guilty to charges involving bank fraud, tax fraud, and campaign finance violations.</p>
<p class='caption source' style=''>Photo: Yana Paskova/Getty Images</p></div><br />
<u>But the prosecutors</u> in New York who have handled the Cohen case don’t enjoy the same level of independence that Mueller does. Any effort by Southern District prosecutors to pursue their case and investigate “Individual-1” in the White House will almost certainly have to be approved by Sessions. It seems unlikely that he would believe that his recusal on the Trump-Russia probe would apply in the Cohen investigation, even though Cohen is widely believed to have information about the Trump-Russia case. And, after being repeatedly and publicly attacked and humiliated by Trump for his recusal in the Mueller inquiry, Sessions may be eager to prove his loyalty to Trump and block any further investigation in the Cohen case. (Although it’s also possible that, after silently enduring months of Trump’s abuse, Sessions might keenly enjoy approving a legal assault on the president.)</p>
</div><div class="Newsletter-shortcode Newsletter-shortcode-layout-full" data-reactid="182"><a class="Newsletter-shortcode-wrapper" href="/newsletter/?campaign=Article-In" data-reactid="183"><div class="Newsletter-shortcode-container" data-reactid="184"><h3 class="Newsletter-shortcode-headline" data-reactid="185">Join Our Newsletter</h3><h3 class="Newsletter-shortcode-subhead" data-reactid="186">Original reporting. Fearless journalism. Delivered to you.</h3><div class="Newsletter-shortcode-link" data-reactid="187"><span class="Newsletter-shortcode-link-cta" data-reactid="188">I’m in</span><span class="Newsletter-shortcode-link-arrow-right" data-reactid="189"><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="190"></span></span></div></div></a></div><div data-reactid="191">
<p>While the U.S. Constitution seems rather vague on the whether a president can be indicted while in office, Justice Department lawyers have consistently argued that constitutional law forbids it. In 1973, during the Nixon administration, the Justice Department “concluded that the indictment and criminal prosecution of a sitting President would unduly interfere with the ability of the executive branch to perform its constitutionally assigned duties, and would thus violate the constitutional separation of powers,” according to <a href="https://www.justice.gov/file/19351/download">a DOJ memo written in 2000</a>, at the end of the Clinton administration. Almost three decades after Watergate, the 2000 memo reaffirmed the department’s earlier decision: “No court has addressed this question directly, but the judicial precedents that bear on the continuing validity of our constitutional analysis are consistent with both the analytic approach taken and the conclusions reached. Our view remains that a sitting President is constitutionally immune from indictment and criminal prosecution.”</p>
<p>If Sessions and the Justice Department block New York prosecutors from pursuing Trump, what happens next? Will the information be referred to Congress as part of impeachment proceedings? If Democrats retake the House in the midterm elections this fall, will they be willing to pursue impeachment, knowing they will almost certainly lack the votes in the Senate to win a conviction?</p>
<p>What we know for sure is that the path to the criminal prosecution and imprisonment of the president of the United States is now clear. How it is handled will be a major test for the American system of government.</p>
</div></div><div class="InlineDonationPromo" data-reactid="192"><div class="InlineDonationPromo-inner" data-reactid="193"><div class="InlineDonationPromo-thumb" data-reactid="194"><span class="Icon Icon--Hand_02 icon-TI_Hand_02" data-reactid="195"></span></div><div class="InlineDonationPromo-body" data-reactid="196"><span class="InlineDonationPromo-text" data-reactid="197">We depend on the support of readers like you to help keep our nonprofit newsroom strong and independent. </span><a class="InlineDonationPromo-link" href="/donate/?campaign=70146000000ZE8TAAW" data-reactid="198"><span data-reactid="199">Join&nbsp;Us&nbsp;</span><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="200"></span></a></div></div></div><!-- react-empty: 201 --><div class="Post-contact Post-contact--1" data-reactid="202"><h4 class="Post-contact-header" data-reactid="203"><!-- react-text: 204 -->Contact the author<!-- /react-text --><span data-reactid="205">:</span></h4><div class="Post-contact-author" data-reactid="206"><a class="" href="/staff/jimrisen/" data-reactid="207"><img class="Post-contact-author-image" src="https://theintercept.imgix.net/wp-uploads/sites/1/2018/04/Q2A4120-online-1523551019.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="208"/></a><p class="Post-contact-details" data-reactid="209"><a class="Post-contact-link Post-contact-link--name" href="/staff/jimrisen/" data-reactid="210">James Risen</a><a class="Post-contact-link" href="mailto:jim.risen@firstlook.org" data-reactid="211"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid="212"></span><!-- react-text: 213 -->jim.risen@​firstlook.org<!-- /react-text --></a><a class="Post-contact-link" href="//twitter.com/James Risen" target="_blank" data-reactid="214"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="215"></span><!-- react-text: 216 -->James Risen<!-- /react-text --></a></p></div></div><!-- react-empty: 217 --><div class="Post-comments Post-comments-ct" data-reactid="218"><a class="Post-open-comments-link Post-open-comments-link--closed" href="/2018/08/22/trump-cohen-plea-deal-manafort/?comments=1#comments" id="comments" data-reactid="219"><span class="Icon Icon--Arrow_01_Down icon-TI_Arrow_01_Down" data-reactid="220"></span><!-- react-text: 221 --> <!-- /react-text --><span class="Icon Icon--Comment icon-TI_Comment" data-reactid="222"></span><!-- react-text: 223 --> <!-- /react-text --><span class="PostCommentCount" data-reactid="224">Leave a comment</span></a></div></div><span data-reactid="225"></span></div></div></div></div></div></div><div data-reactid="226"><a class="InterceptedBanner InterceptedBanner--desktop" href="/podcasts/" data-reactid="227"><img class="InterceptedBanner-image InterceptedBanner-image--mobile" src="https://theintercept.imgix.net/wp-uploads/sites/1/2017/04/mobile-banner-1492561932.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="228"/><img class="InterceptedBanner-image InterceptedBanner-image--desktop" src="https://theintercept.imgix.net/wp-uploads/sites/1/2017/04/desktop-banner-1492561936.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="229"/></a><div class="Newsletter" data-reactid="230"><div class="GridContainer" data-reactid="231"><div class="GridRow" data-reactid="232"><div class="Newsletter-wrapper" data-reactid="233"><div class="Newsletter-container  " data-reactid="234"><div class="Newsletter-content" data-reactid="235"><div class="Logo" data-reactid="236"><div class="Logo-block" data-reactid="237"><a class="" href="/" data-reactid="238"><span class="Logo-fallback" style="color:#8280FF;" data-reactid="239"><!-- react-text: 240 -->The<!-- /react-text --><br data-reactid="241"/><!-- react-text: 242 -->Intercept_<!-- /react-text --><span data-reactid="243"><br data-reactid="244"/><!-- react-text: 245 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="246"><g data-reactid="247"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#8280FF" data-reactid="248"></path></g></svg></a></div></div><h2 class="Newsletter-header" data-reactid="249"><span class="Newsletter-header-title" data-reactid="250">Join Our Newsletter</span><span class="Newsletter-header-description" data-reactid="251"><div class="TypewriterText" data-reactid="252"></div></span></h2><div class="Newsletter-subscription Newsletter-subscription--3-groups" data-reactid="253"><form action="//firstlook.us11.list-manage.com/subscribe/post-json" class="Newsletter-subscription-form" method="post" data-reactid="254"><input type="hidden" name="u" value="43fc0c0fce9292d8bed09ca27" data-reactid="255"/><input type="hidden" name="id" value="e00a5122d3" data-reactid="256"/><input type="hidden" name="SIGNUP" value="Article" data-reactid="257"/><span class="Newsletter-subscription-cross" data-reactid="258"><span class="Icon Icon--Cross icon-TI_Cross" data-reactid="259"></span></span><input type="text" class="Newsletter-subscription-email" name="EMAIL" placeholder="Enter your email address" data-reactid="260"/><div class="Checkbox Checkbox--checked" data-reactid="261"><span class="Checkbox-check" data-reactid="262"><span class="Icon Icon--CheckSign_01 icon-TI_CheckSign_01" data-reactid="263"></span></span><div class="Checkbox-input" data-reactid="264"><input type="checkbox" checked="" id="Newsletter-subscription-field-input-1" name="group[10489][1]" value="1" data-reactid="265"/></div><label class="Checkbox-label" for="Newsletter-subscription-field-input-1" data-reactid="266">Weekly Editor’s Picks</label></div><div class="Checkbox Checkbox--checked" data-reactid="267"><span class="Checkbox-check" data-reactid="268"><span class="Icon Icon--CheckSign_01 icon-TI_CheckSign_01" data-reactid="269"></span></span><div class="Checkbox-input" data-reactid="270"><input type="checkbox" checked="" id="Newsletter-subscription-field-input-2" name="group[10489][2]" value="2" data-reactid="271"/></div><label class="Checkbox-label" for="Newsletter-subscription-field-input-2" data-reactid="272">Breaking Stories and Exclusives</label></div><div class="Checkbox Checkbox--checked" data-reactid="273"><span class="Checkbox-check" data-reactid="274"><span class="Icon Icon--CheckSign_01 icon-TI_CheckSign_01" data-reactid="275"></span></span><div class="Checkbox-input" data-reactid="276"><input type="checkbox" checked="" id="Newsletter-subscription-field-input-131072" name="group[10489][131072]" value="131072" data-reactid="277"/></div><label class="Checkbox-label" for="Newsletter-subscription-field-input-131072" data-reactid="278">Intercept Politics</label></div><div class="Newsletter-subscription-submit" data-reactid="279"><span class="Newsletter-subscription-submit-arrow" data-reactid="280"><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="281"></span></span><span class="Newsletter-subscription-submit-loading" data-reactid="282"></span><input type="submit" class="Newsletter-subscription-submit-button" value="I’m in" data-reactid="283"/></div></form></div></div><p class="Newsletter-reminder" data-reactid="284"><span class="Newsletter-reminder-text" data-reactid="285">Email list managed by </span><a class="Newsletter-reminder-link" href="http://mailchimp.com/legal/privacy/" target="_blank" data-reactid="286">MailChimp</a></p></div></div></div></div></div><a class="InterceptedBanner InterceptedBanner--mobile" href="/podcasts/" data-reactid="287"><img class="InterceptedBanner-image InterceptedBanner-image--mobile" src="https://theintercept.imgix.net/wp-uploads/sites/1/2017/04/mobile-banner-1492561932.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="288"/><img class="InterceptedBanner-image InterceptedBanner-image--desktop" src="https://theintercept.imgix.net/wp-uploads/sites/1/2017/04/desktop-banner-1492561936.jpg?auto=compress%2Cformat&amp;q=90" data-reactid="289"/></a><div data-reactid="290"><div class="InfiniteScroll InfiniteScroll--inactive" data-reactid="291"><div class="GridContainer" data-reactid="292"></div></div></div></div></div><!-- react-empty: 293 --><div style="display:none;" data-reactid="294"><svg
  xmlns="http://www.w3.org/2000/svg"
  xmlns:xlink="http://www.w3.org/1999/xlink"
  height="500"
  width="500"
  viewBox="0 0 500 500"
  aria-labelledby="title desc"
>
  <title id="title">Filters SVG</title>
  <defs>
    <filter id="bleed" filterUnits="objectBoundingBox">
      <feColorMatrix
        type="matrix"
        values="1 0 0 0 0, 0 0.15 0 0 0, 0 0 .20 0 0, 0 0 0 1 0"
      />
    </filter>
  </defs>
</svg></div></div></div>
    <script>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</script>
    
      
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"Blog","authors":["James Risen"],"dateCreated":"2018-08-22T15:21:15+00:00","headline":"Is Donald Trump Above the Law?","keywords":["Language: English","Day: Wednesday","Time: 11.00","Medium","Blog: James Risen","Subject: Justice","Subject: Politics","Partner: Medium","Partner: Smart News","Partner: Spoken Layer","Partner: Uproxx"],"thumbnailUrl":"https://theintercept.imgix.net/wp-uploads/sites/1/2018/08/GettyImages-1014100170edit-1534960111.jpg?auto=compress%2Cformat&q=90&fit=crop&w=1200&h=800","url":"https://theintercept.com/2018/08/22/trump-cohen-plea-deal-manafort/"}
        </script>
      
      <div id="parsely-root" style="display: none">
        <div id="parsely-cfg" data-parsely-site="theintercept.com"></div>
      </div>
    
    <script src="/assets/app2c85db5abb5c98fe4067.js"></script>
  </body>
</html>
