<!DOCTYPE html>
<!--
 ______  __              ______          __                                       __
/\__  _\/\ \            /\__  _\        /\ \__                                   /\ \__
\/_/\ \/\ \ \___      __\/_/\ \/     ___\ \ ,_\    __   _ __   ___     __   _____\ \ ,_\
   \ \ \ \ \  _ `\  /'__`\ \ \ \   /' _ `\ \ \/  /'__`\/\`'__\/'___\ /'__`\/\ '__`\ \ \/
    \ \ \ \ \ \ \ \/\  __/  \_\ \__/\ \/\ \ \ \_/\  __/\ \ \//\ \__//\  __/\ \ \L\ \ \ \_
     \ \_\ \ \_\ \_\ \____\ /\_____\ \_\ \_\ \__\ \____\\ \_\\ \____\ \____\\ \ ,__/\ \__\
      \/_/  \/_/\/_/\/____/ \/_____/\/_/\/_/\/__/\/____/ \/_/ \/____/\/____/ \ \ \/  \/__/
                                                                              \ \_\
                                                                               \/_/
-->
<html lang="en">
  <head>
    <title>The Other Race on Georgia’s January Ballot</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-TileImage" content="/static/mstile-144x144.png">
    <meta name="msapplication-config" content="/static/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">
    <meta property="fb:pages" content="619459291436461,">
    <meta property="og:description" content="The runoff for Georgia’s Public Service Commission is a referendum on the powerful energy company Georgia Power.">
    <meta property="og:image" content="https://theintercept.imgix.net/wp-uploads/sites/1/2020/11/AP19081695969998.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1200&amp;h=800">
    <meta property="og:locale" content="en_US">
    <meta property="og:site_name" content="The Intercept">
    <meta property="og:type" content="article">
    <meta property="article:author" content="">
    <meta property="og:title" content="The Other Race on Georgia’s January Ballot">
    <meta property="og:url" content="https://theintercept.com/2020/11/23/georgia-runoff-public-service-commissioner/">
    <meta name="description" content="The runoff for Georgia’s Public Service Commission is a referendum on the powerful energy company Georgia Power.">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:creator" content="@theintercept">
    <meta name="twitter:description" content="The runoff for Georgia’s Public Service Commission is a referendum on the powerful energy company Georgia Power.">
    <meta name="twitter:domain" content="The Intercept">
    <meta name="twitter:image" content="https://theintercept.imgix.net/wp-uploads/sites/1/2020/11/AP19081695969998.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1200&amp;h=800">
    <meta name="twitter:site" content="@theintercept">
    <meta name="twitter:title" content="The Other Race on Georgia’s January Ballot">
    <meta name="robots" content="index, follow">
    <link rel="apple-touch-icon" sizes="57x57" href="/static/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/static/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/static/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/static/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/static/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/static/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/static/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/static/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/static/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/static/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/static/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/static/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/static/manifest.json">
    <link rel="shortcut icon" href="/static/favicon.ico">
    <link rel="canonical" href="https://theintercept.com/2020/11/23/georgia-runoff-public-service-commissioner/"/>
    
    
    
    
    <!--[if !IE]><!--><link rel="stylesheet" type="text/css" href="/assets/app35c8ff96fcd64cf45ed5.css"><!--<![endif]-->
    <!--[if gte IE 9]><link rel="stylesheet" type="text/css" href="/assets/app35c8ff96fcd64cf45ed5.css"><![endif]-->
    <!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/assets/ie835c8ff96fcd64cf45ed5.css"><![endif]-->
    
    <!--[if lte IE 8]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
      document.createElement('hgroup');
      document.createElement('picture');
    </script>
    <![endif]-->
    <script id="ad-block-test" src="/ads.js" data-blocked="true"></script>
  </head>
  <body>
    <script src="/assets/sniffer35c8ff96fcd64cf45ed5.js"></script>
    <div id="Root"><div class="InterceptWrapper" data-reactroot="" data-reactid="1" data-react-checksum="64916974"><div data-reactid="2"><!-- react-empty: 3 --><!-- react-empty: 4 --></div><div class="Header Header--en Header--route-theintercept Header--route-post" data-reactid="5"><span data-reactid="6"><div class="Header-hamburger" data-reactid="7"><a class="Header-hamburger-link" style="color:;" href="/2020/11/23/georgia-runoff-public-service-commissioner/?menu=1" data-reactid="8"><span class="Icon Icon--Menu icon-TI_Menu" data-reactid="9"></span></a></div><nav class="Header-menu" data-reactid="10"><div class="Logo" data-reactid="11"><div class="Logo-bg-block" data-reactid="12"><div class="GridContainer" data-reactid="13"><div class="GridRow" data-reactid="14"><div class="Logo-bg" data-reactid="15"></div></div></div></div><div class="Logo-block" data-reactid="16"><a href="/" data-reactid="17"><span class="Logo-fallback" style="color:#111;" data-reactid="18"><!-- react-text: 19 -->The<!-- /react-text --><br data-reactid="20"/><!-- react-text: 21 -->Intercept_<!-- /react-text --><span data-reactid="22"><br data-reactid="23"/><!-- react-text: 24 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="25"><g data-reactid="26"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#111" data-reactid="27"></path></g></svg></a></div></div><ul class="Header-language-list" data-reactid="28"><li class="Header-language-list-item Header-language-list-item--active" data-reactid="29"><a class="Header-language-link" href="/" data-reactid="30">English</a></li><li class="Header-language-list-item" data-reactid="31"><a class="Header-language-link" href="/brasil/" data-reactid="32">Português</a></li></ul><div class="Header-search-block" data-reactid="33"><form action="/search" type="get" data-reactid="34"><label class="Header-search-label" for="search" data-reactid="35"><span class="Icon Icon--Search icon-TI_Search" data-reactid="36"></span></label><input id="search" class="Header-search-input" name="s" data-reactid="37"/></form></div><div class="Header-menu-mission-block" data-reactid="38"><ul class="Header-menu-list Header-menu-list--collection-items" data-reactid="39"><li class="Header-menu-list-item" data-reactid="40"><a class="Header-menu-link" href="/politics/" data-reactid="41">Politics</a></li><li class="Header-menu-list-item" data-reactid="42"><a class="Header-menu-link" href="/justice/" data-reactid="43">Justice</a></li><li class="Header-menu-list-item" data-reactid="44"><a class="Header-menu-link" href="/national-security/" data-reactid="45">National Security</a></li><li class="Header-menu-list-item" data-reactid="46"><a class="Header-menu-link" href="/world/" data-reactid="47">World</a></li><li class="Header-menu-list-item" data-reactid="48"><a class="Header-menu-link" href="/technology/" data-reactid="49">Technology</a></li><li class="Header-menu-list-item" data-reactid="50"><a class="Header-menu-link" href="/environment/" data-reactid="51">Environment</a></li></ul></div><div class="Header-menu-mission-block" data-reactid="52"><ul class="Header-menu-list Header-menu-list--mission-items" data-reactid="53"><li class="Header-menu-list-item" data-reactid="54"><a class="Header-menu-link" href="/special-investigations/" data-reactid="55">Special Investigations</a></li><li class="Header-menu-list-item" data-reactid="56"><a class="Header-menu-link" href="/voices/" data-reactid="57">Voices</a></li><li class="Header-menu-list-item" data-reactid="58"><a class="Header-menu-link" href="/podcasts/" data-reactid="59">Podcasts</a></li><li class="Header-menu-list-item" data-reactid="60"><a class="Header-menu-link" href="/videos/" data-reactid="61">Videos</a></li><li class="Header-menu-list-item" data-reactid="62"><a class="Header-menu-link" href="/documents/" data-reactid="63">Documents</a></li><li class="Header-menu-list-item" data-reactid="64"><a class="Header-menu-link" href="https://join.theintercept.com/donate/now?source=web_intercept_20200601_hamburger" data-reactid="65"><div class="Header-menu-list-item-button" data-reactid="66"><!-- react-text: 67 -->Become A Member<!-- /react-text --><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="68"></span></div></a></li></ul></div><ul class="Header-menu-list Header-menu-list--content-items" data-reactid="69"><li class="Header-menu-list-item" data-reactid="70"><a class="Header-menu-link" href="/about/" data-reactid="71">About</a></li><li class="Header-menu-list-item" data-reactid="72"><a class="Header-menu-link" href="/policies/" data-reactid="73">Editorial Policies</a></li><li class="Header-menu-list-item" data-reactid="74"><a class="Header-menu-link" href="/source/" data-reactid="75">Become a Source</a></li><li class="Header-menu-list-item" data-reactid="76"><a class="Header-menu-link" href="/newsletter/?source=web_hamburger" data-reactid="77">Join Newsletter</a></li></ul><div class="Header-footer" data-reactid="78"><div class="Header-social-links" data-reactid="79"><a class="Header-social-link" target="_blank" data-label="facebook" href="https://www.facebook.com/theinterceptflm" data-reactid="80"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid="81"></span></a><a class="Header-social-link" target="_blank" data-label="twitter" href="https://twitter.com/theintercept" data-reactid="82"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="83"></span></a><a class="Header-social-link" target="_blank" data-label="instagram" href="https://www.instagram.com/theintercept/" data-reactid="84"><span class="Icon Icon--Instagram icon-TI_Instagram" data-reactid="85"></span></a><a class="Header-social-link" target="_blank" data-label="tumblr" href="https://the-intercept.tumblr.com" data-reactid="86"><span class="Icon Icon--Tumblr icon-TI_Tumblr" data-reactid="87"></span></a><a class="Header-social-link" target="_blank" data-label="snapchat" href="https://www.snapchat.com/add/theintercept" data-reactid="88"><span class="Icon Icon--Snapchat icon-TI_Snapchat" data-reactid="89"></span></a><a class="Header-social-link" target="_blank" data-label="flipboard" href="https://flipboard.com/@TheIntercept" data-reactid="90"><span class="Icon Icon--Flipboard icon-TI_Flipboard" data-reactid="91"></span></a><a class="Header-social-link" data-label="rss" href="/feeds/" data-reactid="92"><span class="Icon Icon--RSS icon-TI_RSS" data-reactid="93"></span></a></div><img class="Header-FLM-svg" src="/static/FLM.svg" alt="First Look Media logo" data-reactid="94"/><p class="Header-TM" data-reactid="95">The Intercept is a First Look Media Company.</p><cite class="Header-copyright" data-reactid="96"><!-- react-text: 97 -->© First Look Media. <!-- /react-text --><span data-reactid="98">All rights reserved</span></cite><ul class="Header-footer-list" data-reactid="99"><li class="Header-footer-list-item" data-reactid="100"><a class="Header-footer-link" data-label="terms of use" href="/terms-use/" data-reactid="101"><span data-reactid="102">Terms of use</span></a></li><li class="Header-footer-list-item" data-reactid="103"><a class="Header-footer-link" data-label="privacy policy" href="/privacy-policy/" data-reactid="104"><span data-reactid="105">Privacy</span></a></li></ul></div></nav></span></div><div class="PostLanding" data-reactid="106"><div class="Post Post--standard Post--334650 Post--en" data-reactid="107"><style data-reactid="108">
      

      @media screen and (max-width: 1199px) {
        
      }

      @media screen and (min-width: 500px) {
        
      }

      @media screen and (min-width: 700px) {
        
      }

      @media screen and (min-width: 1200px) {
        
      }
        </style><div class="Post-header" data-reactid="109"><div class="PostLogo" data-reactid="110"><div class="Post-logo-sticky-container" data-reactid="111"><div class="Post-logo-sticky" data-reactid="112"><div class="Logo" data-reactid="113"><div class="Logo-bg-block" data-reactid="114"><div class="GridContainer" data-reactid="115"><div class="GridRow" data-reactid="116"><div class="Logo-bg" data-reactid="117"></div></div></div></div><div class="Logo-block" data-reactid="118"><a href="/" data-reactid="119"><span class="Logo-fallback" style="color:#fff;" data-reactid="120"><!-- react-text: 121 -->The<!-- /react-text --><br data-reactid="122"/><!-- react-text: 123 -->Intercept_<!-- /react-text --><span data-reactid="124"><br data-reactid="125"/><!-- react-text: 126 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="127"><g data-reactid="128"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#fff" data-reactid="129"></path></g></svg></a></div></div></div></div></div><div class="Post-image-block" data-reactid="130"><div class="ResponsiveImage Post-image" style="padding-top:50%;" data-reactid="131"><noscript data-reactid="132"><img src="https://theintercept.imgix.net/wp-uploads/sites/1/2020/11/AP19081695969998.jpg?auto=compress%2Cformat&q=90&fit=crop&w=440&h=220" alt="U.S. Secretary of Energy Rick Perry speaks during a press event at the construction site of Vogtle Units 3 and 4 at the Alvin W. Vogtle Electric Generating Plant, Friday, March 22, 2019 in Waynesboro, Ga.  Energy Secretary Rick Perry announced Friday that the Trump administration has finalized $3.7 billion in new loan guarantees to support completion of the first new U.S. commercial nuclear reactors in a generation, calling the expansion of nuclear energy "the real" Green New Deal. (Hyosub Shin/Atlanta Journal-Constitution via AP)" class="ResponsiveImage-image" height="220" width="440"></noscript></div></div><div class="Post-header-grid" data-reactid="133"><div class="Post-header-row" data-reactid="134"><div class="PostSocial" data-reactid="135"><div class="Post-social-container" data-reactid="136"><div class="Post-social" data-reactid="137"><div class="Post-social-grid" data-reactid="138"><div class="Post-social-row" data-reactid="139"><div class="Post-social-block" data-reactid="140"><div class="Post-social-inner-block" data-reactid="141"><div class="Post-social-link-block Post-social-link-block--donate" data-reactid="142"><a class="Post-social-link Post-social-link--donate" href="https://join.theintercept.com/donate/now/?referrer_post_id=334650&amp;referrer_url=https%3A%2F%2Ftheintercept.com%2F2020%2F11%2F23%2Fgeorgia-runoff-public-service-commissioner%2F&amp;source=web_intercept_20200601_article-share" data-reactid="143"><span class="Post-social-link-text" data-reactid="144"><span data-reactid="145">Donate</span><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="146"></span></span></a></div><div class="Post-social-link-block Post-social-link-block--facebook" data-reactid="147"><a class="Post-social-link Post-social-link--facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finterc.pt%2F2J1Tc5p" data-reactid="148"><span class="Icon Icon--Facebook icon-TI_Facebook" data-reactid="149"></span></a></div><div class="Post-social-link-block Post-social-link-block--twitter" data-reactid="150"><a class="Post-social-link Post-social-link--twitter" target="_blank" href="https://twitter.com/intent/tweet?text=The%20other%20race%20on%20Georgia%27s%20January%20ballot%20https%3A%2F%2Finterc.pt%2F2J1Tc5p%20by%20%40rmc031" data-reactid="151"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="152"></span></a></div><div class="Post-social-link-block Post-social-link-block--donate-desktop" data-reactid="153"><a class="Post-social-link Post-social-link--donate-desktop" href="https://join.theintercept.com/donate/now/?referrer_post_id=334650&amp;referrer_url=https%3A%2F%2Ftheintercept.com%2F2020%2F11%2F23%2Fgeorgia-runoff-public-service-commissioner%2F&amp;source=web_intercept_20200601_article-share" data-reactid="154"><span class="Post-social-link-text" data-reactid="155"><span data-reactid="156">Donate</span></span></a></div><div class="Post-social-link-block Post-social-link-block--email" data-reactid="157"><a class="Post-social-link Post-social-link--email" href="/cdn-cgi/l/email-protection#83bce1ece7fabeebf7f7f3f0a6b0c2a6b1c5a6b1c5eaedf7e6f1e0adf3f7a6b1c5b1c9b2d7e0b6f3a5e2eef3b8f0f6e1e9e6e0f7bed7ebe6a8ccf7ebe6f1a8d1e2e0e6a8eceda8c4e6ecf1e4eae2a6c6b1a6bbb3a6babaf0a8c9e2edf6e2f1faa8c1e2efefecf7" data-reactid="158"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid="159"></span></a></div><div class="Post-social-link-block Post-social-link-block--whatsapp" data-reactid="160"><a class="Post-social-link Post-social-link--whatsapp" href="whatsapp://send?text=The%20Other%20Race%20on%20Georgia%E2%80%99s%20January%20Ballot%20https%3A%2F%2Finterc.pt%2F2J1Tc5p" data-reactid="161"><span class="Icon Icon--Whatsapp icon-TI_Whatsapp" data-reactid="162"></span></a></div><div class="Post-social-link-block Post-social-link-block--comments" data-reactid="163"><a class="Post-social-link Post-social-link--comments" href="/2020/11/23/georgia-runoff-public-service-commissioner/?comments=1#comments" data-reactid="164"><span class="Icon Icon--Comment icon-TI_Comment" data-reactid="165"></span><span class="PostCommentCount Post-social-comment-count" data-reactid="166"></span></a></div></div></div></div></div></div></div></div><div class="Post-header-block" data-reactid="167"><div data-reactid="168"><div class="FeaturedImageCaption" data-reactid="169"><span class="FeaturedImageCaptionText FeaturedImageCaptionText--mobile" data-reactid="170"><span class="FeaturedImageCaption-caption" aria-hidden="false" data-reactid="171">U.S. Secretary of Energy Rick Perry speaks during a press event at the construction site of Vogtle Units 3 and 4 at the Alvin W. Vogtle Electric Generating Plant on March 22, 2019 in Waynesboro, Ga. </span><!-- react-text: 172 --> <!-- /react-text --><span class="FeaturedImageCaption-credit" data-reactid="173">Photo: Hyosub Shin/Atlanta Journal-Constitution/AP</span></span><span class="FeaturedImageCaptionText FeaturedImageCaptionText--desktop" data-reactid="174"><span class="FeaturedImageCaption-caption" aria-hidden="false" data-reactid="175">U.S. Secretary of Energy Rick Perry speaks during a press event at the construction site of Vogtle Units 3 and 4 at the Alvin W. Vogtle Electric Generating Plant on March 22, 2019 in Waynesboro, Ga. </span><!-- react-text: 176 --> <!-- /react-text --><span class="FeaturedImageCaption-credit" data-reactid="177">Photo: Hyosub Shin/Atlanta Journal-Constitution/AP</span></span></div><div class="Post-title-block" data-reactid="178"><h1 class="Post-title" data-reactid="179">The Other Race on Georgia’s January Ballot</h1><h2 class="Post-excerpt" data-reactid="180">The runoff for Georgia’s Public Service Commission is a referendum on the powerful energy company Georgia Power.</h2><div class="PostByline byline" data-reactid="181"><div class="PostByline-names-with-images" data-reactid="182"><a class="PostByline-image-link" rel="author" href="/staff/rachel-m-cohen/" data-reactid="183"><img class="PostByline-image" height="60" src="https://theintercept.imgix.net/wp-uploads/sites/1/2020/11/rachel-cohen.jpg?auto=compress%2Cformat&amp;q=90&amp;h=60&amp;w=60" width="60" alt="Rachel M. Cohen" aria-hidden="true" data-reactid="184"/><span class="PostByline-name" data-reactid="185"><span itemprop="name" data-reactid="186">Rachel M. Cohen</span></span></a></div><div class="PostByline-images" data-reactid="187"><a class="PostByline-image-link" rel="author" href="/staff/rachel-m-cohen/" data-reactid="188"><img class="PostByline-image" height="60" src="https://theintercept.imgix.net/wp-uploads/sites/1/2020/11/rachel-cohen.jpg?auto=compress%2Cformat&amp;q=90&amp;h=60&amp;w=60" width="60" alt="Rachel M. Cohen" aria-hidden="true" data-reactid="189"/></a></div><div class="PostByline-names" data-reactid="190"><a class="PostByline-link" rel="author" href="/staff/rachel-m-cohen/" data-reactid="191"><span itemprop="name" data-reactid="192">Rachel M. Cohen</span></a></div><br data-reactid="193"/><span class="PostByline-date" data-reactid="194"><span data-reactid="195">November 23 2020, 11:00 a.m.</span></span></div><div class="PartnershipArticle-StandardPost-PostByline" data-reactid="196"><!-- react-empty: 197 --></div></div></div></div></div></div></div><div class="Post-body" data-reactid="198"><img class="print-only" src="https://theintercept.imgix.net/wp-uploads/sites/1/2020/11/AP19081695969998.jpg?auto=compress%2Cformat&amp;q=90&amp;fit=crop&amp;w=1440&amp;h=720" data-reactid="199"/><div class="FeaturedImageCaption" data-reactid="200"><span class="FeaturedImageCaptionText FeaturedImageCaptionText--mobile" data-reactid="201"><span class="FeaturedImageCaption-caption" aria-hidden="false" data-reactid="202">U.S. Secretary of Energy Rick Perry speaks during a press event at the construction site of Vogtle Units 3 and 4 at the Alvin W. Vogtle Electric Generating Plant on March 22, 2019 in Waynesboro, Ga. </span><!-- react-text: 203 --> <!-- /react-text --><span class="FeaturedImageCaption-credit" data-reactid="204">Photo: Hyosub Shin/Atlanta Journal-Constitution/AP</span></span><span class="FeaturedImageCaptionText FeaturedImageCaptionText--desktop" data-reactid="205"><span class="FeaturedImageCaption-caption" aria-hidden="false" data-reactid="206">U.S. Secretary of Energy Rick Perry speaks during a press event at the construction site of Vogtle Units 3 and 4 at the Alvin W. Vogtle Electric Generating Plant on March 22, 2019 in Waynesboro, Ga. </span><!-- react-text: 207 --> <!-- /react-text --><span class="FeaturedImageCaption-credit" data-reactid="208">Photo: Hyosub Shin/Atlanta Journal-Constitution/AP</span></span></div><div class="Post-content-block-outer" data-reactid="209"><div class="GridContainer Post-scroll-container" data-reactid="210"><div class="GridRow" data-reactid="211"><div class="Post-content-block" data-reactid="212"><div class="Post-content-block-inner" data-reactid="213"><!-- react-empty: 214 --><!-- react-empty: 215 --><div class="PostContent" data-reactid="216"><div data-reactid="217"><p><u>When Georgia voters</u> cast their ballots in the U.S. Senate runoffs, with Democrats Jon Ossoff and Raphael Warnock facing off against Republicans David Perdue and Kelly Loeffler, they’ll also be weighing in on another statewide contest that had no clear winner on November 3: public service commissioner.</p>
<p>The Georgia Public Service Commission — a relatively obscure but highly consequential five-member body — makes important decisions like setting rates on Georgians’ electric bills and determining state investments into renewable energy. The commission has been controlled for years by Republicans who sit six-year terms, but this year District 4 Commissioner Lauren “Bubba” McDonald fell<a href="https://results.enr.clarityelections.com/GA/105369/web.264614/#/summary"> just shy of the 50 percent</a> needed to win reelection, with Democrat Daniel Blackman earning 46.9 percent of the vote.</p></div><div class="NewsletterEmbed-container" data-reactid="218"><div class="Newsletter-shortcode Newsletter-shortcode-layout-full" data-reactid="219"><a class="Newsletter-shortcode-wrapper" href="/newsletter/?source=Article-In&amp;referrer_post_id=334650" data-reactid="220"><div class="Newsletter-shortcode-container" data-reactid="221"><h3 class="Newsletter-shortcode-headline" data-reactid="222">Join Our Newsletter</h3><h3 class="Newsletter-shortcode-subhead" data-reactid="223">Original reporting. Fearless journalism. Delivered to you.</h3><div class="Newsletter-shortcode-link" data-reactid="224"><span class="Newsletter-shortcode-link-cta" data-reactid="225">I’m in</span><span class="Newsletter-shortcode-link-arrow-right" data-reactid="226"><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="227"></span></span></div></div></a></div></div><div data-reactid="228"><p>One of Blackman’s central campaign arguments is that the Public Service Commission has been too friendly to utility companies at the expense of customers and has not made fighting climate change an urgent priority. Georgia Power, a subsidiary of Southern Company and a regulated state monopoly with 2.6 million customers, has pushed the commission to charge higher rates even as Southern Company <a href="https://www.prnewswire.com/news-releases/southern-company-reports-fourth-quarter-and-full-year-2019-earnings-301008043.html">earns billions</a> in profit. Georgia Power is also a major producer of coal ash, toxic residue created when coal is burned by power plants to produce electricity. Environmental activists have been pushing resistant state lawmakers to enact tougher regulations over coal ash storage, and they see the election of Blackman, a politician willing to speak out against Georgia Power, as a way to bolster their campaign.</p>
<p>Blackman said he knows no one in the state party really expected him to make it to the runoff, and his campaign didn’t depend on the party, either, which was focused on the U.S Senate and presidential races. “Democrats get excited when there’s a big election, but we have a real chance now to appeal to voters who have felt disenfranchised for a long time,” Blackman said, adding that his platform of “energy security, energy equity, and lower rates” has been a way to bridge coalitions between Democrats, Republicans, progressives, moderates, and those who never vote at all.</p></div><div class="img-wrap align-center width-fixed" style="width:1000px;" data-reactid="229"><div data-reactid="230"><img class="aligncenter size-article-large wp-image-334652" src="//theintercept.imgix.net/wp-uploads/sites/1/2020/11/IMG_4717-2.jpg?auto=compress%2Cformat&q=90&w=1000&h=721" alt="IMG_4717-2" />
<p class="caption">Portrait of Daniel Blackman.</p>
<p class="caption source">
Photo: Courtesy of Don Weir - Weir Media</p></div></div><div data-reactid="231"><p><u>The statewide</u> Public Service Commission runoff was originally scheduled for December 1, but on November 11 Georgia Secretary of State Brad Raffensperger announced that due to the ongoing election disputes, the planned presidential recount, and the two U.S Senate runoffs, he would be postponing the commission runoff to make it easier for election workers.</p>
<p>Supporters of Blackman, like Travis Town in Troup County, Georgia, are relieved that the runoffs will be combined on one ballot, since it would likely boost turnout for the commissioner vote. “I don’t think people are informed about the PSC, the majority of folks are just eking out day-to-day existence,” Town said. “I was worried about that election being right after Thanksgiving.”</p>
<p>Blackman, who has advised the Congressional Black Caucus and the U.S. Environmental Protection Agency on environmental justice issues and served as Georgia’s political director for Sen. Bernie Sanders’s 2016 presidential bid, said he will also be an advantage to Warnock and Ossoff, because his contest deals with issues directly of concern to disenfranchised voters.</p></div><blockquote class="Pullquote Pullquote--right" data-reactid="232"><span class="Pullquote-line" data-reactid="233"></span><div data-reactid="234">&#8220;A lot of average people at their dinner table &#8230; are talking about their grandmother and grandfather on a fixed income with their lights about to be cut off.”</div></blockquote><div data-reactid="235"><p>Blackman pointed to a recent study from WalletHub that found Georgia has the <a href="https://wallethub.com/edu/energy-costs-by-state/4833">eighth-highest utility rates in the country</a> and the fifth highest electric rates. “Everyone has an electric bill,” he said.“When you look at Warnock and Ossoff, their biggest arguments are the [Affordable Care Act], the Supreme Court, and election protection. No disrespect at all to those, but a lot of average people at their dinner table aren’t talking about that — but they are talking about their grandmother and grandfather on a fixed income with their lights about to be cut off.” Blackman also noted that many young voters are single-issue voters on climate, and the Public Service Commission has direct influence over investments into areas like solar energy. “What we are able to do is add value to the Democratic argument as it relates to climate change,” he said.</p>
<p>McDonald, who is 81 and would be 88 at the end of his next term if he wins, was originally appointed to fill a vacant commissioner seat after serving 20 years as a state representative. While he has touted his work in pushing the commission to invest in solar, advocates say he has not used his platform to make fighting climate change a top priority, including pushing back on some of the anti-climate measures coming from the Trump administration.</p>
<p><a href="https://psc.gcvoters.org/">The PSC Accountability Project</a>, an effort led by the Georgia Conservation Voters Education Fund and the Georgia Ethics Watchdogs Education Fund, has said that 85 percent of McDonald’s contributions have come from companies and people that may profit from the commission’s decisions. Utility companies can’t donate directly to commissioners&#8217; campaigns, but individual employees can. McDonald told The Intercept that he could not comment for this story due to being tied up with hearings this week, though in October he told the Atlanta NPR affiliate that he’s not influenced by the industries he regulates. “As far as the influence of minor contributions, it’s no more than my neighbor giving me a contribution, or people in my church, or people that know me, it’s all within the framework of the laws,”<a href="https://www.wabe.org/ga-elections-public-service-commission-candidates-debate-energy-costs-and-pandemic-response/"> he told WABE</a>. “I’m not an expert in every area of the world, and when they bring advice, I listen. I listen to both the negatives of those and the positives of those, and at some point in time, I make a decision.”</p></div><!-- react-empty: 236 --><div data-reactid="237"><p>Another area climate activists have expressed frustration with Public Service Commission members is around two nuclear reactors under construction at Plant Vogtle in Burke County. Blackman himself calls the project “one of the most fiscally irresponsible decisions in Georgia,” demonstrating how he employs rhetoric that appeals both to progressives and conservatives. Originally approved by state lawmakers in 2009, the Georgia Nuclear Energy Financing Act permitted Georgia Power to charge customers in advance for the construction of the two nuclear reactors, adding roughly $10 a month to an average customer’s bill. But today, the reactors are years behind schedule and billions over budget, and Blackman said thanks to the commission, ratepayers will have to pay those overruns in the form of even higher Georgia Power energy bills. “The Republicans on the PSC have approved every single Plant Vogtl monitoring report and every single integrated resource plan and every single budget for the last decade,” he said. “Those decisions were made to keep a very small group of folks in the utility industry very wealthy.”</p>
<p>In December 2019, the Public Service Commission<a href="https://www.wabe.org/georgia-power-customers-to-see-monthly-bills-rise-starting-next-year/"> voted to raise the rates</a> of Georgia Power utility bills by $1.8 billion over three years. While this was less than what Georgia Power requested, commissioners approved the rate increases, saying they wanted to ensure that the company remained successful as it made new investments. The average customer saw their energy bill rise by about $6 per month in 2020, and will see another 2 to 2.5 percent increase in 2021 and another 4.5 to 5 percent in 2022. John Kraft, a spokesperson for Georgia Power, cited federal tax credits and interest savings from Department of Energy loan guarantees as ways the company has “actively pursued customer benefits” to reduce the impact to consumers. The loan guarantees, he said, will save customers “approximately $550 million in financing costs overall.” Kraft also emphasized that the company does not endorse political candidates.</p>
<p>“Folks don’t want to pay higher power bills, and Georgia Power doesn’t need the money,” said Brionté McCorkle, executive director of Georgia Conservation Voters, which has endorsed Blackman. “But they keep getting the PSC to do these things, and it just hurts the consumer.” Utility costs have become an even more serious issue for consumers during the Covid-19 pandemic; Georgia Power ended its pandemic utility shutoff moratorium<a href="https://www.wabe.org/utility-shutoff-moratoriums-end-as-summer-heats-up-and-pandemic-drags-on/"> in mid-July</a>, and nationwide<a href="https://theintercept.com/2020/10/22/covid-utility-shut-off-moratorium/"> activists have been trying to raise awareness</a> about the public health implications of utility disconnections.</p>
<p>In 2019, Southern Company CEO Tom Fanning’s pay <a href="https://www.ajc.com/news/local/southern-company-reports-ceo-received-millions-more-pay-last-year/FKzYxHQaTJTe9nNexdyl2M/">jumped 30 percent</a>, up $3.7 million in a single year. His total take-home compensation last year was $27.9 million.</p>
<p><u>Advocates say</u> Georgia Power’s resistance to being regulated is one reason state House Minority Leader Bob Trammell, the rare Democrat representing a rural Georgia district, lost his election in November. Trammell, a moderate first elected in 2014, held his seat in 2016, even as his district voted for Donald Trump, and in 2018, when his district voted for Republican Gov. Brian Kemp. Trammell’s seat became the Republican State Leadership Committee’s<a href="https://rslc.gop/rslc-announces-multi-million-dollar-campaign-to-keep-georgia-red-ahead-of-redistricting/"> top target</a> in the country this past cycle, with millions spent on electing Trammell’s opponent, David Jenkins. It was <a href="https://www.wabe.org/the-most-expensive-state-house-race-in-georgia-a-million-dollar-push-to-unseat-bob-trammell/">the most expensive statehouse election</a> in Georgia history.</p></div><blockquote class="Pullquote Pullquote--left" data-reactid="238"><span class="Pullquote-line" data-reactid="239"></span><div data-reactid="240">Georgia Power’s resistance to being regulated is one reason advocates say Bob Trammell, the rare Democrat representing a rural Georgia district, lost his election in November.</div></blockquote><div data-reactid="241"><p>Trammell drew the ire of Georgia Power over the last year, as, among other things, he supported environmental advocates who have been calling to store coal ash in lined landfills. While Georgia lawmakers passed one bill this year — <a href="http://www.legis.ga.gov/Legislation/en-US/display/20192020/SB/123">SB123</a> — that fixed a loophole that had made it cheaper to dump coal ash than regular trash, meaning that millions of tons of coal ash from neighboring states were being dumped in Georgia, the state legislature resisted Trammell’s bill — <a href="https://legislativenavigator.ajc.com/#bills/HB/756">HB 756</a> — which would have required coal ash to be disposed of in lined pits. Georgia Power has been planning to excavate 10 of its 19 ash ponds into unlined pits, which advocates say do not adequately protect water sources.</p>
<p>Kraft, of Georgia Power, said the company has “worked with third-party professional engineers and geologists to design our plans on a site-by-site basis considering size, location, amount of material and the geology of the area among other factors.” He added that each closure design “is unique and designed to meet” state and federal coal ash standards. Environmental advocates plan <a href="https://act.sierraclub.org/events/details?formcampaignid=7013q000001axJwAAI">to campaign again</a> in the next legislative session for lined pit storage.</p>
<p>Residents from the rural city of Juliette, where a coal ash pond sits in contact with groundwater, traveled to the state capitol in February<a href="https://georgiarecorder.com/2020/02/25/juliette-residents-leave-capitol-frustrated-by-coal-ash-politics/"> to advocate</a> for Trammell’s bill and raise awareness of <a href="https://grist.org/energy/ive-quit-drinking-the-water-what-its-like-to-live-next-to-americas-largest-coal-plant/">the contaminated</a> water in their community. Georgia Power denies that its coal ash pods contributed to Juliette’s toxic water. In August, residents of Juliette filed <a href="https://www.documentcloud.org/documents/7331960-Microsoft-Word-Complaint.html">a lawsuit against Georgia Power</a>, alleging that the company polluted their water with coal ash. “Plaintiffs suffer from cancer, disorders of the cardiovascular, immune, renal and urinary, and respiratory systems; neurological, thyroid, liver, skin and cell damage; and developmental disorders, in addition to other personal injuries,” the complaint reads. “The cancer rate in Monroe County &#8230; is more than double the state and national averages. And Plaintiffs’ property values are devastated because of the contamination.” Georgia Power<a href="https://apnews.com/article/georgia-health-lawsuits-poisoning-atlanta-b344aaf9de72d40bb813c9a470b74d38"> denies wrongdoing</a> and the case is pending.</p>
<p>Blackman and his supporters say the Democratic Party needs to recognize that issues like fighting climate change and lowering utility rates have the potential to build broad coalitions capable of defeating well-funded conservatives, and there needs to be more attention paid to down-ballot races.</p>
<p>“It’s called the Public Service Commission because it serves the public,” said McCorkle. “What matters here is doing the right thing for the people of Georgia.”</p></div></div><div class="InlineDonationPromo-container" id="third-party--article-bottom" data-reactid="242"><div class="InlineDonationPromo" data-reactid="243"><div class="InlineDonationPromo-inner" data-reactid="244"><div class="InlineDonationPromo-body" data-reactid="245"><span class="InlineDonationPromo-intro-text" data-reactid="246">Wait! Before you go</span><span class="InlineDonationPromo-text" data-reactid="247"> on about your day, ask yourself: How likely is it that the story you just read would have been produced by a different news outlet if The Intercept hadn’t done it?

Consider what the world of media would look like without The Intercept. Who would hold party elites accountable to the values they proclaim to have? How many covert wars, miscarriages of justice, and dystopian technologies would remain hidden if our reporters weren’t on the beat?

The kind of reporting we do is essential to democracy, but it is not easy, cheap, or profitable. The Intercept is an independent nonprofit news outlet. We don’t have ads, so we depend on our members — 35,000 and counting — to help us hold the powerful to account. Joining is simple and doesn’t need to cost a lot: You can become a sustaining member for as little as $3 or $5 a month. That’s all it takes to support the journalism you rely on.</span><a class="InlineDonationPromo-link InlineDonationPromo-link--en" rel="noopener" target="_blank" href="https://join.theintercept.com/donate/now?referrer_post_id=334650&amp;source=web_intercept_20200601_article-share-2020-03-09" data-reactid="248"><span data-reactid="249">Become&nbsp;a&nbsp;Member&nbsp;</span><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="250"></span></a></div></div></div></div><div class="Post-contact Post-contact--1" data-reactid="251"><h3 class="Post-contact-header" data-reactid="252"><!-- react-text: 253 -->Contact the author<!-- /react-text --><span data-reactid="254">:</span></h3><div class="Post-contact-author" data-reactid="255"><a href="/staff/rachel-m-cohen/" data-reactid="256"><img class="Post-contact-author-image" src="https://theintercept.imgix.net/wp-uploads/sites/1/2020/11/rachel-cohen.jpg?auto=compress%2Cformat&amp;q=90" alt="Rachel M. Cohen" aria-hidden="true" data-reactid="257"/></a><p class="Post-contact-details" data-reactid="258"><a class="Post-contact-link Post-contact-link--name" href="/staff/rachel-m-cohen/" data-reactid="259">Rachel M. Cohen</a><a class="Post-contact-link" href="/cdn-cgi/l/email-protection#94e6f5f7fcf1f8baf7fbfcf1fad4e0fcf1fdfae0f1e6f7f1e4e0baf7fbf9" data-reactid="260"><span class="Icon Icon--Envelope icon-TI_Envelope" data-reactid="261"></span><!-- react-text: 262 --><span class="__cf_email__" data-cfemail="453724262d20296b262a2d202b05">[email&#160;protected]</span>​theintercept.com<!-- /react-text --></a><a class="Post-contact-link" target="_blank" href="//twitter.com/@rmc031" data-reactid="263"><span class="Icon Icon--Twitter icon-TI_Twitter" data-reactid="264"></span><!-- react-text: 265 -->@rmc031<!-- /react-text --></a></p></div></div><!-- react-empty: 266 --><div class="RelatedPosts" data-reactid="267"><h4 class="RelatedPosts-header" data-reactid="268">Related</h4><div class="RelatedPosts-promo" data-reactid="269"><a href="/2020/11/16/georgia-senate-runoff-latino-voters/" data-reactid="270"><div class="RelatedPosts-promo-link-thumbnail" data-reactid="271"><img height="440" src="https://theintercept-static.imgix.net/usq/e2c8e727-6689-4df7-8f2b-830e978518ec/e2c8e727-6689-4df7-8f2b-830e978518ec.jpeg?auto=compress,format&amp;cs=srgb&amp;dpr=2&amp;h=440&amp;w=440&amp;fit=crop&amp;crop=faces%2Cedges&amp;_=7fd93cba3a5cb5a7d95c5226eb9cd0c6" width="440" data-reactid="272"/></div><h4 class="RelatedPosts-promo-link-title" data-reactid="273">Latino Organizers Work to Mobilize Georgia Voters Ahead of Senate Runoffs </h4></a></div><div class="RelatedPosts-promo" data-reactid="274"><a href="/2020/08/07/nuclear-power-energy-utility-bribery-scandal/" data-reactid="275"><div class="RelatedPosts-promo-link-thumbnail" data-reactid="276"><img height="440" src="https://theintercept-static.imgix.net/usq/57aae41f-9b55-4c42-a6ad-bf606a0573bc/57aae41f-9b55-4c42-a6ad-bf606a0573bc.bin?auto=compress,format&amp;cs=srgb&amp;dpr=2&amp;h=440&amp;w=440&amp;fit=crop&amp;crop=faces%2Cedges&amp;_=15ea3b87af560ffc7f7c3beedd87f309" width="440" data-reactid="277"/></div><h4 class="RelatedPosts-promo-link-title" data-reactid="278">Energy Companies Have Spent Billions on Projects That Go Nowhere</h4></a></div><div class="RelatedPosts-promo" data-reactid="279"><a href="/2020/11/11/georgia-senate-runoff-republicans/" data-reactid="280"><div class="RelatedPosts-promo-link-thumbnail" data-reactid="281"><img height="440" src="https://theintercept-static.imgix.net/usq/f4405571-049a-4353-b68c-e488e407ac81/f4405571-049a-4353-b68c-e488e407ac81.jpeg?auto=compress,format&amp;cs=srgb&amp;dpr=2&amp;h=440&amp;w=440&amp;fit=crop&amp;crop=faces%2Cedges&amp;_=44bce4a66dcebcd1620b9e47e4d4fe0e" width="440" data-reactid="282"/></div><h4 class="RelatedPosts-promo-link-title" data-reactid="283">The Election Is Exposing the Cracks Within Georgia’s Republican Party</h4></a></div><div class="RelatedPosts-promo" data-reactid="284"><a href="/2020/11/20/biden-senate-boost-economy-tackle-climate/" data-reactid="285"><div class="RelatedPosts-promo-link-thumbnail" data-reactid="286"><img height="440" src="https://theintercept-static.imgix.net/usq/649cab88-08d0-4d41-bbd3-6e664767f851/649cab88-08d0-4d41-bbd3-6e664767f851.jpeg?auto=compress,format&amp;cs=srgb&amp;dpr=2&amp;h=440&amp;w=440&amp;fit=crop&amp;crop=faces%2Cedges&amp;_=9d42159dbcea4d197d0bf727ccd403e2" width="440" data-reactid="287"/></div><h4 class="RelatedPosts-promo-link-title" data-reactid="288">Joe Biden Doesn’t Need the Senate to Boost the Economy and Tackle Climate Change</h4></a></div></div><div class="LatestPosts" data-reactid="289"><h4 class="LatestPosts-header" data-reactid="290">Latest Stories</h4><div class="Promo-container" data-reactid="291"><div data-reactid="292"></div><div class="Promo Promo--default" data-reactid="293"><a class="Promo-link" href="/2020/11/22/biden-drones-endless-wars/" data-reactid="294"><div class="GridRow" data-reactid="295"><div class="Promo-image-container" data-reactid="296"><div class="Promo-image-block" data-reactid="297"><div class="ResponsiveImage Promo-image" style="padding-top:50%;" data-reactid="298"><noscript data-reactid="299"><img src="https://theintercept-static.imgix.net/usq/e0b3ee6f-a8af-40e0-a5fe-f9c6098a3f7e/e0b3ee6f-a8af-40e0-a5fe-f9c6098a3f7e.jpeg?auto=compress,format&cs=srgb&dpr=2&h=450&w=900&fit=crop&crop=faces%2Cedges&_=5a1dda5859589f2ef9d142344e2fb4eb" alt="null" class="ResponsiveImage-image" height="900" width="1800"></noscript></div></div></div><div class="Promo-text" data-reactid="300"><div class="Promo-title-block" data-reactid="301"><h4 class="Promo-title" data-reactid="302"><span class="Promo-title-callout" data-reactid="303">Drone Wars</span><span class="Promo-title-wrap" data-reactid="304">Joe Biden’s Silence on Ending the Drone Wars</span></h4><div class="Promo-author" data-reactid="305"><!-- react-text: 306 -->Elise Swain<!-- /react-text --><span class="Promo-date" data-reactid="307"><!-- react-text: 308 --> —<!-- /react-text --><!-- react-text: 309 --> <!-- /react-text --><span data-reactid="310">Nov. 22</span></span></div></div><div class="Promo-excerpt" data-reactid="311"><p data-reactid="312">With scant comments about U.S. assassination programs, there are indications that Biden would keep the drone wars around.</p></div></div></div></a></div></div><div class="Promo-container" data-reactid="313"><div data-reactid="314"></div><div class="Promo Promo--default" data-reactid="315"><a class="Promo-link" href="/2020/11/22/california-women-prison-heat-climate-covid/" data-reactid="316"><div class="GridRow" data-reactid="317"><div class="Promo-image-container" data-reactid="318"><div class="Promo-image-block" data-reactid="319"><div class="ResponsiveImage Promo-image" style="padding-top:50%;" data-reactid="320"><noscript data-reactid="321"><img src="https://theintercept-static.imgix.net/usq/c3b16e72-b355-4643-a7cf-4f76d9f70bcb/c3b16e72-b355-4643-a7cf-4f76d9f70bcb.jpeg?auto=compress,format&cs=srgb&dpr=2&h=450&w=900&fit=crop&crop=faces%2Cedges&_=b8b289b5fc22de793979967beec75274" alt="null" class="ResponsiveImage-image" height="900" width="1800"></noscript></div></div></div><div class="Promo-text" data-reactid="322"><div class="Promo-title-block" data-reactid="323"><h4 class="Promo-title" data-reactid="324"><span class="Promo-title-wrap" data-reactid="325">Dispatches From a California Prison Amid the Climate and Coronavirus Crises</span></h4><div class="Promo-author" data-reactid="326"><!-- react-text: 327 -->Cyrus Dunham<!-- /react-text --><span class="Promo-date" data-reactid="328"><!-- react-text: 329 --> —<!-- /react-text --><!-- react-text: 330 --> <!-- /react-text --><span data-reactid="331">Nov. 22</span></span></div></div><div class="Promo-excerpt" data-reactid="332"><p data-reactid="333">Long-standing heat management issues at the California Institution for Women were exacerbated by policies made in the wake of the pandemic.</p></div></div></div></a></div></div><div class="Promo-container" data-reactid="334"><div data-reactid="335"></div><div class="Promo Promo--default" data-reactid="336"><a class="Promo-link" href="/2020/11/21/biden-unions-workers-wages/" data-reactid="337"><div class="GridRow" data-reactid="338"><div class="Promo-image-container" data-reactid="339"><div class="Promo-image-block" data-reactid="340"><div class="ResponsiveImage Promo-image" style="padding-top:50%;" data-reactid="341"><noscript data-reactid="342"><img src="https://theintercept-static.imgix.net/usq/3c0e9c32-6693-4340-98ec-7f54f508245b/3c0e9c32-6693-4340-98ec-7f54f508245b.jpeg?auto=compress,format&cs=srgb&dpr=2&h=450&w=900&fit=crop&crop=faces%2Cedges&_=8cb6802c0fb3b4d0ee0e58cb7eb6a89c" alt="null" class="ResponsiveImage-image" height="900" width="1800"></noscript></div></div></div><div class="Promo-text" data-reactid="343"><div class="Promo-title-block" data-reactid="344"><h4 class="Promo-title" data-reactid="345"><span class="Promo-title-wrap" data-reactid="346">A Biden Administration Can Raise Wages and Give Workers More Power — If It Wants To</span></h4><div class="Promo-author" data-reactid="347"><!-- react-text: 348 -->Matthew Cunningham-Cook, Jon Schwarz<!-- /react-text --><span class="Promo-date" data-reactid="349"><!-- react-text: 350 --> —<!-- /react-text --><!-- react-text: 351 --> <!-- /react-text --><span data-reactid="352">Nov. 21</span></span></div></div><div class="Promo-excerpt" data-reactid="353"><p data-reactid="354">Joe Biden says, “I’m a union guy.” Even without Democratic control of the Senate, now’s his chance to prove it.</p></div></div></div></a></div></div></div><div class="Post-comments Post-comments-ct" data-reactid="355"><a class="Post-open-comments-link Post-open-comments-link--closed" id="comments" href="/2020/11/23/georgia-runoff-public-service-commissioner/?comments=1#comments" data-reactid="356"><span class="Icon Icon--Arrow_01_Down icon-TI_Arrow_01_Down" data-reactid="357"></span><!-- react-text: 358 --> <!-- /react-text --><span class="Icon Icon--Comment icon-TI_Comment" data-reactid="359"></span><!-- react-text: 360 --> <!-- /react-text --><span class="PostCommentCount" data-reactid="361">Leave a comment</span></a></div></div></div></div></div></div></div></div><div data-reactid="362"><div class="Newsletter" data-reactid="363"><div class="GridContainer" data-reactid="364"><div class="GridRow" data-reactid="365"><div class="Newsletter-wrapper" data-reactid="366"><div class="Newsletter-container Newsletter-container--ready Newsletter-container--disable-submission en" data-reactid="367"><div class="Newsletter-content" data-reactid="368"><div class="Logo" data-reactid="369"><div class="Logo-block" data-reactid="370"><a href="/" data-reactid="371"><span class="Logo-fallback" style="color:#8280FF;" data-reactid="372"><!-- react-text: 373 -->The<!-- /react-text --><br data-reactid="374"/><!-- react-text: 375 -->Intercept_<!-- /react-text --><span data-reactid="376"><br data-reactid="377"/><!-- react-text: 378 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="379"><g data-reactid="380"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#8280FF" data-reactid="381"></path></g></svg></a></div></div><h2 class="Newsletter-header" data-reactid="382"><span class="Newsletter-header-title" data-reactid="383">Join Our Newsletter</span><span class="Newsletter-header-description" data-reactid="384"><div class="TypewriterText" data-reactid="385"></div></span><a class="Newsletter-header-become-a-member" target="_blank" href="https://join.theintercept.com/donate/now/?referrer_post_id=334650&amp;referrer_url=https%3A%2F%2Ftheintercept.com%2F2020%2F11%2F23%2Fgeorgia-runoff-public-service-commissioner%2F&amp;source=web_intercept_article" data-reactid="386"><!-- react-text: 387 -->Become a Member<!-- /react-text --><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right Newsletter-header-become-a-member-arrow" data-reactid="388"></span></a></h2><div class="Newsletter-subscription en" data-reactid="389"><form class="Newsletter-subscription-form" data-reactid="390"><span class="Newsletter-subscription-cross" data-reactid="391"><span class="Icon Icon--Cross icon-TI_Cross" data-reactid="392"></span></span><input type="text" class="Newsletter-subscription-email" name="email" placeholder="Enter your email address" value="" data-reactid="393"/><div class="Checkbox Checkbox--checked" data-reactid="394"><div class="Checkbox-box" data-reactid="395"><input type="checkbox" checked="" id="Newsletter-subscription-field-input-weekly-digest" name="weekly-digest" data-reactid="396"/><span class="Checkbox-check" data-reactid="397"><span class="Icon Icon--CheckSign_01 icon-TI_CheckSign_01" data-reactid="398"></span></span></div><label class="Checkbox-label" for="Newsletter-subscription-field-input-weekly-digest" data-reactid="399">Weekly editor’s picks</label></div><div class="Checkbox Checkbox--checked" data-reactid="400"><div class="Checkbox-box" data-reactid="401"><input type="checkbox" checked="" id="Newsletter-subscription-field-input-breaking-news" name="breaking-news" data-reactid="402"/><span class="Checkbox-check" data-reactid="403"><span class="Icon Icon--CheckSign_01 icon-TI_CheckSign_01" data-reactid="404"></span></span></div><label class="Checkbox-label" for="Newsletter-subscription-field-input-breaking-news" data-reactid="405">Breaking stories and exclusives</label></div><div class="Checkbox Checkbox--checked" data-reactid="406"><div class="Checkbox-box" data-reactid="407"><input type="checkbox" checked="" id="Newsletter-subscription-field-input-politics" name="politics" data-reactid="408"/><span class="Checkbox-check" data-reactid="409"><span class="Icon Icon--CheckSign_01 icon-TI_CheckSign_01" data-reactid="410"></span></span></div><label class="Checkbox-label" for="Newsletter-subscription-field-input-politics" data-reactid="411">Politics coverage</label></div><div class="Newsletter-subscription-submit" data-reactid="412"><span class="Newsletter-subscription-submit-arrow" data-reactid="413"><span class="Icon Icon--Arrow_02_Right icon-TI_Arrow_02_Right" data-reactid="414"></span></span><span class="Newsletter-subscription-submit-loading" data-reactid="415"></span><input type="submit" class="Newsletter-subscription-submit-button" disabled="" value="I’m in" data-reactid="416"/></div></form></div></div></div></div></div></div></div><footer class="SiteFooter SiteFooter--en" data-reactid="417"><nav class="SiteFooter-nav" data-reactid="418"><div class="SiteFooter-brand" data-reactid="419"><div class="Logo" data-reactid="420"><div class="Logo-block" data-reactid="421"><a href="/" data-reactid="422"><span class="Logo-fallback" style="color:#111;" data-reactid="423"><!-- react-text: 424 -->The<!-- /react-text --><br data-reactid="425"/><!-- react-text: 426 -->Intercept_<!-- /react-text --><span data-reactid="427"><br data-reactid="428"/><!-- react-text: 429 --><!-- /react-text --></span></span><svg class="Logo-svg" height="50px" version="1.1" viewBox="0 0 140 50" width="140px" data-reactid="430"><g data-reactid="431"><path class="Logo-path" d="M51.731,30.458c1.246,0,2.264,1.425,2.264,3.206l-4.605,0.56C49.517,31.781,50.28,30.458,51.731,30.458 M40.789,8.601 c1.247,0,2.265,1.424,2.265,3.206l-4.606,0.559C38.575,9.924,39.339,8.601,40.789,8.601 M92.774,30.458 c1.247,0,2.264,1.425,2.264,3.206l-4.605,0.56C90.56,31.781,91.323,30.458,92.774,30.458 M128.295,46.463H140v-2.188h-11.705 V46.463z M106.642,31.679c0.279-0.101,0.61-0.178,1.272-0.178c2.544,0,4.275,1.68,4.275,5.42c0,3.104-1.705,5.216-4.173,5.216 c-0.408,0-0.891-0.076-1.374-0.229V31.679z M68.652,33.206h3.18v-4.097c-0.61-0.254-1.017-0.356-1.603-0.356 c-0.992,0-2.188,0.662-3.435,1.654l-0.916,0.713v-2.367h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h9.313v-0.865 l-2.367-0.763v-9.39c0.611-0.229,1.68-0.407,1.934-0.407L68.652,33.206z M80.484,28.753c-3.995,0-8.372,2.494-8.372,8.066 c0,4.631,3.079,6.82,6.412,6.82c1.146,0,2.469-0.153,4.402-0.967l2.341-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.545,0.382 c-3.155,0-5.547-1.883-5.547-6.132c0-2.952,1.705-4.555,3.257-4.555c0.153,0,0.331,0.025,0.484,0.102l1.399,2.646h2.926v-3.613 C83.741,29.16,82.138,28.753,80.484,28.753 M123.792,26.489h-1.171l-5.521,3.18v1.069l1.857,0.178v10.076 c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636l-0.178-0.941c-0.33,0.076-0.916,0.101-1.246,0.101 c-1.858,0-3.079-0.687-3.079-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M40.128,26.489h-1.171l-5.522,3.18v1.069l1.858,0.178 v10.076c0,1.807,1.425,2.647,3.435,2.647c0.942,0,2.697-0.306,3.868-0.662l2.035-0.636L44.453,41.4 c-0.331,0.076-0.916,0.101-1.247,0.101c-1.857,0-3.078-0.687-3.078-2.977v-7.455l4.351,0.229v-2.163h-4.351V26.489z M58.626,35.293 v-0.407c0-2.189-1.476-6.133-6.437-6.133c-3.766,0-7.558,2.494-7.558,8.066c0,4.555,3.334,6.82,6.972,6.82 c1.069,0,2.621-0.178,4.428-0.967l2.264-0.993l-0.33-0.916c-0.586,0.229-1.4,0.382-2.596,0.382c-2.799,0-5.878-1.628-6.005-5.852 H58.626z M99.67,35.293v-0.407c0-2.189-1.476-6.133-6.438-6.133c-3.766,0-7.557,2.494-7.557,8.066c0,4.555,3.333,6.82,6.972,6.82 c1.068,0,2.62-0.178,4.427-0.967l2.265-0.993l-0.331-0.916c-0.585,0.229-1.4,0.382-2.596,0.382c-2.798,0-5.877-1.628-6.005-5.852 H99.67z M47.685,13.435v-0.407c0-2.188-1.476-6.132-6.438-6.132c-3.766,0-7.557,2.493-7.557,8.066c0,4.555,3.333,6.819,6.972,6.819 c1.069,0,2.621-0.178,4.427-0.967l2.265-0.992l-0.331-0.916c-0.585,0.229-1.399,0.382-2.595,0.382 c-2.799,0-5.878-1.629-6.005-5.853H47.685z M6.438,25.598v15.725L3.97,42.265v0.992h10.865v-0.992l-2.468-0.942V25.598l2.468-0.942 v-0.992H3.97v0.992L6.438,25.598z M31.781,41.629V33.74c0-2.926-1.094-4.987-4.045-4.987c-1.222,0-2.138,0.382-3.334,0.916 l-2.163,0.942v-1.858h-0.661l-6.285,1.272v0.967l2.112,0.637v10l-2.112,0.763v0.865h8.804v-0.865l-1.858-0.763v-9.924 c0.458-0.127,1.247-0.204,1.833-0.204c1.577,0,2.875,0.865,2.875,3.461v6.667l-1.858,0.763v0.865h8.804v-0.865L31.781,41.629z M106.642,28.753h-0.662l-6.285,1.272v0.967l2.112,0.637v15.598l-2.112,0.763v0.865h9.567V47.99l-2.62-0.763v-3.588h0.992 c5.954,0,9.287-3.614,9.287-8.626c0-4.301-3.002-6.26-5.241-6.26c-0.891,0-2.443,0.535-3.868,1.247l-0.967,0.483h-0.203V28.753z M31.527,19.771v-7.888c0-2.926-1.094-4.987-4.046-4.987c-1.221,0-2.137,0.381-3.333,0.916l-2.163,0.941V0h-0.662l-4.911,1.807H0 v4.911h2.316L3.257,3.69h3.181v15.776L3.97,20.407V21.4h10.61v-0.993l-2.213-0.941V3.69h4.783v16.081l-1.857,0.763V21.4h8.55 v-0.866l-1.858-0.763V9.873c0.458-0.127,1.247-0.229,1.832-0.229c1.578,0,2.875,0.865,2.875,3.46v6.667l-1.857,0.763V21.4h8.804 v-0.866L31.527,19.771z" fill="#111" data-reactid="432"></path></g></svg></a></div></div></div><div class="SiteFooter-lists" data-reactid="433"><ul class="SiteFooter-list" data-reactid="434"><li class="SiteFooter-listItem" data-reactid="435"><a class="SiteFooter-link" href="/about/" data-reactid="436">About</a></li><li class="SiteFooter-listItem" data-reactid="437"><a class="SiteFooter-link" href="/policies/" data-reactid="438">Editorial Policies</a></li><li class="SiteFooter-listItem" data-reactid="439"><a class="SiteFooter-link" href="/source/" data-reactid="440">Become a Source</a></li><li class="SiteFooter-listItem" data-reactid="441"><a class="SiteFooter-link" href="/newsletter/?campaign=web_footer" data-reactid="442">Join Newsletter</a></li><li class="SiteFooter-listItem" data-reactid="443"><a class="SiteFooter-link" href="https://join.theintercept.com/donate/now/?source=web_intercept_20200601_hamburger" data-reactid="444">Become a Member</a></li></ul><ul class="SiteFooter-list" data-reactid="445"><li class="SiteFooter-listItem" data-reactid="446"><a class="SiteFooter-link" href="/terms-use/" data-reactid="447">Terms of Use</a></li><li class="SiteFooter-listItem" data-reactid="448"><a class="SiteFooter-link" href="/privacy-policy/" data-reactid="449">Privacy</a></li><li class="SiteFooter-listItem" data-reactid="450"><a class="SiteFooter-link" href="/source/#securedrop" data-reactid="451">Securedrop</a></li></ul></div></nav><div class="SiteFooter-copyright" data-reactid="452"><p class="SiteFooter-copyrightText" data-reactid="453">© First Look Media. All rights reserved</p></div></footer></div></div><!-- react-empty: 454 --><div style="display:none;" data-reactid="455"><svg
  xmlns="http://www.w3.org/2000/svg"
  xmlns:xlink="http://www.w3.org/1999/xlink"
  height="500"
  width="500"
  viewBox="0 0 500 500"
  aria-labelledby="title desc"
>
  <title id="title">Filters SVG</title>
  <defs>
    <filter id="bleed" filterUnits="objectBoundingBox">
      <feColorMatrix
        type="matrix"
        values="1 0 0 0 0, 0 0.15 0 0 0, 0 0 .20 0 0, 0 0 0 1 0"
      />
    </filter>
  </defs>
</svg></div><div class="ThirdPartySlot" id="third-party--viewport-top" data-reactid="456"></div><div class="ThirdPartySlot" id="third-party--viewport-takeover" data-reactid="457"></div><div class="ThirdPartySlot" id="third-party--viewport-bottom" data-reactid="458"></div></div></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
    
      
        <script type="application/ld+json">
          {"@context":"http://schema.org","@type":"NewsArticle","articleSection":"Articles","author":["Rachel M. Cohen"],"dateCreated":"2020-11-23T11:00:56+00:00","headline":"The Other Race on Georgia’s January Ballot","keywords":["Day: Monday","Time: 6.00","Long","Page Type: Article","Subject: Environment","Subject: Politics","Partner: Factiva","Partner: Smart News","Partner: Social Flow","Language: English"],"metadata":"{\"article_id\":334650}","thumbnailUrl":"https://theintercept.imgix.net/wp-uploads/sites/1/2020/11/AP19081695969998.jpg?auto=compress%2Cformat&q=90&fit=crop&w=1200&h=800","url":"https://theintercept.com/2020/11/23/georgia-runoff-public-service-commissioner/"}
        </script>
      
      <div id="parsely-root" style="display: none">
        <div id="parsely-cfg" data-parsely-site="theintercept.com"></div>
      </div>
    
    <script src="/assets/app35c8ff96fcd64cf45ed5.js"></script>
  </body>
</html>
